Pokaż wyniki od 1 do 5 z 5

Wątek: Nie mogę połączyć komputera z Xperią Play przez kabel USB

  1. #1

    Dołączył
    05 2011
    Posty
    335
    Telefon
    Xperia Play
    Sieć
    Plus
    Piwa (Postawione)
    3
    Piwa (Otrzymane)
    35

    Domyślnie Nie mogę połączyć komputera z Xperią Play przez kabel USB

    Witam.

    Od przedwczoraj pojawił się pewien problem - nie mogę podłączyć telefonu do komputera kablem USB. Po podłączeniu kablem nie pojawia się żadna informacja w komputerze i w telefonie. Jeżeli pomieszam w opcjach łączenia - telefon zaczyna się ładować (czyli połączenie jakieś jest) ale nadal nic się nie dzieje. Sprawdzone na 2 kablach i na 2 koputerach PC. Próbowałem łączyć z wyciszonym telefonem, z podłączonymi słuchawkami - naprawdę zero reakcji. BARDZO proszę o pomoc... Telefon ma zablokowany bootloader, kiedyś był zrootowany ale zrobiłem mu unroot (bo uważam to za zbędne).

  2. #2
    Awatar KingdomPL

    Dołączył
    04 2011
    Skąd
    Podkarpacie
    Posty
    306
    Telefon
    NEO N003 2GB\32GB
    ROM
    Stock 4.0.3
    Tablet
    Asus Transformer TF101 32GB
    Sieć
    Play
    Piwa (Postawione)
    91
    Piwa (Otrzymane)
    25

    Domyślnie

    Aha, wejdź w ustawienia>aplikacje>dla programistów i zaznacz :"debugowanie USB","Powiadom o debugowaniu" i "Pozorowanie lokalizacji"
    Spróbuj teraz.

  3. #3

    Dołączył
    05 2011
    Posty
    335
    Telefon
    Xperia Play
    Sieć
    Plus
    Piwa (Postawione)
    3
    Piwa (Otrzymane)
    35

    Domyślnie

    Próbowałem - i nic... Dalej to samo .

  4. #4

    Dołączył
    11 2010
    Posty
    421
    Telefon
    Samsung S4 ZOOM
    Sieć
    Play
    Piwa (Postawione)
    13
    Piwa (Otrzymane)
    21

    Domyślnie

    Sprawdź , czy masz jakakolwiek komunikację . Wyłącz telefon i podłącz kabel USB trzymajac jednocześnie przycisk LUPA - będziesz w trybie fastboot. Kontrolka LED w wyłączniku powinna się świecić na niebiesko.
    Możesz sprawdzić czy działa komunikacja wpisując np: fastboot.exe -i 0x0fce getvar version
    Jeśli nie zadziała , to możliwe , że masz uszkodzone gniazdo w telefonie .
    W Windowsie nie wyskakuje ci jakikolwiek komunikat ,że coś jest podłączone ?
    W Ustawienia ->Sony Ericsson -> Łączność spróbuj cokolwiek pozmieniać , może wtedy ruszy .

  5. #5

    Dołączył
    05 2011
    Posty
    335
    Telefon
    Xperia Play
    Sieć
    Plus
    Piwa (Postawione)
    3
    Piwa (Otrzymane)
    35

    Domyślnie

    W tryb fastboot ani flash nie mogę wejść . Po podłączeniu kabla na wyłączonym telefonie świeci się niebieska dioda - ale to jest wszystko... Naciskanie lupy czy przycisku powrotu nie daje żadnych rezultatów.

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •  
Windows Phone :: Android :: Forum Windows Phone