Strona 39 z 87 PierwszyPierwszy ... 29373839404149 ... OstatniOstatni
Pokaż wyniki od 381 do 390 z 867

Wątek: Problemy z WiFi

  1. #381

    Dołączył
    02 2011
    Skąd
    Polska
    Posty
    2,193
    ROM
    Android 4.1.2
    Sieć
    Plus
    Piwa (Postawione)
    24
    Piwa (Otrzymane)
    286

    Domyślnie

    To sprawdź dokładnie model i go tutaj podaj, do tego zrób test prędkości na wi-fi tym programem https://play.google.com/store/apps/d...peedtest&hl=pl i podaj wyniki, i powiedz jeszcze, jaką prędkość łącza gwarantuje Tobie operator internetowy.

  2. #382

    Dołączył
    12 2010
    Skąd
    Trn
    Posty
    2
    Telefon
    LG E400
    Sieć
    Orange
    Piwa (Postawione)
    0
    Piwa (Otrzymane)
    0

    Domyślnie

    Witam,

    W piątek zakupiłem telefon LG-E400 z androidem 2.3.6 i mam problem z wifi, do sieci łączy bez problemu lecz internet działa przez 5-10 sec zdarzę wejść na np. o2.pl i potem łączy.. łączy... i nic, a wifi jest nadal połączone po wyłączeniu i włączeniu wifi znów jest to samo działa parę sec. Router to Linksys WAG54G2, nokia czy laptop nie mają problemu z połączeniem. Proszę o jakąś pomoc bo męczę się z tym już 2-gi dzień i nic.

  3. #383

    Dołączył
    06 2011
    Posty
    16
    Telefon
    Samsung Galaxy note 2
    Sieć
    Play
    Piwa (Postawione)
    0
    Piwa (Otrzymane)
    0

    Domyślnie Brak aktualizacji pogody i FB przy użyciu Wi-Fi

    Witam!
    Mam dosyć nietypowy problem, posiadam 2 urządzenia HTC tablet Flyer (2.3.4) i incredible S (4.0.3) nie działa mi aktualizacja FB i pogody(sense) jak używam wi-fi w domu jak zrobię aktualizacje przez internet w telefonie to wszystko śmiga. Jak u dziewczyny w HTC wildfire (2.3.1) aktualizacja po wi-fi działa bez problemu. Nie mam pojęcia gdzie szukać przyczyny jeżeli problem leży po stronie dostawcy to przydało by się żebym chociaż go naprowadził w jakim kierunku ma szukać, jak zakładałem internet to zarzekali się że nie wszystkie porty są otwarte i nic nie blokują. Instalowałem inne wersje FB ale nie dawalo to żadnego efektu. Mile widziane wszystkie możliwe propozycje rozwiązania problemu

  4. #384

    Dołączył
    09 2012
    Posty
    1
    Sieć
    Play
    Piwa (Postawione)
    0
    Piwa (Otrzymane)
    0

    Domyślnie

    Mam pytanie. W szkole łącze się z routerem wsztko chodzi! Lecz gdy wyłącze wifi i włącze je ponownie to pisze trwa skanowanie, a później rozłączono?? Czemu najpierw mogłem się połączyć, a później nie ?? Posiadam SE X10i

  5. #385

    Dołączył
    08 2011
    Posty
    1
    Telefon
    s5570
    Sieć
    Plus
    Piwa (Postawione)
    0
    Piwa (Otrzymane)
    0

    Domyślnie Android i problem z połączeniem WIFI

    Witam.

    Kupiłem dzisiaj nowy router, w celu zastąpienia już wysłużonego pentgrama. Nowym nabytkiem jest TP-LINK TD-W8968. Po konfiguracji, internet działa na komputerze stacjonarnym (kabel) jak i na laptopie (WIFI). Lecz jest problem z połączeniem wifi z androidem. Na Sony Xperia S (4.0.4) łączy się z siecią (około 2 min), po czym jest łączność ograniczona. Na Samsungu Galaxy Mini (2.3.7), staje na uzyskiwaniu adres IP, i dalej nic. Dodam, że na starym routerze było wszystko OK! Grzebałem sporo w ustawieniach routera, lecz nic z tego nie wyszło.

    Wiecie może, o co chodzi?

    Pozdrawiam

  6. #386

    Dołączył
    09 2012
    Posty
    2
    Telefon
    Xperia P
    Sieć
    Plus
    Piwa (Postawione)
    0
    Piwa (Otrzymane)
    0

    Domyślnie

    Problem takim sam jak kolega Gienek 4 posty wyżej, tyle że ja dziś zaktualizowałem Androida do wersji 4.0.4 i internet z wi-fi jest zaledwie przez chwilę (połączenie z routerem jest, ale internetu nie ma). Przed aktualizacja wszystko chodziło perfekcyjnie. Bardzo prosze o pomoc!! Pozdrawiam (mój tel. to Xperia P)

  7. #387

    Dołączył
    07 2011
    Posty
    60
    Telefon
    Samsung Galaxy S 2
    Tablet
    Samsung Galaxy Tab3 7.0
    Sieć
    Plus
    Piwa (Postawione)
    0
    Piwa (Otrzymane)
    0

    Domyślnie

    Cytat Zamieszczone przez mikekrk Zobacz posta
    Jeśli działa bez szyfrowania to tu należy szukać problemu, rozumie że nic nie chodzi jak masz szyfrowanie? Sprawdź inne metody szyfrowania, jeśli nie będzie działało jedyne wyjście to filtrowanie mac i wyłączone szyfrowanie, z Twojego netu nikt nie skorzysta a przecież nie przesylasz tam planów głowicy atomowej ... No chyba że tak
    Cytat Zamieszczone przez mikekrk Zobacz posta
    Kolego, czy uważasz, że jeśli "któregoś w okolicy będzie jarać skanowanie sieci wifi" to szyfrowanie coś pomoże? A transmisje w kablu szyfrujesz? Masz jakiegoś LAN-Crypta? Wiesz... nie popadajmy w paranoje bo w ten sposób, należy zamknąć się metalowej klatce.
    owszem kolego ale troszkę zdrowego rozsądku odpowiedzi w stylu nie szyfruj połączenia bo jakiś walnięty android ma problem, a cała reszta sprzętów działa OK jest dla mnie absurdem.

  8. #388

    Dołączył
    06 2010
    Skąd
    Kraków
    Posty
    325
    Telefon
    HOX, HTC EVO 3D, HTC Desire Z
    Tablet
    Galaxy 8,9 LTE
    Sieć
    Orange
    Piwa (Postawione)
    2
    Piwa (Otrzymane)
    18

    Domyślnie Odp: Problemy z WiFi

    Masz wybór: wpadnij w paranoje lub nie używaj "walnietego androida",

    Wysyłane z mojego HTC EVO 3D X515m za pomocą Tapatalk 2

  9. #389
    Awatar howitzer

    Dołączył
    09 2012
    Skąd
    Białystok
    Posty
    7
    Telefon
    Galaxy Ace 2 GT-i8160
    Sieć
    Orange
    Piwa (Postawione)
    0
    Piwa (Otrzymane)
    0

    Domyślnie WiFi - ciągłe odświeżanie - da się wyłączyć?

    Witam,

    Zauważyłem, że telefon co kilka sekund odświeża/aktualizuje listę dostępnych sieci Wi-Fi. Nie jest mi to potrzebne - z WiFi korzystam tylko w domu, ze swojej sieci.

    Pytania:

    * czy ma to wpływ na zużycie baterii, obciążenie procesora?
    * czy da się wyłączyć tę funkcję?

    W ustawieniach nie widzę takiej opcji.
    Dodam, że nie chodzi o automatyczne informowanie o dostępnej sieci (to mam wyłączone).

    Android 2.3.6


    Pozdrawiam i dziękuję za info.

  10. #390

    Dołączył
    09 2012
    Posty
    2
    Telefon
    Xperia P
    Sieć
    Plus
    Piwa (Postawione)
    0
    Piwa (Otrzymane)
    0

    Domyślnie

    Kilka postów wyżej pytałem o to dlaczego Xperia P po uprgade'ie do ICS mimo iż wciąż jest połączony z Wi-Fi nie pozwala przeglądać stron ponieważ się nie ładują i wydaje mi się że znalazłem rozwiązanie. Otóż w Wireless Interface w ustawieniach routera należy zmienić 802.11 z g/b/n na b/g only lub g/b mixed (w zależności od routera). Mam nadzieję, że zadziała u mnie pomogło. Pozdrawiam
    Ostatnio edytowane przez andzik89 ; 01-10-12 o 21:08

Strona 39 z 87 PierwszyPierwszy ... 29373839404149 ... OstatniOstatni

Tagi dla tego wątku

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •  
Windows Phone :: Android :: Forum Windows Phone