Pokaż wyniki od 1 do 8 z 8

Wątek: Sony Xperia Sola - ładowanie baterii przez podłączenie do PC

  1. #1

    Dołączył
    09 2012
    Posty
    6
    Telefon
    Sony Xperia Sola
    Sieć
    Plus
    Piwa (Postawione)
    0
    Piwa (Otrzymane)
    0

    Domyślnie Sony Xperia Sola - ładowanie baterii przez podłączenie do PC

    Witam!
    Przy podłączeniu Sony Xperia Sola kablem USB do komputera na telefonie pojawia się ikonka ładowania baterii, jednak wcale się ona nie ładuje. Czym to może być spowodowane i czy w ogóle Sola ma opcje ładowania telefonu przez podłączenie do PC?
    Ostatnio edytowane przez Darkin ; 01-10-12 o 07:40

  2. #2
    Awatar TheEnter

    Dołączył
    08 2012
    Skąd
    Wolsztyn
    Posty
    200
    Telefon
    Xperia Sola/Note 2
    ROM
    ICS 4.0.4/Jb 4.1.2
    Sieć
    Plus
    Piwa (Postawione)
    9
    Piwa (Otrzymane)
    46

    Domyślnie

    Milo nam powitac nowego uzytkownika

    Tak, sola ma opcje ladowania przez komputer.
    Kilka pytan:

    Masz zainstalowany program Pc Companion oraz sterowniki?
    pali sie dioda zielona/czerwona podczas podlaczenia?

    prosze zauwazyc, iz ladowanie z komptera bedzie dluzsze, niz ladowanie z sieci.
    Najprostszym sposobem sprawdzenia, czy telefon sie laduje bedzie wejscie w ustawienia-->inf. o telefonie
    -->ponownie inf. o telefonie i stan baterii - czy jest ladowanie czy rozladowywanie .
    Ostatnio edytowane przez TheEnter ; 30-09-12 o 21:20

  3. #3

    Dołączył
    03 2012
    Posty
    1,372
    Telefon
    LG G2 / Samsung Galaxy S4
    ROM
    4.4.x
    Sieć
    RBM
    Piwa (Postawione)
    89
    Piwa (Otrzymane)
    111

    Domyślnie

    "... ikonka ładowania baterii, jednak wcale się ona nie ładuje."

    Po jakim odstępie czasowym sprawdzałeś ? Wiadomo że w minutę nic nie podbije,jak nic nie podbiło w kilkanaście minut to fakt. Przez usb zawsze wolniej ładuje.
    Ostatnio edytowane przez mariwydra ; 30-09-12 o 21:21

  4. #4

    Dołączył
    09 2012
    Posty
    6
    Telefon
    Sony Xperia Sola
    Sieć
    Plus
    Piwa (Postawione)
    0
    Piwa (Otrzymane)
    0

    Domyślnie

    Program PC Companion jest jak najbardziej zainstalowany łącznie z wszystkimi sterownikami. Dioda podczas podłączenia do PC świeci się na czerwono. Zdaje sobie sprawę, że takie ładowanie jest mniej efektywne od standardowego poprzez gniazdko, jednak nie sądziłem, że aż tak. Wczoraj przy podłączeniu pod PC i odpaleniu na telefonie Google Play przez 10 minut stan baterii zmalał nawet o jeden procent. W poprzednich moich telefonach nie spotkałem się z czymś takim

    Edit. Kompletnie nie wiem co się dzieje. Po podłączeniu do PC raz ładuje, raz nie, mimo że ikonka za każdym razem pokazuje, że bateria jest ładowana. Niestety to samo dzieje się gdy chce telefon naładować standardowo przez wtyczkę do kontaktu...Powoli zaczyna mnie to irytować bo od rana nie mogę naładować telefonu. Ktoś ma jakieś propozycję?
    Ostatnio edytowane przez Darkin ; 03-10-12 o 15:24

  5. #5

    Dołączył
    02 2013
    Posty
    1
    Telefon
    sony xperia sola
    Tablet
    modecom freetab 9701 hd
    Sieć
    Plus
    Piwa (Postawione)
    0
    Piwa (Otrzymane)
    0

    Domyślnie

    Miałem podobny problem. Przez 5 godzin telefon podłączony do kompa i ciągłe info o naładowaniu baterii 12%. Łączyłem z innym kompem i to samo. W info o tel. pisze, że ładuje. W końcu wyłączyłem i właczyłem tel. i pokazało stan naładowania 100%. Nie mam pojecia

  6. #6

    Dołączył
    02 2014
    Posty
    1
    Sieć
    Play
    Piwa (Postawione)
    0
    Piwa (Otrzymane)
    0

    Domyślnie

    Witam!
    Mam problem z SX Sola. Podłączam ją do ładowarki i się nie ładuje[wcześniej się ładowała normalnie], jak ją podłączam do komputera to się ładuje.
    Wypróbowałam inny telefon na tej samej ładowarce i działa normalnie. Ktoś ma jakieś pomysły?

    Pozdrawiam

  7. #7
    Awatar TheEnter

    Dołączył
    08 2012
    Skąd
    Wolsztyn
    Posty
    200
    Telefon
    Xperia Sola/Note 2
    ROM
    ICS 4.0.4/Jb 4.1.2
    Sieć
    Plus
    Piwa (Postawione)
    9
    Piwa (Otrzymane)
    46

    Domyślnie

    Spróbuj delikatnie przeczyscic złącze, następnie podłącz lądowarkę i jeżeli nadal nie będzie ładowała to poruszaj końcówka.

    Proponuje również wyłączyć i włączyć telefon

    Wysłane z mojego MT27i za pomocą Tapatalk
    Ostatnio edytowane przez TheEnter ; 07-02-14 o 21:21
    [sygnatura nieregulaminowej wielkości usunięta przez administratora]

  8. #8
    Awatar Mardrom

    Dołączył
    05 2012
    Posty
    63
    Telefon
    Xperia M C1905
    Sieć
    T-Mobile
    Piwa (Postawione)
    0
    Piwa (Otrzymane)
    2

    Domyślnie

    Cytat Zamieszczone przez SCEPTYK1 Zobacz posta
    Miałem podobny problem. Przez 5 godzin telefon podłączony do kompa i ciągłe info o naładowaniu baterii 12%. Łączyłem z innym kompem i to samo. W info o tel. pisze, że ładuje. W końcu wyłączyłem i właczyłem tel. i pokazało stan naładowania 100%. Nie mam pojecia
    U mnie tak samo się niekiedy dzieje. Wstaje rano, odpinam telefon od kompa a tu informacja o słabej baterii. Pełen nadziei restartuje telefon i... już mogę się cieszyć w pełni naładowaną baterią wystarczającą na tyle, na ile powinna. Dziwne

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •  
Windows Phone :: Android :: Forum Windows Phone