Strona 1 z 4 123 ... OstatniOstatni
Pokaż wyniki od 1 do 10 z 32

Wątek: XPERIA Z nie chce się uruchomić

  1. #1

    Dołączył
    04 2013
    Skąd
    Śląsk
    Posty
    83
    Telefon
    Co chwilę inny :D
    Tablet
    Shiru Samurai 10
    Sieć
    Play
    Piwa (Postawione)
    6
    Piwa (Otrzymane)
    0

    Domyślnie XPERIA Z nie chce się uruchomić

    Cześć, wczoraj XPERIA rozładowała mi się do zera. Po przyjściu do domu, podłączyłem ją i ładowała się aż do rana. Lecz telefon nadal nie chce się obudzić/włączyć.
    Szukałem w googlach i znalazłem żeby spróbować "Service Update".
    Program jednak nie znajduje telefonu i jest zero reakcji. Dodam iż czerwona dioda cały czas się świeci.
    Co mam jeszcze zrobić?

  2. #2

    Dołączył
    10 2011
    Posty
    1,463
    Telefon
    S X Z 2
    Sieć
    Plus
    Piwa (Postawione)
    12
    Piwa (Otrzymane)
    125

    Domyślnie

    Wciśnij vol up+power przez kilkanaście sekund, może wstanie.

  3. #3

    Dołączył
    04 2013
    Skąd
    Śląsk
    Posty
    83
    Telefon
    Co chwilę inny :D
    Tablet
    Shiru Samurai 10
    Sieć
    Play
    Piwa (Postawione)
    6
    Piwa (Otrzymane)
    0

    Domyślnie

    Dioda po ok.5 sek zgasła, a gdy puściłem znowu się zaświeciła. A bez ładowarki nic się nie działo. Gdy naciskam sam POWER to dioda mruga.

  4. #4

    Dołączył
    04 2013
    Posty
    153
    Telefon
    Xperia Z
    ROM
    10.5.A.0.230
    Sieć
    vodafone UK
    Piwa (Postawione)
    3
    Piwa (Otrzymane)
    7

    Domyślnie

    nie chce cie martwic ale mialem tak samo i telefon zostal wymieniony w ramach gwarancji

  5. #5

    Dołączył
    10 2011
    Posty
    1,463
    Telefon
    S X Z 2
    Sieć
    Plus
    Piwa (Postawione)
    12
    Piwa (Otrzymane)
    125

    Domyślnie

    Spróbuj tak jak mówiłem ale trzymaj aż tel zawibruje - ktoś pisał że i 20 sek trzeba przytrzymać.

  6. #6

    Dołączył
    04 2013
    Skąd
    Śląsk
    Posty
    83
    Telefon
    Co chwilę inny :D
    Tablet
    Shiru Samurai 10
    Sieć
    Play
    Piwa (Postawione)
    6
    Piwa (Otrzymane)
    0

    Domyślnie

    Dalej nic.

  7. #7

    Dołączył
    10 2011
    Posty
    1,463
    Telefon
    S X Z 2
    Sieć
    Plus
    Piwa (Postawione)
    12
    Piwa (Otrzymane)
    125

    Domyślnie

    Podłącz ją jeszcze do ładowania i próbuj co jakiś czas. BTW - jaki masz soft - .350 czy .434?

  8. #8

    Dołączył
    04 2013
    Skąd
    Śląsk
    Posty
    83
    Telefon
    Co chwilę inny :D
    Tablet
    Shiru Samurai 10
    Sieć
    Play
    Piwa (Postawione)
    6
    Piwa (Otrzymane)
    0

    Domyślnie

    Teraz ma bootloopa bo się załączy i gaśnie na logo sony. .434 bo niedawno aktualizowałem. A na dodatek cały czas miałem włączony "Update Service" i teraz wskoczył.

  9. #9

    Dołączył
    10 2011
    Posty
    1,463
    Telefon
    S X Z 2
    Sieć
    Plus
    Piwa (Postawione)
    12
    Piwa (Otrzymane)
    125

  10. #10

    Dołączył
    04 2013
    Posty
    153
    Telefon
    Xperia Z
    ROM
    10.5.A.0.230
    Sieć
    vodafone UK
    Piwa (Postawione)
    3
    Piwa (Otrzymane)
    7

    Domyślnie

    telefon sie musi przede wszystkim ładowac, jak sie bateria nie ładuje to nic nie wymyslisz

Strona 1 z 4 123 ... OstatniOstatni

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •  
Windows Phone :: Android :: Forum Windows Phone