medidev

Użytkownik
  • Zawartość

    10
  • androcoin

  • Bieżący miesiąc

    2
  • Rejestracja

  • Ostatnia wizyta

Otrzymane piwa: 0

O medidev

  • Tytuł
    Junior Member
  1. Ja mam identyczny problem i moment w którym bateria nie jest w stanie naładować się do pełna przez noc jest dobijające. Nie wspominając już o korzystaniu z telefonu w trakcie ładowania. Skorzystałem z programu Ampere i prąd spada do 100mA, ale i napięcie jest 3,5V - nie powinno być 5V? Moja galaktyka ma jeszcze jeden dziwny problem z ładowaniem - powerbank. Mam w domu dwa i jakbym się nie starał to telefon nawet nie wzbudzi zainteresowania powebanka. Ładowarka oryginalna oraz od LG G3s bez róznicy, ja już nie mam siły do tego, a w serwisie powiedzieli, że analiza z wymianą od 60zł w przypadku wymiany usb do 160zł - wymiana usb i czegoś tam na płycie odpowiedzialne za ładowanie. Bateria może i już przeszła swoje, ale włożona do drugiego S3 ładuje aż miło popatrzeć, a z drugiego bateria w moim no to już krew na oczy. Myślicie, że to może być wina tylko USB? Zastanawiam się nad kupnem paru USB na aliexpress i zanieść jakimś specom co lutują powietrzem i mają lepszy sprzęt niż lupę.
  2. Miałem bardzo podobny problem, telefon poszedł na gwarancje łącznie z ładowarka, ładowarka raczej nie została wymieniona (6miesięcy gwar na akcesoria), ale kabel USB już tak. Jednocześnie wymieniono mi port USB bo "nie łączył". Proponuje na początek sprawdzić kabelek od jakiejś innej ładowarki. Jest parę programów sprawdzających prąd jakim jest ładowany telefon "Ampere", bez problemu dostępny na Google Play (pamiętaj aby brać ten wynik z przymrużeniem oka) domyślny prąd ładowania powinien oscylować w granicy 800-1000mA W moim przypadku dużym prawdopodobieństwem takiego zachowania telefonu mógł być port USB, ponieważ żadna ładowarka nie była najlepiej przyjmowana przez telefon. Jeśli się mylę proszę mnie poprawić
  3. Ja za to na tym BeanStalk zauważyłem większą płynność działania (może to dlatego, że jest świeżo po instalacji ale tego RR tez nie używałem długo, może źle krenel wgrałem) niż na RR z AGNi. Owszem grzanie również zauważyłem, często był ciepły przy ładowaniu. Jednak po tych zwiechach i konieczności restartu kategorycznie musiałem zmienić rom...
  4. Osobiście rozwiązałem problem z dzwonieniem dzięki gappsom nadesłanym przez Uri0550 czyli Delta Gapps. Jednak teraz miałem problem z freeze telefonu i to przy przeglądaniu zdjęć, przeglądarki, ale również przy zablokowanym telefonie.
  5. Na razie śmiga tylko mam jeden problem, a mianowicie po pewnym czasie gdy się zablokuje telefon to nie ma mocnego żeby go jakoś włączyć, jedynie pomaga wtedy restart, no ale to jest uciążliwe na dłuższą metę. Może to wina Launchera? Coraz częstsze zwiechy, zainstalowałem BeanStalk bez AGNi Kernel i po testuje tym razem. Jeszcze może przy większej ilości czasu sprawdzę RR bez custom kernela jak to się będzie sprawowało, na razie czystego beamstalk z Delta Gapps.
  6. To pewnie nie pytanie tutaj, ale na czym polega jego wgranie? Flash przez recovery czy jeszcze inny sposob?
  7. A dużo zmian wprowadza kernel? Tego nigdy nie wgrywałem nigdzie i nie wiem jak to wpływa na telefon.
  8. Dziękuję bardzo za pomoc, po testuję zaraz, a polecasz może jakiegoś roma? Może być jakiś inny niż 6.0 ale fajnie jakby wyglądał inaczej niż 4.4 z TouchWiz, już mi się przejadł.
  9. Najnowszą z wczoraj 5.6.9 lecz próby na 5.6.8 również kończyły się tak samo. Testowane na Bliss i BeanStalk również to samo, bez gapps działa normalnie. Może inne recovery? A skąd mogę wziąć gappsy? Ze wszystkich romów na XDA jest link na opengapps.
  10. Witam Ostatnio postanowiłem wgrać custom rom na swojego s3 lte, wybór padł na Resurrection Remix 6.0.x. Jako, że z majstrowaniem przy samsungu mam pierwszy raz do czynienia jestem lekko podirytowany problemem jaki wystąpił. Sam rom działał w miarę dobrze, płynność itd (co można powiedzieć po 10min użytkowania), problem pojawił się gdy musiałem wykonać telefon. Zdziwiłem się gdy nie słysząc sygnału odjąłem telefon od ucha a tu boot animation. Kolejność: Kingo ROOT --> root checker --> Odin, TWRP 2.8.7.0 --> Factory reset --> cache, dalvik, system, data wipe --> ROM --> gapps --> pierwsze uruchomienie (ładowanie aplikacji) Po tym wszystkim dzwonie i reboot. gapps'y ze strony opengapps Jeśli ktoś jest w stanie mi pomoc, dziękuję za fatygę