Skocz do zawartości

  • Facebook
  • Google Plus
  • Twitter
  • YouTube

Witamy na nowym Forum Android.com.pl!

Dowiedz się co się zmieniło / zgłoś błędy

Nie możesz się zalogować? Napisz: pomoc.acp@gmail.com


Oddałeś już swój głos? [konkurs]


Zdjęcie
- - - - -

[MID08S][PATCH][ROM] Android 4.2.2 pod MID08S13******* JUŻ JEST!


  • Zaloguj się, aby dodać odpowiedź
9 odpowiedzi w tym temacie

#1 OFFLINE   leszczu8023

  • 46 postów
  • Telefon:Sony Xperia Tipo

  • Tablet:Lark FreeMe 70.0 & Manta MID08S

  • Skąd:127.0.0.1

  • Firmware:Tel: Gimlo; Tab: CM10

Napisano 19 maj 2013 - 17:02

Witam

Po wielu latach i próbach... a raczej po wielu godzinach i wypitych szklankach herbaty udało mi się uruchomić w pełni działającego Androida 4.2.2 na MID08S13******* :D
Mówię od razu że to jest dla MIDów wyprodukowanych po 2013 roku.
(numer seryjny zaczynający się od MID08S13*******)

Instalacja:

1. Pobieramy bazę:

 http://www.manta.info.pl/forum/mid13-firmware/mid13-android-4-2-2-jelly-bean/ 


2. Instalujemy rom bazowy jak na stronie podanej wyżej.

3. Zaczekaj aż tablet się uruchomi.

4. Jeśli zostanie wyświetlony pulptit tableta to uruchom "uruchom.bat"

5. Wykonuj instrukcje pojawiające się w oknie programu.

Jeśli tablet po zabiegach zatrzyma się na bootsplashu nie martw się - przytrzymaj włącznik aż do wyłączenia ekranu i spróbuj ponownie :D

Download (fixed):

 https://dl.dropboxusercontent.com/u/90937095/Android-4.2.2-Patcher-for-MID08S-v3.rar 

Screeny z już działającego systemu:

Dołączona grafika
Dołączona grafika
Dołączona grafika

Użytkownik leszczu8023 edytował ten post 19 maj 2013 - 20:04



Zaloguj / zarejestruj się aby wyłączyć tę reklamę

#2 OFFLINE   kacper66712

  • 15 postów
  • Telefon:LG swift L9/sony ericsson x8

  • Tablet:Prestigio MultiPad 7.0 Ultra Duo

Napisano 19 maj 2013 - 18:43

ale pójdzie na mid08s?? bez problemów

#3 OFFLINE   leszczu8023

    Autor tematu
  • 46 postów
  • Telefon:Sony Xperia Tipo

  • Tablet:Lark FreeMe 70.0 & Manta MID08S

  • Skąd:127.0.0.1

  • Firmware:Tel: Gimlo; Tab: CM10

Napisano 19 maj 2013 - 20:05

Tak u mnie działa. Tylko musisz mieć Mante z 2013 roku (numer seryjny zaczynający się od MID08S13...)

#4 OFFLINE   kacper66712

  • 15 postów
  • Telefon:LG swift L9/sony ericsson x8

  • Tablet:Prestigio MultiPad 7.0 Ultra Duo

Napisano 19 maj 2013 - 20:08

ok mam taki numer seryjny zaczynający się na mid08s13.ale mam pytanko czy możesz opisać dokładny opis instalacji bo jestem w tym zielony:)

#5 OFFLINE   padbaq

  • 1014 postów
  • Telefon:Galaxy Note 3 i S+

  • Tablet:galaxy tab 2 10.1 p5110

  • Skąd:GNIEZNO WNR

Napisano 19 maj 2013 - 21:38

czy jak wgram go to dane z 4.0.4 zostaną ?

#6 OFFLINE   19gazda62

  • 21 postów
  • Telefon:Nokia Lumia 520

Napisano 22 maj 2013 - 09:37

wszystko wg instrukcji i działa :D :D:hurra:

#7 OFFLINE   19gazda62

  • 21 postów
  • Telefon:Nokia Lumia 520

Napisano 24 maj 2013 - 13:45

Wszystko ladnie dziala wg instrukcji, tylko jest jeden problem. Aparat nie dziala. Moze jakies sterowniki?

#8 OFFLINE   bade

  • 4 postów
  • Telefon:htc wildfire

Napisano 15 czerwiec 2013 - 10:51

Witam drodzy koledzy
W czwartek kupiłem tableta mid08s13... i było wszystko ok gdyby nie aktualizacja z 4.1 na 4.2
Wszystko przebiegło pomyslnie tyle ze po włączeniu ekran przestał reagować na dotyk :(
Przerobiłem oczywiscie spowrotem na 4.1 i lipa, zrobiłem znowu 4.2 i dalej nic
co moge jeszcze z tym zrobić w domu zanim oddam do serwisu

#9 OFFLINE   padbaq

  • 1014 postów
  • Telefon:Galaxy Note 3 i S+

  • Tablet:galaxy tab 2 10.1 p5110

  • Skąd:GNIEZNO WNR

Napisano 15 czerwiec 2013 - 16:45

wgraj najlepiej firmware stockowe jakie było oryginalne , po co wgrałeś ten firmware jak ono nie jest do twojego modelu ??

#10 OFFLINE   bade

  • 4 postów
  • Telefon:htc wildfire

Napisano 16 czerwiec 2013 - 11:05

Dziękuje podbag pomogło
dowiedziałem sie ze do tego modelu 4.1 są dwie wersje