Skocz do zawartości

Potrzebujemy Ciebie! Weź udział w rekrutacji do redakcji Android.com.pl!

dregov

MEASY U2A/UG802/MK802III firmware by Dregov

Rozwiązany

bananza   
Otrzymana reputacja: 0
bananza

Witam wszystkich.

Od dwóch dni przestało działać kodi 16.1 (android wersja 4.4 beta3). Odpala się i zaraz wyłącza . Wersja 17.1 jest  niekompatybilna z urządzeniem. Wcześniej przestały działać filmy po stream w Chromie, w przeglądarce standardowej nie działa tryb pełnoekranowy (korzystałem ze stronki filiser). Czy to już koniec wspierania Measy u2a ?  Czy powstanie jeszcze rkodi w oparciu o kodi 17? Myślę już o jakimś TV-box od chińczyka ale taka informacja może przyspieszyć moją decyzję.

Pozdrawiam

bananza

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
michalk75   
Otrzymana reputacja: 0
michalk75
Napisano (edytowane)

Imo nie warto kombinować z androidem 5.x.

Na pewno możesz zainstalować spmc (to fork kodi przystosowany lepiej do androida - u mnie np płynniej odtwarza filmy nawet fullhd niż oryginalne kodi po zaznaczeniu opcji synchronizowania z wyświetlaczem ) Trzeba zainstalować wersje 16.4.2 bo późniejsze podobnie jak Kodi 17 mają wsparcia androida od wersji 5.x. http://spmc.semperpax.com

W razie czego mogę podesłać tę wersję spmc w pliku apk, mailem, bo sam jej używam na swoim measy.

 

Mozesz też naprawić kodi, jedyne co się może zepsuć to pliki konfiguracyjne,. Wystarczy skasować katalog konfiguracyjny w /Android (jeden i drugi, nie pamietam nazw ale łatwo rozpoznasz po kodi w nazwie). Potem uruchamiasz i instalujesz wtyczki od nowa.

 

Edytowane przez Fenek
Cytat.

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
Marcin Hetmański   
Otrzymana reputacja: 1
Marcin Hetmański

Witam, ktos jeszcze interesuje sie easy u2a bo mam problem,

a mianowicie nie moge wgrac romu.. uruchamiam rockchip wykrywa measy klikam wgram rom i leci i zatrzymuje sie na resetowaniu urzadzenia i potem komunikat error ze go nie znalazlo, probowalem juz na windows 7 . 8  i viscie wszedzie to samo.. co moze byc przyczyna.

moze wgrac oryginalny rom i innym programem ale skad to sciagnac

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
meba   
Otrzymana reputacja: 4
meba
Napisano (edytowane)

Marcin Hetmański masz wiadomość na private

Pozdrawiam.

Edytowane przez meba

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
sufi9   
Otrzymana reputacja: 0
sufi9

Witam czy firmware by Dregov będzie działał na moim Measy U4B??

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
Arkady1964   
Otrzymana reputacja: 34
Arkady1964
Dnia ‎30‎.‎06‎.‎2017 o 20:15, Marcin Hetmański napisał:

Witam, ktos jeszcze interesuje sie easy u2a bo mam problem,

a mianowicie nie moge wgrac romu.. uruchamiam rockchip wykrywa measy klikam wgram rom i leci i zatrzymuje sie na resetowaniu urzadzenia i potem komunikat error ze go nie znalazlo, probowalem juz na windows 7 . 8  i viscie wszedzie to samo.. co moze byc przyczyna.

 

Nie wiem czy jeszcze Ci potrzebne ale jeżeli tak,   poniżej link  do  metody która skutecznie działa też na U2A  (wgrywamy oprogramowanie przeznaczone dla U2A).       

li

Edytowane przez Arkady1964

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
majan   
Otrzymana reputacja: 0
majan

witam,

jestem laikiem w tych sprawach a urzadzenie measy u2a dostalem w "spadku" od kolegi ktory prowadzi salony sprzedazy dlajednego z operatorów sieci kom.  Uzywali tych urządzeń do wyswietlania contentu, ale mało ważne... Podłączyłem urządzenie do tv, włączylem je, fajnie uruchamia sie android jednak w momencie kiedy chce wlaczyc wifi nie wiem co sie dzieje. Dziwnym sposobem jest jakby włączenie modułu wifi po czym samoczynnie sie wyłącza tak jakby w ogole tego wifi nie bylo, to samo w przypadku BT. Czy ktos wie o co chodzi? Urzadzenie przywrocone do ustawien fabrycznych i z tego co widze Android 4.1.1. czyli chyba ten ktory był pierwotnie.

Chciałbym uzywać urządzenia do ogladania youtube jednak bez wifi jest ono bezuzyteczne...

Proszę o pomoc i z góry dziękuję.

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
Arkady1964   
Otrzymana reputacja: 34
Arkady1964
Napisano (edytowane)

Mam podobne urządzenie U2C , miałem podobny problem po przywróceniu ustawień fabrycznych , dodatkowo nie trzymało automatycznej daty i godziny.  Po kilkanaście restartów, ze dwa dni tak robiłem, nic więcej nie mogłem zrobić. 

Na drugi dzień kolejne restarty i samo się załączyło automatyczna data, godzina oraz Wi fi.

Był jeszcze problem z siłą sygnału to wyjęłem antenkę w postaci drutu na zewnątrz trochę pomogło,   zdjąłem  pokrywę obudowy,  w tym celu należy delikatnie ale zdecydowanie ją podważyć np. paznokciem od strony otworów, płaski śrubokręt też można użyć ale wkładać bardzo płytko aby złapać tylko samą obudowę delikatnie śrubokrętem podważamy tak by nie uszkodzić elektroniki w środku,  obudowa zamknięta jest na zatrzaskach podobnych do  stosowanych w smartfonach.

  Zaznaczam,   że   problemy z Wi fi to typowa bolączka smart,  telewizory smart  to już w ogóle tragedia,   najlepszym rozwiązaniem jest kupienie za 60 złotych wzmacniacza sygnału Wi fi tj.   Repeater WiFi   wpinanego do gniazdka w pobliżu smart TV box.

https://www.ceneo.pl/52763519#tab=click

Repeater WiFi możesz kupić ale najpierw uzyskaj sygnał Wi fi,  spróbuj przez restarty urządzenia może zaskoczy, do tego koniecznie załącz automatyczne ustawienie godziny.

 

Edytowane przez Arkady1964

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
meba   
Otrzymana reputacja: 4
meba

majan zainstaluj  U2A_UG802_MK802III_4.4.2_ROM_Dregov_ver5.0beta5, WiFi działa znakomicie, mam router  (UPC  120 Mbps) w drugim pokoju (blokowisko ), sygnał po

WiFi 35-40 Mbs. Powodzenia.

  • Piwko! 1

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
Arkady1964   
Otrzymana reputacja: 34
Arkady1964

Możesz zmienić oprogramowanie.

Jest jeszcze jedna istotna sprawa, zasilacze fabryczne do tych urządzeń są za słabe.    Zasilacz 2A załatwi sprawę,  (realne 2A - niektóre zasilacze mają zawyżone parametry   tj. mają mniej Amperów).

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach

Żeby dodać komentarz, musisz założyć konto lub zalogować się

Tylko zarejestrowani użytkownicy mogą dodawać komentarze

Dodaj konto

Załóż nowe konto. To bardzo proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz już konto? Zaloguj się tutaj.

Zaloguj się teraz


  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

×