Skocz do zawartości

  • Facebook
  • Google Plus
  • Twitter
  • YouTube
  • RSS

Witamy na nowym Forum Android.com.pl!

Dowiedz się co się zmieniło / zgłoś błędy

Nie możesz się zalogować? Napisz: pomoc.acp@gmail.com


Zgarnij Samsunga Galaxy S6 Edge!

Konkurs Opera & Android.com.pl


Zdjęcie
- - - - -

Problem z odbieraniem lub wysyłaniem MMS.

mms odbieranie or wysylanie odbieraniem problem

  • Zaloguj się, aby dodać odpowiedź
21 odpowiedzi w tym temacie

#1 OFFLINE   COVERek

  • 252 postów
  • Telefon:Galaxy S4 i9505

  • Skąd:Miasto Włókniarzy

  • Firmware:4.2.2

Napisano 03.01.2011 - 19:43

Witam,
Moj samsung raz sobie odbiera/wysyla wiadomosci mms, a raz nie... W wiadomosciach pokazuje sie chmurka pobieranie/wysylanie i to wszystko... Nikt sie nie pokusil o przycisk "pobierz teraz"/"wyslij ponownie" przy niedokonczonym pobieraniu/wysylaniu tak jak to mialem w sony ericssonie.. Jest na to jakies lekarstwo?

Użytkownik COVERek edytował ten post 04.01.2011 - 15:40



Zaloguj / zarejestruj się aby wyłączyć tę reklamę

#2 Gość_xxyz_*

Napisano 03.01.2011 - 21:42

Witam,
Moj samsung raz sobie odbiera/wysyla wiadomosci mms, a raz nie... W wiadomosciach pokazuje sie chmurka pobieranie/wysylanie i to wszystko... Nikt sie nie pokusil o przycisk "pobierz teraz"/"wyslij ponownie" przy niedokonczonym pobieraniu/wysylaniu tak jak to mialem w sony ericssonie.. Jest na to jakies lekarstwo?


Napisz coś więcej-jaki soft itp.Napisałeś "Mój samsung"-równie dobrze może chodzić o każdego dowolnego Samsunga,a wtedy to nie ten dział...pisz konkrety...

#3 OFFLINE   COVERek

    Autor tematu
  • 252 postów
  • Telefon:Galaxy S4 i9505

  • Skąd:Miasto Włókniarzy

  • Firmware:4.2.2

Napisano 03.01.2011 - 21:55

Samsung Galaxy S i9000 (napisane po lewej pod nickiem :) ) soft: 2.2 FROYO.XWJPA. Cos jeszcze mam podac? :)

#4 Gość_xxyz_*

Napisano 03.01.2011 - 21:59

Samsung Galaxy S i9000 (napisane po lewej pod nickiem :) ) soft: 2.2 FROYO.XWJPA. Cos jeszcze mam podac? :)


A próbowałeś usunąć niepotrzebne APNy poza tymi Twojej sieci?
Ustawienia/Komunikacja/Sieci telefonii komórkowej/Nazwy punktów dostępu

#5 OFFLINE   COVERek

    Autor tematu
  • 252 postów
  • Telefon:Galaxy S4 i9505

  • Skąd:Miasto Włókniarzy

  • Firmware:4.2.2

Napisano 03.01.2011 - 22:19

tak, mam tylko apn erowy od mms, oraz mam zainstalowany apndroid.

#6 Gość_xxyz_*

Napisano 03.01.2011 - 22:45

A APN od internetu też masz?I zaznaczone -Użyj danych pakietowych?

#7 OFFLINE   COVERek

    Autor tematu
  • 252 postów
  • Telefon:Galaxy S4 i9505

  • Skąd:Miasto Włókniarzy

  • Firmware:4.2.2

Napisano 03.01.2011 - 23:17

tak mam zaznaczone. ale skoro raz chodzi, a raz nie.. to raczej ustawienia sa ok, a przyczyna jest w sofcie... nie da sie jakos tego na sile pobrac?

#8 OFFLINE   mibo6666

  • 5239 postów
  • Telefon:SGS3 | SGS1 | iP4 |LG540

  • Tablet:Lenovo Yoga 13 Core i7, 8Gb RAM, 256Gb SSD

  • Skąd:Sz-n

  • Firmware:4.0.3 | 5.1 | 2.2 | 6.5 | 4.0.3

Napisano 04.01.2011 - 02:57

Kolego APNdroid nie jest aplikacja idealna. Czasem ustawia dane pakietowe zarazeb blokujac apn mms nawet przy dobrych ustawieniach. Czesto pokazuje ze sa dane pakietowe a ikonka E,3G,H sie nie pojawia a tel stoi. Skasuj ta aplikacje bo jest troche zbuggowana. Po co Ci to jak w JPA masz przy wcisnieciu klawisza power wlaczanie i wylaczanie danych pakietowych w 100% sprawne? Problem powinien zniknac, sam kiedys miałęm podobny problem.

#9 OFFLINE   COVERek

    Autor tematu
  • 252 postów
  • Telefon:Galaxy S4 i9505

  • Skąd:Miasto Włókniarzy

  • Firmware:4.2.2

Napisano 04.01.2011 - 10:10

hehe.. a jaki ma sens blokowanie sieci skoro mms potrzebuje siec? zrobiel jak mowisz i dalej jest to samo... ba nawet nie ma informacji ze jakikolwiek mms chce przyjsc...

gneralnie uzywam wersji apndroid 3.0 pobranej ze strony producenta, bo na markecie jest 2 coś wersja... i tamta nawet dostepu do netu nie potrafila zatrzymac.;P

Użytkownik COVERek edytował ten post 04.01.2011 - 10:27


#10 OFFLINE   papux

  • 654 postów
  • Telefon:LG 4x HD

  • Tablet:iPad 4

  • Skąd:Wielkopolska

  • Firmware:H

Napisano 04.01.2011 - 14:35

COVERek nie jesteś sam z tym problemem.
Ja mam to samo.
Wypieprzam wszystkie APN oprócz swojego orange MMS.
Na froyo pojawia się odbieranie MMS i tak zamiera, to samo z wysyłaniem.
Wruciłem do 2.1 i na tej samej konfiguracji nie mam z tym problemu.

Podejrzewam że wszystkim co wysyła MMS na Froyo to leci przez APN internet bo na MMS to nie działa albo działa sporadycznie.





Również z jednym lub większą ilością słów kluczowych: mms, odbieranie or wysylanie, odbieraniem, problem