Skocz do zawartości

  • Facebook
  • Google Plus
  • Twitter
  • YouTube
  • RSS

Witamy na nowym Forum Android.com.pl!

Dowiedz się co się zmieniło / zgłoś błędy

Nie możesz się zalogować? Napisz: pomoc.acp@gmail.com


A Ty oddałeś już swój głos?


Zdjęcie
- - - - -

Karty pamięci, błędy w poprawnym działaniu. Jak sobie z tym poradzić ?


  • Zaloguj się, aby dodać odpowiedź
26 odpowiedzi w tym temacie

#1 OFFLINE   Adek100

  • 66 postów
  • Telefon:Samsung Galaxy Ace 2

Napisano 05 sierpień 2013 - 12:00

Zakładam nowy temat dotyczący kart micro SD. Kupiłem swojej żonie do "elki" kartę A-DATA 16BG class 10, niestety pomimo kilku prób formatowania różnymi programami telefon jej nie widzi. Mój szajsung Galaxy Ace 2 nie ma z nią żadnych problemów. Zabrałem kartę dla siebie, a żonie dałem swojego starego Kingstona 8GB (class 10) - "elka" obsługuje ją bez problemu. Wyczytałem gdzieś, że Xperie bywają wybredne jeżeli chodzi o karty micro SD.

Użytkownik Raciborski edytował ten post 16 sierpień 2013 - 10:16
Poprawiono nazwę tematu



Zaloguj / zarejestruj się aby wyłączyć tę reklamę

#2 OFFLINE   kris555777

  • 5000 postów
  • Telefon:NEXUS 4=>XZ=>XZ2

  • Skąd:Nowy Tomyśl

  • Firmware:MoonWalker Revolution

  • Kernel:stock kernel

Napisano 05 sierpień 2013 - 14:10

na to wygląda raczej tyczy się to tego modelu.mój w sobotę wzięty,wcześniej nawet nie uruchamiamy nie widział mojej karty SanDisk 32 class 4,twierdząc że jest pusta.dopiero format pomógł ale przed nim musiałem przywrócić ustawienia fabryczne bo nie chciał formatować karty.
Poszukaj wpierw rozwiazania problemu na forum zanim do mnie napiszesz na PW.Pomagam tylko w krytycznych przypadkach jesli rozwiazania nie ma na forum.

#3 OFFLINE   snake_1985

  • 95 postów
  • Telefon:Z1 Compact

  • Skąd:Poznań

Napisano 05 sierpień 2013 - 15:02

U mnie działa karta Sandisk Ultra 32Gb Class 10

#4 OFFLINE   damian01211

  • 678 postów
  • Telefon:Sony Xperia L

  • Firmware:4.2.2 Jelly Bean

Napisano 05 sierpień 2013 - 15:44

@up
A musiałeś formatować czy coś ? I ile dałeś za kartę. Może się skuszę na 32 Gb Class 10.
Przyda się na przenoszenie danych z apek ^^

#5 OFFLINE   snake_1985

  • 95 postów
  • Telefon:Z1 Compact

  • Skąd:Poznań

Napisano 05 sierpień 2013 - 16:24

Za kartę płaciłem nie całe 100zł w sklepie komputerowym.
Co do formatowania u mnie wyglądało to tak że kartę używałem wcześniej z xperią neo v i programem link2sd.
Karta była podzielona na partycje.
Przy przekładaniu karty do L-ki stworzyłem jedną partycje primary, system plików fat32. Po stworzeniu partycji kartę dodatkowo raz jeszcze sformatowałem (fat32) tak na wszelki wypadek;)

Wszystko działa.

#6 OFFLINE   Proteus

  • 191 postów
  • Telefon:LG L9II D605

  • Tablet:NEXUS 7

Napisano 05 sierpień 2013 - 20:12

Kupiłem swoją L-ke w sobotę. Włożyłem do niej kartę 16GB Kingstona która wcześniej bez problemu chodziła w moim SGS+ i....Xperia stwierdziła że karta jest uszkodzona. Nie pomoglo nawet formatowanie. Po włożeniu karty SanDisk tej samej pojemności Xperia nie protestowala. Wyglada na to że jest wybredna i wymagająca. Cóż wszak Xperia to rodzaj żeński :-)

Wysyłane z mojego C2105 za pomocą Tapatalk 2

#7 OFFLINE   snake_1985

  • 95 postów
  • Telefon:Z1 Compact

  • Skąd:Poznań

Napisano 05 sierpień 2013 - 22:10

Spróbuj przez program do partycjonowania dysków. Skasuj partycje i utwórz nową tak ja pisałem w poście wyżej.

#8 OFFLINE   klema

  • 5 postów
  • Telefon:Xperia L

Napisano 09 sierpień 2013 - 19:56

W innym wątku odpowiedziałem też więc przekleje po prostu :) Powodzenia

Co do karty.
Niektóre class 10 nie działają po prostu tutaj. Wyczytałem na devie to akurat i sam się boleśnie przekonałem.
A-Data 16 GB Class 10 - nie działa
Hama 16 GB Class 10 - DZIAŁA

Przydałoby się zrobić temat i podpiąć z kartami obsługiwanymi przez en telefon :) pozdrawiam



#9 OFFLINE   zibdor

  • 1108 postów
  • Telefon:S4 I9505

  • Skąd:Wrocław

  • Firmware:S4 (4.,4,2) old BL

  • Kernel:AEL V6,3

Napisano 09 sierpień 2013 - 20:03

Mam SanDisk 32GB class 10 i działa bez zarzutu.Miałem ją wcześniej w arcS z ext3/4 i też chodziło. Uważam,że jeśli mam nieco lepszy fon to i karta powinna być lepsza...chociażby na częstotliwość jej używania. Mam apkę do przyspieszania odcz/zapis ale jeszcze tutaj nie stosowałem.
Przed użyciem formatowałem w PC i na programie Mini Tool.
S4 I9505 (old BL-MGA)

#10 OFFLINE   damian01211

  • 678 postów
  • Telefon:Sony Xperia L

  • Firmware:4.2.2 Jelly Bean

Napisano 09 sierpień 2013 - 20:45

Jeśli macie problemy z kartami zróbcie aktualizację do 2.17.
Rozwiązuje problemy z kartami.