Skocz do zawartości

  • Facebook
  • Google Plus
  • Twitter
  • YouTube

Witamy na nowym Forum Android.com.pl!

Dowiedz się co się zmieniło / zgłoś błędy

Nie możesz się zalogować? Napisz: pomoc.acp@gmail.com


Oddałeś już swój głos? [konkurs]


Zdjęcie
- - - - -

Tablet ładuje się tylko wtedy, gdy jest wyłączony


  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 OFFLINE   Bruno97

  • 488 postów
  • Telefon:HTC One M7, Galaxy S2

  • Tablet:Z3 Tablet Compact SGP612

  • Skąd:Poznań

  • Sieć:Play

  • Firmware:5.0.1 GPE

  • Kernel:3.4.10-g3a7d36e

Napisano 13 wrzesień 2013 - 19:05

Witam wszystkich
Mam dośc nietypowy problem, a mianowicie tablet nie ładuje się, gdy jest włączony. Ładuje się tylko wtedy, gdy go wyłączę. Dodam jeszcze że zgubiłem niedawno ładowarkę i kupiłem nowy kabelek (firmy 4World dla Galaxy Tab - w Komputroniku powiedzieli że jest kompatybilny). Ładowarkę mam z wejściem USB (działa bez zarzutu).

Nie wiem - czy problem tkwi w sofcie (CyanogenMod 10.1) czy z kablem.

Pomoże ktoś?


"Świat jest okrągły jak piłka, Ty masz być piłkarzem!"/PeeRZet

Nie odpowiadam za ewentualne uszkodzenie telefonu



Zaloguj / zarejestruj się aby wyłączyć tę reklamę

#2 OFFLINE   miciugo

  • 1447 postów
  • Telefon:Lumia 920 HTC One HTC DHD

  • Tablet:SGT 3 8"(SM-T311), SGT 3 7"(SM-T211)

  • Skąd:Rybnik

  • Firmware:WP 8.1 ARHD 82.0 RCMix3D

Napisano 13 wrzesień 2013 - 19:10

To że jest kompatybilny, nie znaczy że daje tyle energii żeby ładować na włączonym fonie. Najlepiej zmień na oryginalną ładowarkę.

#3 OFFLINE   Bruno97

    Autor tematu
  • 488 postów
  • Telefon:HTC One M7, Galaxy S2

  • Tablet:Z3 Tablet Compact SGP612

  • Skąd:Poznań

  • Sieć:Play

  • Firmware:5.0.1 GPE

  • Kernel:3.4.10-g3a7d36e

Napisano 13 wrzesień 2013 - 19:14

Właśnie oryginalną zgubiłem... Kupiłem ładowarkę biurkową (oryginał), ale okazało się że nie ma w zestawie kabelka >:(
No i musiałem dokupić, a ponieważ pieniędzy zbytnio nie miałem kupiłem tańszy zamiennik bo oryginał kosztował 50zeta. Nieważne czy przez buirkową czy bezpośrednio , sytuacja wygląda tak samo.


"Świat jest okrągły jak piłka, Ty masz być piłkarzem!"/PeeRZet

Nie odpowiadam za ewentualne uszkodzenie telefonu


#4 OFFLINE   hellbikker.pl

  • 1 postów
  • Telefon:galaxy s plus

Napisano 23 wrzesień 2013 - 15:18

Witam , mam ten sam problem z tym softem , na oryginalnym jest ok ale tym jest tak jak kolega napisał wyżej. Mam Galaxy tab 2 P3110.

#5 OFFLINE   myczek

  • 2 postów
  • Telefon:Sony S

  • Tablet:Samsung tab2 10.1

Napisano 02 grudzień 2013 - 18:50

Tez mam podobnie ze laduje tylko gdy tablet jest wylaczony, a przy wlaczonym pokazuje sie czerwony krzyzyk przy bateri a w ustawiniech napis ze nieladuje :(
A zaczely sie problemy po aktualizacji oprogramowania do wersji 4.2.2.
Czy jest mozliwosc przywrucenia wczesniejszej wersji androida na ktorej wszystko dzialalo poprawnie??