Skocz do zawartości

Robimy fajne filmy o Androidzie na YouTube! Daj nam suba!

mel371

Pentagram quadra 7 nie uruchamia się.

Polecane posty

mel371   
Otrzymana reputacja: 0
mel371

Witam,

Mam ten tablecik quadra 7 ultra slim, zrootowany bo chciałem zmienić DPI.

Ściągnąłem aplikację LCD Density modder i zwiekszyłem dpi i reboot.

I tu jest problem bo tablet pokazuje napis "Pentagram quadra 7 ultra slim", ekran zgaśnie, włączy się ponownie(ekran) i tak już pozostaje (czarny). W recovery uruchomiłem wipe data, ale to nic nie dało.

Jeszcze przed tym logiem pojawia sie robocik android o taki:

https://encrypted-tbn2.gstatic.com/images?q=tbn:ANd9GcT6DhOQBBGCl-FIjtfwYeu6wIpT82Gas_HfQz1V62OyNpp4HmLg

i po tym znowu napis i czarny ekran...

I już nie mam pomysłów, poza takim żeby przez android sdk wejść do pamięci wew. i edytowac plik odpowiedzialny za rozdzielczość, ale nie wiem czy to pyknie....

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
firomi   
Otrzymana reputacja: 10
firomi

jak nie zrobiles backupa napisz na priv dam ci swojego mysle ze nic innego nie wykombinujesz niz przywrocenie

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
phillix   
Otrzymana reputacja: 0
phillix

to zrób FULL WIPE, bo zrobiłes tylko WIPE DATA.

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
mel371   
Otrzymana reputacja: 0
mel371

Tylko jak, bo nawet w cwm niema opcji full wipe. A przy restore wywala mi błąd "error wchile restore /system!"

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
phillix   
Otrzymana reputacja: 0
phillix

zrób wipe data, wipe cache, wipe dalvik cache i chyba tyle.

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
mel371   
Otrzymana reputacja: 0
mel371

I to po ty wipe'ach mam go normalnie uruchomić czy backupa jeszcze raz wgrać?

Coś się zmieniło, bo teraz już zostaje no logo quadra 7 a nie na czarnym ekranie. tylko nie wiem czy lepiej czy gorzej xd

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
razorro   
Otrzymana reputacja: 0
razorro

backup, wipe, i uruchomić :)

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
phillix   
Otrzymana reputacja: 0
phillix

Skoro jest logo, to jest lepiej :) Przywróć backupa jak kolega wyżej napisał i wipe od razu po przywróceniu, żeby mieć czysty soft.

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
mel371   
Otrzymana reputacja: 0
mel371

Niestety, backup nie działa: Error while restoring /system!

Próbowałem jeszcze wgrać custom rom : venom v1.10 z tego forum i androida 4.2.2, ale zawsze zatrzymuje się na tym błędzie przy partycji /system :(

Edytowane przez mel371

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
manioka13   
Otrzymana reputacja: 0
manioka13

Witam, mam podobny proble co kolega, wyświetla mi tylko napis Quadra 7 i czarny ekran w tle - nic nie zmieniałem w tablecie. Po prostu po uruchomienu pojawia się takie ekran, niestety jestem laikiem i nie wiem co dalej. Dodam, że Tablet po wyłączeniu samoczynnie włącza się ponownie. Prosze o pomoc

Edytowane przez manioka13

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach

Żeby dodać komentarz, musisz założyć konto lub zalogować się

Tylko zarejestrowani użytkownicy mogą dodawać komentarze

Dodaj konto

Załóż nowe konto. To bardzo proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz już konto? Zaloguj się tutaj.

Zaloguj się teraz


  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

×