Skocz do zawartości

Potrzebujemy Ciebie! Weź udział w rekrutacji do redakcji Android.com.pl!

Gość Jukon

[GEN1] Instalacja Clockwork revovery+ instalacja custom ROMów

Rozwiązany

Gość Jukon   
Gość Jukon

Oczywiście możesz pobrać wersję 3.0.0.5

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
cod634   
Otrzymana reputacja: 0
cod634

Witam mam problem gdy naciskam vol - i power to wychodzi mi jakiś DOWNLOAD MODE a nie clockwork ?

Pomocy ludzie!!!

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
ejSka   
Otrzymana reputacja: 1
ejSka
Witam mam problem gdy naciskam vol - i power to wychodzi mi jakiś DOWNLOAD MODE a nie clockwork ?

Pomocy ludzie!!!

Z tego co widze to masz swifta a nie zte blade ;) więc nie ten dział ;)

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
marcinko6   
Otrzymana reputacja: 0
marcinko6
Napisano (edytowane)

Witam,

wgrałem cr wcześniej tzn kilka dni temu sprawdziłem działało. W piątek rano zassałem r5a i chciałem go zainstalować. Nastąpiły problemy ww w postach. NIE mogłem wejść do recovery. nie było go , po restarcie telefon stał na robociku. Jak się sprawy mają teraz : Wgrałem recovery sposobem podanym wcześniej przez Toldo i wszystko OK, następnie zrobiłem 3x wipe zmieniłem na r5a i wszystko działa OK jest tylko jedna mała wada nie zawsze po wygasnięciu ekranu po wybudzeniu przyciskiem power mam odblokowanie ekranu, jest po prostu główny ekran androida pozdrawiam

Telefon zakupiony w PLAY, wgrałem tylko cr i universal Androot i oczywiście jakieś aplikacje z marketu. Potem wynikły te zjawiska.

Edytowane przez marcinko6

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
peacemaker23   
Otrzymana reputacja: 0
peacemaker23

Najlepiej wróć do romu od play, sprawdź czy opisany problem będzie nadal występował. Jeżeli tak, telefonik na gwarancję, jeżeli nie, to śmiało wgrywaj z powrotem customa i resztę "piractwa", bo najpewniej coś się posypało przez recovery bądź soft nie wszedł jak należy.

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
marcinko6   
Otrzymana reputacja: 0
marcinko6

Coś się ponaprawiało samo i działa OK ekran się blokuje. Brakuje mi tylko tego budzika z wciskaniem sekwencji punktów przy wyłączaniu go , może podpowiecie jakiś podobny

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
chajna   
Otrzymana reputacja: 0
chajna

witam

czy można ten sposób zastosować do wersji fińskiej z ap. 5mpix. Podobno są jakieś problemy z aparatem.

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
hadziaj   
Otrzymana reputacja: 0
hadziaj

Chajna

Ja mam tą fińską wersję z saunallahti.fn.

Instalowalem clockwork 3005 i rom FLBr8.

http://android.modaco.com/content/zte-blade-roms-rom-customisation/323154/rom-oled-tft-flb-froyo-g2-for-zte-blade/

Metodą opisaną w tym temacie nie zadziałało,

ale działa to:

http://forum.android.com.pl/f277/zte-blade-tutorial-wgranie-custom-romu-40849/

Mozesz instalować wszystko działa

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
kamilegia   
Otrzymana reputacja: 0
kamilegia

witam

prosilbym o pomoc... Zrootowalem, zainstalowalem recovery manager, wchodze w SuperuserPermissions i nie mam listy aplikacji... "No apps in list"

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
Gość Jukon   
Gość Jukon

Uruchom Recovery manager to powinna ta aplikacja się pojawić na liście, tak będzie zresztą ze wszystkimi aplikacjami wymagającymi ROOTa, po pierwszym uruchomieniu wskakują na listę SU.

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach

Żeby dodać komentarz, musisz założyć konto lub zalogować się

Tylko zarejestrowani użytkownicy mogą dodawać komentarze

Dodaj konto

Załóż nowe konto. To bardzo proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz już konto? Zaloguj się tutaj.

Zaloguj się teraz


  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

×