• 0
lewaros

Zmiana z koreańskiej F180S na E975

Pytanie

Napisano (edytowane)

Witam serdecznie!

Zakupiłem sobie koreańca F180, i długo długo walczyłem, by wgrać sofcik taki żeby wszystko działało.

Opiszę więc metodę, taką którą stosowałem, metody te są zapożyczone z różnych stron.

Wszystko robisz na własną odpowiedzialność.

Po zainstalowaniu działa 3G. A więc do dzieła.

Najpierw ściągamy sobie soft E97510H_00.

Potem zgodnie z poradnikiem:

http://forum.android.com.pl/f889/powra-t-do-stocka-unbrick-f180-e975-via-kdz_updater-alternatywa-dla-metody-z-filmu-391904/

W moim wypadku problem występował taki, że instalacja się kończyła przy 99%, telefon się uruchamiał, i zatrzymywał na logu LG. (Potrzebny wtedy hard reset).

Po zainstalowaniu softu musimy wgrac baseband.

Zrobienie roota:

How to: Universal Root LG Optimus G – All variants, Any firmware – Cell Rabta

Po zrootowaniu.

Wgrywamy baseband:

http://speedy.sh/8CBrJ/Baseband.rar

W środku manual.

W moim wypadku po tym jak wgrałem wszystko i dalej była ikonka R w sygnale poszedłem spać.

Budząc się rano było H. 3G działa i jest sprawdzone.

Mam nadzieję, że nie naruszyłem żadnych praw autorskich, a osoby pozwolą na rozpowszechnianie ich manuali :)

Pozdrawiam, i w razie pytań proszę śmiało pisać.

Notatka od Moderatora: danielbudyn
wykrzyk.png Podklejam :)
Edytowane przez danielbudyn

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach

68 odpowiedzi na to pytanie

  • 0

Też miałem niezłe batalie z zamianą F180L na E975. Udało mi się wgrać oryginalny stock, a potem wgrałem CarbonMod.

Problem jest w tym, że nie mam sygnału. Kiedy wgrywam baseband wg tej instrukcji robi się coś takiego:

Warning: Only for F180L converted to E975

You must root and enable usb debugging

Copy baseband.img to internal sdcard (/sdcard)

Press and key to start

Aby kontynuować, naciśnij dowolny klawisz . . .

/dev/block/mmcblk0p1: write error: Operation not permitted

1+0 records in

0+0 records out

0 bytes transferred in 0.002 secs (0 bytes/sec)

Fnish. Press any key to reboot your phone!

Aby kontynuować, naciśnij dowolny klawisz . . .

Po reboocie oczywiście bez zmian - nie ma sygnału.

Co robić??

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
  • 0

Widze ze dales sobie rade z zasiegiem :) +

Up. Debugowanie usb wlaczone ? Nieznane aplikacje? Najwazniejsze - Sterowniki. Wgrywasz na CM czy na Stock ? Jesli na CM to wgraj stovka, baseband a potem CM i zobacz co bedzie

Wysłane z mojego LG-E975

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
  • 0

Wgrałem 10h i zrobiłem baseband i na razie działa. Musiałem tylko sieć wybrać ręcznie. Kiedy wybieram w "dostępne sieci"

> "wybierz automatycznie" to nie ma sygnału.

Da się to jakoś naprawić?

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
  • 0

A zobacz jakie sieci masz wybrane "GMS/CDMA/LTE" ?

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
  • 0

Miałem wybrane GMS/CDMA/LTE, ale po reboocie mam tylko LTE, a do wyboru jeszcze 2G i 3G

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
  • 0

@lewaros: W jakiej sieci masz telefon?

---------- Post dołączono o 01:52 ---------- Poprzedni post napisano o 00:32 ----------

O ja głupi. No tak to właśnie jest jak noob zabiera się za Rootowanie phona: pobrałem Famaroot.apk, wgrałem na tel i nie uruchomiłem go. Nie miałem SuperUsera i instalacja basebandu nie przebiegała prawidłowo.

Gdy tylko zainstalowałem SU na telefonie instalacja BB przebiegła prawidłowo i mogę cieszyć się zmienionym F180L na E975 i 3G działa :PP

Dodam jeszcze że mam wgrany firmware EurOpen E97510H_00, soft wgrywałem metodą stąd:

http://forum.android.com.pl/f764/wgrywanie-oprogramowania-flash-firmware-dla-telefona-w-lg-alternatywna-i-prostsza-metoda-by-bride-352830/ - tylko ta zadziałała dla mnie, bo mam Windows 8, a resztę zapożyczyłem z tej stronki:

[TUTORIAL] Transfer F180L (20s) to E975 (EUR10h/other) - working signal - xda-developers

Pozdrawiam i jak coś to pytajcie - służę pomocą

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
  • 0

Telefon mam w Play'u

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
  • 0

A masz zainstalowane Su (super user) i zrobiony root?

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
  • 0

SU jest i root tez

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
  • 0

A robiłeś hard reset przez vol- + Power na tym stock'owym Romie?

I wtedy spróbuj jeszcze raz wgrać baseband

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach

Żeby dodać komentarz, musisz założyć konto lub zalogować się

Tylko zarejestrowani użytkownicy mogą dodawać komentarze

Dodaj konto

Załóż nowe konto. To bardzo proste!


Zarejestruj nowe konto

Zaloguj się

Posiadasz już konto? Zaloguj się tutaj.


Zaloguj się teraz

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.