Skocz do zawartości

Potrzebujemy Ciebie! Weź udział w rekrutacji do redakcji Android.com.pl!

puciek1234

Telefon nie łączy się po bt z car audio, pomimo sparowania.

Rozwiązany

puciek1234   
Otrzymana reputacja: 18
puciek1234

Witam,

problem jest taki, że nie mogę podłączyć mojego p780 po bluetooth z car headset w toyocie verso (toyota touch&go+). Telefon i auto parują się, ale po akceptacji nie mogę się z nim połączyć. Na wcześniejszym modelu verso wszystko łączy się okej. Inne samsungi, htc działają poprawnie. Sprawdzałem na life, slxrom, viberom. Czy jest coś co mogę spróbować, aby to zadziałało?

Edytowane przez puciek1234

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
DARER   
Otrzymana reputacja: 6
DARER

A zobacz inne modemy. V51, v10p10 , v17 jest ich z 6 więc może zadziała z jakimś. U mnie działa na v10p10 na innych też miałem problem z bt .

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
puciek1234   
Otrzymana reputacja: 18
puciek1234

A nie masz problemu z baterią na v10p10? Jutro spróbuje, ale gdzieś czytałem że bateria na v10p10 znika. Teraz wiem że na v51 i slxrom, czy v52 i vibe rom nie działa. : |

update. Sprawdzilem na v10p10 nie pomogło. Dalej Toyota i lenovo poprawnie się paruja ale potem połączenie nieudane. Co śmieszne na starszym modelu verso chyba 2011 rok telefon działa poprawnie i audio i phone, tylko tam jest zupełnie inne radio. Osobiście wydaje mi się ze problem jest z mktbt niz z samym radiem, ale ja tam malo się znam i licze na wasza pomoc :)

Edytowane przez puciek1234

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
DARER   
Otrzymana reputacja: 6
DARER

Mi bateria normalnie trzyma czyli te 3 dni ale mam wifi i 2 karty non stop włączone i dużo dzwonie i siedzę

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
wacek_1984   
Otrzymana reputacja: 0
wacek_1984

Ja miałem na początku śmieszny problem z NokiaHF210 (albo 310:P).

Gdy pierwszy włączam zestaw i potem BT w telefonie to mi się nigdy jeszcze nie sparowały. Ale jak mam już BT odpalone w telefonie, odpalam zestaw, 10s i sparowane. Nie mam pojęcia dlaczego tak działa. Rom Life0.7

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
klub44   
Otrzymana reputacja: 0
klub44

Mam podobny, a moze i ten sam problem. Jezeli odpale radio z wlaczonym bt w telefonie, to mi sie nie polacza. Musze najpierw wlaczyc radio, dopiero potem bt w fonie. Sciagnalem program ktory automatycznie wlacza bt gdy ktos do mnie dzwoni, albo ja chce zadzwonic i na razie jakos dziala. Uzywam v51 z innymi nieprobowalem.

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
puciek1234   
Otrzymana reputacja: 18
puciek1234

problem niestety dalej nierozwiązany. Poczekałem na 4.4.2 i o dziwo ten sam problem. Ktoś ma jakieś jeszcze sugestie?

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
slavislavi   
Otrzymana reputacja: 0
slavislavi

W Avensisie '13 "Touch&Go" też mi się nie łączy z BT pomimo sparowania.

Romy SLX .24 .25 .26 ... jakieś sugestie? (Chińczyk)

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
awygo   
Otrzymana reputacja: 230
awygo

Cóż ma do tego Avensis? Chcesz powiedzieć że z innymi urządzeniami (samochodami) działa prawidłowo?

A jak jest w Maybachu, Jaguarze, Porsche i Maserati? :facepalm1:

---------- Post dołączono o 14:43 ---------- Poprzedni post napisano o 14:40 ----------

Cóż ma do tego Avensis? Chcesz powiedzieć że z innymi urządzeniami (samochodami) działa prawidłowo?

A jak jest w Maybachu, Jaguarze, Porsche i Maserati? :facepalm1:

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
slavislavi   
Otrzymana reputacja: 0
slavislavi
Cóż ma do tego Avensis? Chcesz powiedzieć że z innymi urządzeniami (samochodami) działa prawidłowo?

Avensis czy Verso autora wątku ma tylko tyle że ma fabryczny BT w nawigacji. Inne słuchawki łączą się i działają prawidłowo z tymi autami a właściwie fabrycznymi zestawami BT - testowałem przynajmniej kilka telefonów.

P780 paruje się ale na tym koniec. Nie wiem czy to jest wersja romu, radia czy hardware w telefonie a może ot taki kaprys Toytoja.

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach

Żeby dodać komentarz, musisz założyć konto lub zalogować się

Tylko zarejestrowani użytkownicy mogą dodawać komentarze

Dodaj konto

Załóż nowe konto. To bardzo proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz już konto? Zaloguj się tutaj.

Zaloguj się teraz


  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

×