Skocz do zawartości

  • Facebook
  • Google Plus
  • Twitter
  • YouTube

Witamy na nowym Forum Android.com.pl!

Dowiedz się co się zmieniło / zgłoś błędy

Nie możesz się zalogować? Napisz: pomoc.acp@gmail.com


Oddałeś już swój głos? [konkurs]


Zdjęcie
- - - - -

Lark FreeMe 70.1

701 freeme lark

  • Zamknięty Temat jest zamknięty
482 odpowiedzi w tym temacie

#331 OFFLINE   Pandor

  • 35 postów
  • Telefon:LG L9 & LG L5

  • Tablet:Lark Freeme 70.1

  • Firmware:4.1 ; 4.0

Napisano 19 lipiec 2011 - 09:58

Jutro od rana będzie niezła zabawa... w aktualizowanie Larka...


Jak dasz radę proszę zrób obraz systemu 2.3.1 zawsze się nam wszystkim przyda jak punkt startowy do porównań :)

Pandi


Zaloguj / zarejestruj się aby wyłączyć tę reklamę

#332 OFFLINE   meilbox

  • 1537 postów
  • Telefon:GieDwa

  • Tablet:iPad 2

  • Skąd:Ruda Śląska

Napisano 19 lipiec 2011 - 12:09

Hem... wydawało mi się że to ja odkopałem... Wiem że dużo fajne rzeczy już podałesz na forum a właśnie zawsze podziękowałem cię za to...
Chyba że znalazłesz jeszcze innej metody ?
Jak coś to tutaj jest rozwiązanie wyłączenie funkcja pamięć masowej która znalazłem...
http://forum.android...3952-post1.html
jeszcze można o tym poczytaćw tym wątku http://forum.android...3984-post1.html

Co do SD to u mnie bez kłopotu 16Go Toshiba działa.


skoro jeszcze nic nie napisałem, to chyba nie ma się co irytować ;p .... zawsze podaje info skąd dany tutek został zabrany, jeśli oczywiście to coś pomoże... dla przykładu zmodyfikowany pierwszy post... prace nadal trwają... niestety ale modem na zwykłej sim karcie ma problem z zalogowaniem do sieci... popoludniu bede mial data sim i powinno juz byc ok...
a tak BTW... te rozwiązanie pochodzi z bez-kabli.pl więc nikt na tym forum czy tez xda tego nie wymyślił... a do Ciebie wyslalem zapytanie majac nadzieje ze czegoś innego użyłeś...

Użytkownik meilbox edytował ten post 19 lipiec 2011 - 12:37


#333 OFFLINE   Kestudidbo

  • 16 postów
  • Telefon:Galaxy SII I9100

  • Tablet:Lark FreeMe 70.1

  • Skąd:Kraków

  • Firmware:2.3.6

Napisano 19 lipiec 2011 - 13:14

skoro jeszcze nic nie napisałem, to chyba nie ma się co irytować ;p ....


Kurcze dobrze mówisz, chyba zgłupiałem troche, bo się nie wyspałem... Sorry, już się poprawiam !
Nie jestem Polakiem, więc przepraszam za dziwny język i błędy...
Lark FreeMe 70.1, OS Android 2.3.3

#334 OFFLINE   Megan

  • 38 postów
  • Telefon:Lar k FreeMe 70.1

  • Skąd:Kraina ŁAGODNOŚCI

  • Firmware:ANDROID

  • Kernel:2.3

Napisano 19 lipiec 2011 - 13:59

Jak dasz radę proszę zrób obraz systemu 2.3.1 zawsze się nam wszystkim przyda jak punkt startowy do porównań

Pandi


Oj Pandi... Wiesz, że nie jest wcale tak lekko??? :)))) Udało mi się na razie zrobić tylko backup, zrootować Larka... Mam CLOCKWORKMODE... przeszłam pomyślnie przez rejestrację na forum KTZ by ściągnąć driver usb... Klikam na podany link przez Meilboxa, klikam na pliczek do pobrania, otwiera sie okno Download Now, klikam by pobrać wybrany plik i... KLAPA, bo otworzyła się strona nie pobierania owego pliku z driverem., ale jakaś dziwna... Zbadaj swoje IQ... no więc stoję na razie w punkcie wyjścia i będe szukać dalej tych driverów... :))))) UFFFF!

ZNALAZŁAM. MAM. PRZECHODZĘ DO NASTĘPNEGO KROKU...

Dobrze jest, ale ta zabawa tyle czasu pochłania... Ciąg dalszy zabawy będzie wieczorem... :)))) Idę do reszty swoich zajęć. Zajrzę później... :)))

Użytkownik Megan edytował ten post 19 lipiec 2011 - 15:04


#335 OFFLINE   meilbox

  • 1537 postów
  • Telefon:GieDwa

  • Tablet:iPad 2

  • Skąd:Ruda Śląska

Napisano 19 lipiec 2011 - 16:20

no więc tak....
niestety nie udało mi się zdobyc data sim od play( play online za 9 zl na zwyklej simce nie chcialo dzialac... )... ale na najzwyklejszym starterze z orange za 5 zl modem(huawei e1752c) jak i internet normalnie dzialaja... trzeba jedynie na telefonie zmienic taryfe na orange free sms FREE pod 3033.... ważne aby kod pin był nieaktywny - wykonujemy to z poziomu telefonu
dodatkowo jak juz Kestudidbo wspomniał należy według poradnika wyłączyć pamięć masową oraz czytnik miscro sd ( jesli takowa jest) komendami at ... ja zrobilem to najprosciej jak to mozliwe za pomoca programu http://www.sklepy.eh...top_netinfo.zip
mianowicie najpierw instalujemy najzwyczaniej swoj modem na komputerze\laptopoie - wazne aby modem byl zainstalowany inne oprogramowanie zbedne...
nastepnie uruchamiamy wczesniej podany program - oczywiscie z podlaczonym modemem usb

w programie odszukujemy ustawienia
Dołączona grafika

nastepanie klikamy w komendy at i pin oraz ptaszkujemy komnendy at
Dołączona grafika

w dalszej kolejnosci uruchamiamy komendy at na samej górze programu i wykonujemy testowo komendę AT jesli jest ok to będzie wyglądało tak jak na screene
Dołączona grafika

i na koniec wykonujemy wlasciwa komende wylanczania pamieci masowej oraz czytnika sd dla modemow huawei tj. AT^U2DIAG=0
Dołączona grafika

aby przywrocic pamiec masowa oraz czytnik kart sd nalezy w analogiczny sposob wykonac komende AT^U2DIAG=268 lub tez 276 albo 1 zalezy to od danego modemu...

Po tym zabiegu w moim przypadku wystarczylo podlaczyc modem jak juz sie zalogowal do sieci to nastepnie w ustawienia\sieci zwykle i bezprzewodowe\sieci komorkowe\punkty dostepowe nacisnac menu dodaj apn nazwa obojetna apn - internet (w zaleznosci od operatora moze sie to roznic) haslo puste (w zaleznosci od operatora moze sie to roznic) dalej klawisz menu i zapisz apn. po czym wybieramy widoczny apn - kropka ma sie zaswiecic... nastepnie wlanczamy przesyl danych, 3g no chyba ze juz samo sie wlaczylo... ;p wiadmo ze siec wifi ma byc wylaczona...
i gotowe... ;p
Jedyny problem ktory zaobserwowalem, pojawia sie w momencie wylaczenia ekranu.. trzeba zrestartowac urzadzenie aby dzialalo ponownie...

[ame][/ame]

ps. sorry za brak ogonkow ale tak szybcie sie pisze... ;p
wedlug listy plikow dostepnej w ect na lakrku powinna dzialac cala masa urzadzen na usb... najlepiej sprawdzic wczesne na pc menadzer urzadzen\dane urzadzenie wlasciwosci szczegoly\identyfikacja sprzetu bedzie tam informacja ven i pid , pozniej wystarczy poszukac odpowiedzniego pliku z ven i pid w etc

jeśli ktoś ma modemy ZTE może spróbować tego - sam nie ma jak sprawdzić...
ZTE AT-commands
disable/enable flashdrive
AT+ZCDRUN=8 - (enable)
AT+ZCDRUN=9 - (disable)

Użytkownik meilbox edytował ten post 19 lipiec 2011 - 20:48


#336 OFFLINE   Megan

  • 38 postów
  • Telefon:Lar k FreeMe 70.1

  • Skąd:Kraina ŁAGODNOŚCI

  • Firmware:ANDROID

  • Kernel:2.3

Napisano 19 lipiec 2011 - 20:17

Meilbox - ale się ładnie rozpisałeś... :)))) Śliczne dzięki. Spróbować nie zaszkodzi. Tylko ciekawe czy dotyczy samych modemów Huaweia czy pozostałych też... Muszę na swoim spróbować, tylko nie wiem czy to pójdzie bo w moim modemie choć bardzo szybkim, to jednak nie ma w nim opcji wyłączania pamięci przenośnej, nie ma wbudowanego gniazda na kartę pamięci, ale da sie wyłączyć PIN, co do pamięci przenośnej, to model uproszczony, ale i tak przetestuję. Te komendy AT mnie chyba nie dotyczą, więc je pominę i spróbuję testować wedle opisu. :) Karte simdata też posiadam, tylko leży gdzieś w lamusie, bo długo nie używana, więc i to sprawdzę. Jednak po kolei. Pracuję nadal nad aktualizacją ale w między czasie robię też inne rzeczy, których dom ode mnie wymaga :), więc cierpliwości... Jak sie wszystko uda ładnie zrobić, to napiszę... Pozdrawiam i raz jeszcze wielkie dzięki. :)

#337 OFFLINE   meilbox

  • 1537 postów
  • Telefon:GieDwa

  • Tablet:iPad 2

  • Skąd:Ruda Śląska

Napisano 19 lipiec 2011 - 20:26

@up
podaj jaki masz model tego modemu... jeśli nie wyłączysz tego emulowanego przez modem napedu cd\flash to raczej nie bedzie dzialac ... trzeba to wylaczyc wlasnie poprzez komendy AT... oczywiscie różne dla różnych producentów..
na forum manty ludziska pisza jakie modemy im dzialaja... pewnie na larku tez beda smigac
Modemy USB działające z MID001

jesli ktos używa najnowszy soft z tipstir'a (2.3.3) z patchem z 17.07.11 ... jeśli da rade to prosze o upload czystego backupu pod recovery... z gory thx...

Użytkownik meilbox edytował ten post 19 lipiec 2011 - 22:54


#338 OFFLINE   Czerwonalampka

  • 8 postów
  • Telefon:Lark 70.1

Napisano 19 lipiec 2011 - 22:45

Witam,

Jako, że od niedawna posiadam tablet lark 70.1 mam z nim następujący problem. Nie mogę dopasować do niego żadnej tapety, ponieważ po ustawieniu jej jest rozciągnięta ii mogę wybrać tylko jakiś jej fragment. Moje pytanie brzmi jakiej rozdzielczości mam szukać tapety żeby po ustawieniu jej była bez zmian i zachowała swoje kolory i ostrość?

#339 OFFLINE   meilbox

  • 1537 postów
  • Telefon:GieDwa

  • Tablet:iPad 2

  • Skąd:Ruda Śląska

Napisano 19 lipiec 2011 - 22:51

teoretycznie 800x480..... ;p ale jak to w życiu bywa.... niekoniecznie będzie ok

#340 OFFLINE   kakiet

  • 217 postów
  • Tablet:SGT10.1+Wynalazki;)

Napisano 20 lipiec 2011 - 05:52

Powtórzę się i uzupełnię - modem Huawei E169 w sieci Play Online działa bezproblemowo bez względu na włączenie/wyłączenie emulowanego przez modem napedu cd\flash. Przynajmniej mój egzemplarz;) W programie, który opisywał Meilbox tzn. TopNet_info, w ustawieniach/komendyAT widać zakładkę dedykowane i inne, a tam Huawei i w niej są umieszczone gotowe komendy by ich nie wklepywać ręcznie. Piszę o tym by uzupełnić to co Meilbox przedstawił (Szacunek Meilbox dla Twojej wiedzy), żeby tacy kompletni laicy jak ja łatwiej sobie poradzili. Dzięki, że to forum istnieje i że istniejecie Wy, bo mój Lark robiłby tylko za ramkę do obrazków;)





Również z jednym lub większą ilością słów kluczowych: 701, freeme, lark