Skocz do zawartości

  • Facebook
  • Google Plus
  • Twitter
  • YouTube
  • RSS

Witamy na nowym Forum Android.com.pl!

Dowiedz się co się zmieniło / zgłoś błędy

Nie możesz się zalogować? Napisz: pomoc.acp@gmail.com


Zgarnij Samsunga Galaxy S6 Edge!

Konkurs Opera & Android.com.pl


Zdjęcie
- - - - -

Wszystko o WiFi

Wi-Fi wifi HTC One

  • Zaloguj się, aby dodać odpowiedź
1018 odpowiedzi w tym temacie

#1 OFFLINE   Michalo1994

  • 35 postów
  • Telefon:htc g1

Napisano 08.09.2010 - 16:00

Witam, posiadam HTC G1 Android 2.1 Eclair i mam problem z wifi - był już temat, który zawierał aż 15 stron, lecz niestety nie znalazłem odpowiedzi na to pytanie.
Mam w domu sieć wifi... nokie e65 łączy się i działa super. HTC g1 niestety wywala komunikat NIEPOWODZENIE, adres ip mam statyczny i zmieniałem go 100 razy, ciągle niepowodzenie. Sieć jest niezabezpieczona, więc powinno się łączyć.
Mój router to TP-LINK WR340G.

Wczoraj włączyłem przeglądarkę i pokazało się Google! zaciekawiony poszperałem po internecie, youtube, allegro itp... niestety po tej zabawie, mam 60zł mniej na koncie:(

Znacie sposób, aby to naprawić?

Użytkownik positivepl edytował ten post 27.09.2014 - 17:20



Zaloguj / zarejestruj się aby wyłączyć tę reklamę

#2 OFFLINE   franek1234

  • 90 postów
  • Telefon:Samsung i5700

  • Firmware:LK2.09.6+SamdroidMod 1.3.1.resig

Napisano 08.09.2010 - 16:22

Też miałem problem z podłączeniem i5700 do tego routera, po 30 minutach kombinowania wszystko śmiga znakomicie.

- Spróbuj zrestartować router (odłącz i włącz zasilanie).
- Jesteś pewien, że wszystko dobrze poustawiałeś?
- Spróbuj wyłączyć/zmienić szyfrowanie, zmienić kanał, nazwę BSSID
- jednym słowem - kombinuj a zadziała.

#3 OFFLINE   Michalo1994

    Autor tematu
  • 35 postów
  • Telefon:htc g1

Napisano 08.09.2010 - 17:52

- Spróbuj zrestartować router (odłącz i włącz zasilanie).

- nic nie dało - nawet resetowanie routera i instalowanie na nowo na kompie:(

- Jesteś pewien, że wszystko dobrze poustawiałeś?

- tak ustawiałem to miliony razy na różnych telefonach/komputerach i zawsze chodziło

- Spróbuj wyłączyć/zmienić szyfrowanie, zmienić kanał, nazwę BSSID

- nie za bardzo wiem jak to zrobić:(

- jednym słowem - kombinuj a zadziała.

- kombinuje od 2 dni i straciłem 60zł a netu nadal nie mam:(

Może ktoś miał taki problem i wie jak go rozwiązać?

PS: Dziękuję za odpowiedź

#4 OFFLINE   medive

  • 604 postów
  • Telefon:HTC One m8/Samsung s3

  • Skąd:Wrocław

  • Firmware:Stock 2.2 z dodatkami

Napisano 08.09.2010 - 18:13

a nie masz przypadkiem włączonego filtra adresów MAC albo ograniczoną ilość podłączonego sprzętu?
bla bla
FAQ HTC Desire - oddam wątek w dobre ręce szczegóły na pw

#5 OFFLINE   Michalo1994

    Autor tematu
  • 35 postów
  • Telefon:htc g1

Napisano 08.09.2010 - 18:57

Na 100% nie mam ograniczenia bo nie raz miałem po 5 podłączonych urządzeń - teraz mam 3.
a co do MAc to takie coś mam w ustawieniach:
Dołączona grafika

#6 OFFLINE   szafer

  • 75 postów
  • Telefon:GT-I9100

  • Skąd:Poznań

  • Firmware:XWKE7

Napisano 08.09.2010 - 19:37

naciśnij ten przycisk 'Disable' ze screena i sprawdź czy wtedy się połączy.
jeżeli nic to nie da, to wrzuć wszystkie screeny dotyczące wireless.

#7 OFFLINE   Michalo1994

    Autor tematu
  • 35 postów
  • Telefon:htc g1

Napisano 08.09.2010 - 19:45

Cały czas to samo:(
Oto pozostałe screeny:
Dołączona grafika

Dołączona grafika

#8 OFFLINE   Bo-s

  • 1382 postów
  • Telefon:Samsung Galaxy S

  • Skąd:Tarnowskie Góry

Napisano 08.09.2010 - 20:15

MAC filtering ma być wyłączone (disabled)
Daj jeszcze screeny z DHCP i Security bo tam też możesz mieć filtrowanie.
Pozdrawiam, Bo$s

PROSZĘ MODERATORA O INFORMACJĘ NA PW JEŻELI POST ZOSTANIE USUNIĘTY !!!

#9 OFFLINE   szafer

  • 75 postów
  • Telefon:GT-I9100

  • Skąd:Poznań

  • Firmware:XWKE7

Napisano 08.09.2010 - 20:18

wyżej pisałeś, że masz niezabezpieczoną sieć, a tu wyraźnie jest WPA2-PSK z hasłem.
wpisz te hasło w telefon może się połączysz.
jeżeli nie to spróbuj zmienić channel wifi na np. 2 i sprawdź czy wtedy coś się zmieni.

#10 OFFLINE   Michalo1994

    Autor tematu
  • 35 postów
  • Telefon:htc g1

Napisano 08.09.2010 - 20:41

Niestety nadal nie działa. Oto screeny:
Dołączona grafika

Dołączona grafika

Dołączona grafika

Dołączona grafika

Dołączona grafika

Dołączona grafika

Dołączona grafika

Dołączona grafika

Dołączona grafika





Również z jednym lub większą ilością słów kluczowych: Wi-Fi, wifi, HTC, One