Skocz do zawartości

  • Facebook
  • Google Plus
  • Twitter
  • YouTube
  • RSS

Witamy na nowym Forum Android.com.pl!

Dowiedz się co się zmieniło / zgłoś błędy

Nie możesz się zalogować? Napisz: pomoc.acp@gmail.com


Głosownie w konkursie na Użytkownika Miesiąca


Zdjęcie
- - - - -

Wszystko o WiFi

Wi-Fi wifi HTC One

  • Zaloguj się, aby dodać odpowiedź
1007 odpowiedzi w tym temacie

#381 OFFLINE   ShotShuffle

  • 28 postów
  • Telefon:Samsung Galaxy SII

Napisano 31 sierpień 2012 - 16:29

Witam was wszystkich !!
Moim problem jest to , że moja xperia nie może być jako router , mam wszystko włączone pokazuje , że daje sieć i innym smartfonem się normalnie mogę podłączyć i pisze siła sygnału doskonała itp ... itd ..
Ale gdy próbuje wejśc na Google play lub wgl na internet to pisze problem sieci i nie moge sie połączyć , gdy zrobiłem odwrotnie innym urządzeniem to moim normalnie sie polaczylem ... i serfowałem po internecie ;)
Prosze o szybka odpowiedz
Pozdrawiam Shot

Mój Telefon to Xperia Neo V


Zaloguj / zarejestruj się aby wyłączyć tę reklamę

#382 OFFLINE   Wyso

  • 262 postów
  • Telefon:Xperia Neo V

Napisano 01 wrzesień 2012 - 13:40

Witam mam problem z wifi w telefonie xperia neo v ICS 4.0.4.
Problem polega na tym, że dane pobierane są tylko w momencie gdy na ikonce wifi na pasku powiadomien pojawią się te strzałki wysyłania i pobierania.
Teoretycznie wszystko jest ok, ale te strzałki co chwilę migają, raz są raz ich nie ma, i obejrzenie filmiku na youtube czy odtworzenie strony z dużą ilością danych jest praktycznie nie możliwe ponieważ co 3-4 sekundy połączenie zostaje zerwane.

Jak to naprawić?
Na 2.3.4 tego problemu nie miałem.

#383 OFFLINE   lukaszm_zdw

  • 61 postów
  • Telefon:Samsung Galaxy S 2

  • Tablet:Samsung Galaxy Tab3 7.0

Napisano 08 wrzesień 2012 - 12:26

Ja niestety też mam problem z wifi. Tel to Samsung Galaxy Mini 2 (GT-S6500D) wersja android 2.3.6, Router D-Link DIR-635 zabezpieczony WPA2, zmieniłem na samo WPA bez efektu. Problem polega na tym że telefon łączy się i jest ciągle połączony lecz po jakimś czasie pomimo zasięgu na full nie chce wyświetlać stron, GG ciągle łączy itd. Router ma najnowszy firmware bo na starszym był ten sam problem na nowo zrobiłem konfigurację, wifi ustawiłem tylko aby działało w trybie 802.11g, Enable Auto Channel Scan, Transmission Rate : 54, widoczność sieci włączona, brak filtrowania MAC, QoS Engine wyłączone, WISH również wyłączone, firewall wyłączony. Ma ktoś pomysł?? Mam nadzieję że dostarczyłem Wam dość dużo informacji. Chciałbym jeszcze zapytać bo gdzieś czytałem że podobno istnieje lista routerów które mają problem z androidem. Jeśli ukryję SSID sieci to można zapomnieć o WIFI w telefonie :/ Na widocznej otwartej sieci bez zabezpieczeń działała, niestety nie można sobie na coś takiego pozwolić.

Użytkownik lukaszm_zdw edytował ten post 08 wrzesień 2012 - 13:11


#384 OFFLINE   mikekrk

  • 325 postów
  • Telefon:HOX, HTC EVO 3D, HTC Desire Z

  • Tablet:Galaxy 8,9 LTE

  • Skąd:Kraków

Napisano 09 wrzesień 2012 - 08:52

Ja niestety też mam problem z wifi. Tel to Samsung Galaxy Mini 2 (GT-S6500D) wersja android 2.3.6, Router D-Link DIR-635 zabezpieczony WPA2, zmieniłem na samo WPA bez efektu. Problem polega na tym że telefon łączy się i jest ciągle połączony lecz po jakimś czasie pomimo zasięgu na full nie chce wyświetlać stron, GG ciągle łączy itd. Router ma najnowszy firmware bo na starszym był ten sam problem na nowo zrobiłem konfigurację, wifi ustawiłem tylko aby działało w trybie 802.11g, Enable Auto Channel Scan, Transmission Rate : 54, widoczność sieci włączona, brak filtrowania MAC, QoS Engine wyłączone, WISH również wyłączone, firewall wyłączony. Ma ktoś pomysł?? Mam nadzieję że dostarczyłem Wam dość dużo informacji. Chciałbym jeszcze zapytać bo gdzieś czytałem że podobno istnieje lista routerów które mają problem z androidem. Jeśli ukryję SSID sieci to można zapomnieć o WIFI w telefonie :/ Na widocznej otwartej sieci bez zabezpieczeń działała, niestety nie można sobie na coś takiego pozwolić.


Jeśli działa bez szyfrowania to tu należy szukać problemu, rozumie że nic nie chodzi jak masz szyfrowanie? Sprawdź inne metody szyfrowania, jeśli nie będzie działało jedyne wyjście to filtrowanie mac i wyłączone szyfrowanie, z Twojego netu nikt nie skorzysta a przecież nie przesylasz tam planów głowicy atomowej ... No chyba że tak :)

Wysyłane z mojego HTC EVO 3D X515m za pomocą Tapatalk 2

#385 OFFLINE   lukaszm_zdw

  • 61 postów
  • Telefon:Samsung Galaxy S 2

  • Tablet:Samsung Galaxy Tab3 7.0

Napisano 09 wrzesień 2012 - 14:51

planów nie, ale nie zapominaj że np robisz zakupy przez neta, przelewy, robisz płatności kartą kredytową skąd wiesz że w okolicy nie trafi się jakiś frajer którego będzie jarać skanowania sieci wifi?

#386 OFFLINE   mikekrk

  • 325 postów
  • Telefon:HOX, HTC EVO 3D, HTC Desire Z

  • Tablet:Galaxy 8,9 LTE

  • Skąd:Kraków

Napisano 14 wrzesień 2012 - 21:17

planów nie, ale nie zapominaj że np robisz zakupy przez neta, przelewy, robisz płatności kartą kredytową skąd wiesz że w okolicy nie trafi się jakiś frajer którego będzie jarać skanowania sieci wifi?


Kolego, czy uważasz, że jeśli "któregoś w okolicy będzie jarać skanowanie sieci wifi" to szyfrowanie coś pomoże? A transmisje w kablu szyfrujesz? Masz jakiegoś LAN-Crypta? Wiesz... nie popadajmy w paranoje bo w ten sposób, należy zamknąć się metalowej klatce. :)

#387 OFFLINE   tomaszek94

  • 15 postów
  • Telefon:Samsung Galaxy S Advance

  • Skąd:Szczecin

  • Firmware:2.3.6 GINGERBREAD.XXLK2

  • Kernel:2.6.35.7-1211579 se.infra@SEP-52 #2

Napisano 15 wrzesień 2012 - 00:16

Witam. Mam problem z wifi a mianowicie internet po wifi mi chodzi jakby nie chciał a zasięg mam 100% bo stoję nad routerem. Mój telefon to Samsung Galaxy Mini na sofcie Cyanogenmod 7

#388 OFFLINE   kams

  • 2235 postów
  • Skąd:Polska

  • Firmware:Android 4.4.2

Napisano 15 wrzesień 2012 - 07:42

Jaki to jest router?

#389 OFFLINE   tomaszek94

  • 15 postów
  • Telefon:Samsung Galaxy S Advance

  • Skąd:Szczecin

  • Firmware:2.3.6 GINGERBREAD.XXLK2

  • Kernel:2.6.35.7-1211579 se.infra@SEP-52 #2

Napisano 15 wrzesień 2012 - 14:35

Jaki to jest router?


router to dlink nie pamiętam dobrze jaki model ale to jest jeden z najczęstrzych modeli dlinka

#390 OFFLINE   kams

  • 2235 postów
  • Skąd:Polska

  • Firmware:Android 4.4.2

Napisano 15 wrzesień 2012 - 14:39

To sprawdź dokładnie model i go tutaj podaj, do tego zrób test prędkości na wi-fi tym programem https://play.google....speedtest&hl=pl i podaj wyniki, i powiedz jeszcze, jaką prędkość łącza gwarantuje Tobie operator internetowy.





Również z jednym lub większą ilością słów kluczowych: Wi-Fi, wifi, HTC, One