Skocz do zawartości

  • Facebook
  • Google Plus
  • Twitter
  • YouTube
  • RSS

Witamy na nowym Forum Android.com.pl!

Dowiedz się co się zmieniło / zgłoś błędy

Nie możesz się zalogować? Napisz: pomoc.acp@gmail.com


Zgarnij Samsunga Galaxy S6 Edge!

Konkurs Opera & Android.com.pl


Zdjęcie
- - - - -

Nie działa WiFi w telefonie

htc magic nie działa telefonie wifi

  • Zaloguj się, aby dodać odpowiedź
8 odpowiedzi w tym temacie

#1 OFFLINE   LukaszEm

  • 25 postów
  • Telefon:Samsung Galaxy Nexus

  • Tablet:Nexus 7

  • Firmware:Android 4.2.2

Napisano 31.05.2011 - 08:56

Hej,

przejrzałem wątki dotyczące WiFi i nie znalazłem nic, co pasowałoby do mojego problemu, dlatego pozwoliłem sobie założyć nowy temat. Mam spory problem. Wczoraj w moim Magiku z Andkiem 1.5 nagle, bez żadnej zapowiedzi, padło WiFi. Nie wiem, co się stało. Odpalałem i za pomocą WiFindera, i z poziomu ustawień telefonu. Nadajnik w telefonie niby się włącza, ale po krótkim skanowaniu wywala mi komunikat, że nie można przeszukać sieci. Z kolei WiFinder, gdy wychodziłem z programu tradycyjnie pytał mnie, czy chcę zostawić włączone wifi. Wybierałem opcję "tak", po chwili wracałem do programu i otrzymywałem komunikat, że WiFi jest wyłączone i czy chcę włączyć. Sprawdzałem wczoraj na sieci domowej, a także w dwóch miejskich hotspotach. Ciągle brak odzewu nadajnika w telefonie.

Telefon ma ok. rok, jest zadbany, ani razu nie upadł. Ogólnie dzieje się z nim coś dziwnego - zanim padło WiFi, zdarza się, że wybierane litery (np. w smsach) nie wyświetlają się na ekranie, i to niezależnie od tego, czy wybieram SmartKeyboard, czy klawiaturę systemową. Przestaje też działać opcja wybierania połączeń. Klikam na rozmówcę i nic, telefon nie reaguje. Wydaje mi się, że sprawa WiFi w jakiś sposób się łączy z innymi awariami, a ja nie bardzo wiem, jak mam sobie poradzić ze sprawą. Czy może to być np. kwestia jakiegoś sterownika do ściągnięcia, czy usterka sprzętu? Nic nie grzebałem w plikach, nie usuwałem itp.

---------- Post dołączono o 09:56 ---------- Poprzedni post napisano o 11:34 ----------

Teraz jeszcze padł GPS. Myślicie, że powrót do ustawień fabrycznych coś pomoże?


Zaloguj / zarejestruj się aby wyłączyć tę reklamę

#2 OFFLINE   Edek Łomiarz

  • 2193 postów
  • Telefon:Nexus 5

  • Skąd:Elbląg

  • Firmware:Mahdi-Rom

  • Kernel:ElementalX

Napisano 31.05.2011 - 12:26

Pierwsze, co logika nakazuje i co powinieneś zrobić, to właśnie przywrócenie ustawień fabrycznych. Jeśli nie zadziała, to ponowna instalacja oprogramowania (ROMu). To nic nie kosztuje, a może wyeliminować problem i tak na prawdę, to powinieneś to zrobić jeszcze przed założeniem tego tematu tutaj. Trwałoby to na pewno znacznie krócej niż czekanie tu na rady.



#3 OFFLINE   LukaszEm

    Autor tematu
  • 25 postów
  • Telefon:Samsung Galaxy Nexus

  • Tablet:Nexus 7

  • Firmware:Android 4.2.2

Napisano 31.05.2011 - 13:10

Dzięki. Generalnie jest tak, że ROM jest oficjalny, wgrałem do niego tylko Orange'owy Sense UI. Nie znam się na zabawach z plikami, dlatego nie zapuszczałem się Andkowi w bebechy, by móc coś zepsuć. Telefon w sobotę wieczorem śmigał i na Wifi, i na GPS (Facebook Places). Pół dnia później śmigać przestał, choć ani nie upadł, ani nie zdradzał oznak, że akurat w łączem Wifi dzieje się coś niedobrego.

Wątek założyłem może faktycznie nieco pochopnie, ale to z emocji ;-) Zżyłem się z Magikiem, mimo jego wszystkich wad. Ale dzięki za wyrozumiałość.

#4 OFFLINE   Edek Łomiarz

  • 2193 postów
  • Telefon:Nexus 5

  • Skąd:Elbląg

  • Firmware:Mahdi-Rom

  • Kernel:ElementalX

Napisano 31.05.2011 - 13:26

Jeśli masz oficjalny update, to o ile przywrócenie ustawień fabrycznych nie poskutkuje, najlepiej będzie podpiąć go pod komputer i jeszcze raz przeprowadzić aktualizację.



#5 OFFLINE   LukaszEm

    Autor tematu
  • 25 postów
  • Telefon:Samsung Galaxy Nexus

  • Tablet:Nexus 7

  • Firmware:Android 4.2.2

Napisano 31.05.2011 - 13:39

Dzięki. Do tej pory, a Sense wgrywałem prawie rok temu, wszystko działało, jak złoto. Wieczorem ogarnę Magika i jeśli pomoże, zamknę temat, a jeśli nie, będę błagał o kolejne porady :)

#6 OFFLINE   LukaszEm

    Autor tematu
  • 25 postów
  • Telefon:Samsung Galaxy Nexus

  • Tablet:Nexus 7

  • Firmware:Android 4.2.2

Napisano 05.06.2011 - 19:04

Okej, reset do ustawień fabrycznych pomógł. Wifi i GPS wrócił do życia. Tylko pytanie - nie do końca związane z wątkiem, ale temat i tak będzie do zamknięcia, a możecie mi bardzo pomóc. Zrobiłem backup kontaktów do MyLookout. Ale teraz mam jakiś problem z połączeniem, bo nie chcą wrócić na mojego Magika. Są w serwisie www, daję opcję restore, ale nic się nie dzieje. Wiecie, jak można je przywrócić? Jestem pismakiem, zależy mi bardzo, by je odzyskać również na telefon.

#7 OFFLINE   cudotworca

  • 25 postów
  • Telefon:xnv

Napisano 15.07.2011 - 16:23

Pozwolicie, że podepnę się pod temat, ponieważ mam ten sam problem, mianowicie:

Nie działa Wi-Fi ani GPS, ot tak. po prostu przestało działać, również bez żadnych upadków ani stłuczeń. Zainstalowałem 3D watchdog (jakośtak) i miałem wrażenie, że może to jakoś zblokowało wi-fi, więc odinstalowałem, lecz nic to nie pomogło. Przywróciłem ustawienia fabryczne w telefonie, lecz również zero reakcji. Znajomy poradził mi zainstalowanie aktualizacji ze strony HTC (HTC Magic (Orange) - Pobieranie oprogramowania), lecz telefon podpięty jest do PC i ładnie zsynchronizowany, to instalator wywala bład 170: Błąd połączenia.

Telefon to HTC Magic 32A od orange, z oryginalnym softem 1.5

Da się coś na to poradzić czy mogę już wystawiać aukcję na allegro? : )

#8 OFFLINE   jaceksisi78

  • 271 postów
  • Telefon:htc desire z

  • Firmware:viper dz

  • Kernel:3.0.66

Napisano 15.07.2011 - 20:10

Spróbuj na innym kablu. A masz nowe htc synch?
Czasami też ma win 7 były problemy może spróbuj na xp.
wysłane z mojego magica

#9 OFFLINE   cudotworca

  • 25 postów
  • Telefon:xnv

Napisano 16.07.2011 - 13:11

wi fi jakos samo magicznie się naprawiło, no ale mogłem się spodziewać po magicznym telefonie.

jednak problem z połączeniem usb o numerze 170 ciągle występuje, niezależnie od kabla. Mam windows xp a wersja htc sync to 3.0.5551

jakieś sugestie?





Również z jednym lub większą ilością słów kluczowych: htc magic, nie działa, telefonie, wifi