Skocz do zawartości

Potrzebujemy Ciebie! Weź udział w rekrutacji do redakcji Android.com.pl!

plantator

TUTORIAL Powrót z GPE [5.0.1] na stock [4.4.4] xt1032

Rozwiązany

plantator   
Otrzymana reputacja: 210
plantator

też mnie to bardzo zastanawia gdzie się wkradł błąd, aczkolwiek mogło to też wyniknąć z usterki telefonu: nawet jeśli ktoś próbował nadpisać BL kitkata na BL lollipopa a potem zrobić OTA to po prostu po wgraniu telefon łapał bootlopa lub się nie włączał, Tobie padł podczas wgrywania i teoretycznie mogło to być nawet nie związane z samym procesem wgrywania systemu, po prostu coś padło w hardware, szczęście w nieszczęściu że wykrywa ci przez komp i można  tym próbować walczyć, że jest jeszcze szansa, ale niestety nie wgryzałem się w to i musisz szukać, nie wiem czy coś pomoże, poszukaj czy są inne metody zależne od tego czy ostatni na motce był kiktkat czy lizak może jest jakaś różnica i inny sposób ruszy.

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
bombel201   
Otrzymana reputacja: 11
bombel201

No wlasnie w tym problem, ze jakos motke wykrywa, ale nic z tym nie moge zrobic :/

Gorzej jak padla plyta glowna, a to bedzie kosmiczny koszt i nieoplacalny.

Bootloader nie mogl sie nadpisac bo byl z lollipopa, wiec w zaden sposob nie nadpisalem go bl kitkata.

Jeszcze myslalem, zeby podejsc do jakiegos serwisu gsm, ale watpie, ze oni to zrobia :/

Zero jakiejkolwiek reakcji na przycisk wlaczania, kompletnie zero. Nawet dioda nic nie mryga.

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
plantator   
Otrzymana reputacja: 210
plantator

Wiesz w takim przypadku to bym uderzył i na gwarancje wysyłał :P

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
bombel201   
Otrzymana reputacja: 11
bombel201

Nie mam gwarancji bo odblokowalem BL jakos pol roku temu :(

Kij z motorola. Juz raczej nigdy nie kupie telefonu tej firmy...



Połączony post:

Wyprobowalem wszystkich sposobow z neta i kompletny trup. Nawet znalazlem filmik, zeby rozkrecic moto g i odpiac baterie i pozniej pod ladowarke podpiac i podobno rusza wtedy teleon, ale u mnie nic sie nie dzialo :/

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
plantator   
Otrzymana reputacja: 210
plantator

Z tego co krążę po tym forum to jedyny przypadek gdzie serwis odesłał motkę to wtedy gdy po prostu było logo z informacją o odblokowanym Blu podczas uruchamiania a twoja nawet się nie włącza, a po drugie był też przypadek że użyszkodnik wysłał motkę gdzie nie było śladu po odblokowaniu i uznali mu gwarancję, także na twoim miejscu pakowałbym i wysyłał;) Nic nie stracisz poza kosztami wysyłki a jak mimo wszystko dojdą że był odblokowany BL to nie musisz się godzić na płatną naprawę, ale wtedy będziesz już miał wykorzystane wszystkie drogi i z czystym sumieniem uznasz że jest trupem.

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
bombel201   
Otrzymana reputacja: 11
bombel201

No ae skoro odblokowywalem przez strone motoroli to do imei jest pewnie przypisana informacja o odblokowanym bl. W sumie sprobowac moge i wyslac ;) Zobaczymy czy naprawia :D

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
plantator   
Otrzymana reputacja: 210
plantator

Tamten użytkownik też miał odblokowaną motkę pobierając kod z oficjalnej strony itd itd, przed wysłaniem po prostu przywrócił stock, skasował info o odblokowanym BLu i zablokował BL, a u Ciebie nie mają jak jej odpalić żeby to sprawdzić, a nie spotkałem się z nieuznaniem gwarancji na podstawie pobrania informacji od Motoroli. Chyba że będziesz pierwszym ale warto zaryzykować;)

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
bombel201   
Otrzymana reputacja: 11
bombel201

Wiesz zaryzykuje. W sumie moge palic glupa, ze nie wiem o co biega. Informacje o odblokowanym bl nie usuwalem i bl nie zablokowalem spowrotem bo nie mam jak tego zrobic, ale jezeli w ogole zero reakcji ze strony telefonu to moze sie nawet nie jorgna :D

Jak narazie korzystam ze starej nokii E52, a gware mam do maja 2016, wiec jakos po nowym roku pewnie ogarne z ta wysylka ;) Jakby co to dam info jak to sie zakonczylo w tym temacie :D

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
plantator   
Otrzymana reputacja: 210
plantator

Na pewno będzie to przydatna informacja i dobre potwierdzenie czy sprawdzają motki w bazie czy nie.Tak czy inaczej mieszanie z GPE przynosi często więcej problemów niż korzyści.

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
ArtZgo   
Otrzymana reputacja: 0
ArtZgo

Witam,

Wczoraj używając tego poradnika https://forum.xda-developers.com/moto-g/general/guide-xt1033-downgrade-lollipop-5-0-to-t2969729

powróciłem do Androida 4.4.4

Motka zaczęła normalnie szybko pracować, generalnie wszystko działa, jestem zadowolony choć mam wrażenie, że bateria szybciej ucieka niż na Lollipop.

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach

Żeby dodać komentarz, musisz założyć konto lub zalogować się

Tylko zarejestrowani użytkownicy mogą dodawać komentarze

Dodaj konto

Załóż nowe konto. To bardzo proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz już konto? Zaloguj się tutaj.

Zaloguj się teraz


  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

×