Skocz do zawartości

  • Facebook
  • Google Plus
  • Twitter
  • YouTube
  • RSS

Witamy na nowym Forum Android.com.pl!

Dowiedz się co się zmieniło / zgłoś błędy

Nie możesz się zalogować? Napisz: pomoc.acp@gmail.com


Zgarnij Samsunga Galaxy S6 Edge!

Konkurs Opera & Android.com.pl


Zdjęcie
- - - - -

Niedostępna sieć telefonii komórkowej

telefonii

  • Zaloguj się, aby dodać odpowiedź
20 odpowiedzi w tym temacie

#1 OFFLINE   kamilg

  • 17 postów
  • Telefon:galaxy s

  • Tablet:Galaxy tab s LTE (T705)

Napisano 04.08.2011 - 09:51

Wczoraj w moje ręce trafił galaxy s (telefon kupiłem na allegro używany - tak wiem, powinienem skontaktować się ze sprzedawcą, ale wyjechał on na urlop i do niedzieli nie mam z nim żadnego kontaktu). Miał mieć simlocka na sieć play. Telefon włączyłem (kupiłem specjalnie też starter z play'a) włożyłem ową kartę i ku mojemu zdziwieniu zasięg jest, a nie ma możliwości skontaktowania z tym numerem (z góry uprzedzam wszelkie pytania: ta sama karta w innym telefonie ma zasięg, można się na nią dodzwonić swobodnie jak i z niej).
No cóż, wsadziłem swoją "główną" kartę sim z heyah do telefonu i co ? To samo, zasięg jest a przy próbie jakiegokolwiek wykonania połączenia dostaję komunikat "Sieć telefonii komórkowej jest niedostępna".
Poczytałem trochę na forum - polecana była metoda przełączenia telefonu na tryb 2g. Ok, tak też zrobiłem ale bez jakiejkolwiek poprawy. Sytuacja cały czas ta sama - zasięg mamy, dzwonić nie możemy.
Telefon był na andku 2.3.3 (jvk).
A więc spróbowałem zainstalować nowego roma - wybór padł na Darky's ROM v10.2 (pobrałem go z tego linku: Multiupload.com - upload your files to multiple file hosting sites! )
Rom się pięknie wgrał przez odina. Ok, czas na próbę.
Włączyłem telefon, ale bez efektu - sytuacja cały czas jest ta sama.
Wgrałem po tym następnego roma: http://forum.android...k-stable-76856/

Dodam tylko, że po każdej zmianie romu robiłem hard reseta.
Postanowiłem wgrać czystego andka 2.3.4
A więc: ze strony www.SamFirmware.com pobrałem:
I9000XXJVP 2.3.4
Zainstalowałem go przez odina i co?
Jest mały postęp, przyszedł jeden sms i to by było na tyle. Złapał na chwilę zasięg i później była sytuacja taka sama: "Sieć telefonii komórkowej jest niedostępna".
Zainstalowałem jeszcze I9000XXJVQ z tej samej strony, z której pobrałem JVP ale efekt jest taki sam, a raczej żadnego efektu nie ma - ciągle poza zasięgiem sieci, mimo iż pokazuje że zasięg ma 3-4 kreski.
Czytałem inne tematy, gdzie pisali ludzie że zmiana trybu na 2g pomagał - robiłem tak, ale u mnie nie było żadnej poprawy.
Więc już nie wiem sam co mam zrobić - czy to usterka telefonu ?
Próbowałem kilka kart sim na tym telefonie i cały czas to samo jest.

Po południu, jak skończę pracę spróbuje przetestować wszystkie romy 2.3.4 stąd: http://www.samfirmwa...OTECT-i9000.htm
Chyba, że ktoś znajdzie sposób, który mi pomoże ?

Dodam jeszcze też, że zasięg tu nie jest problemem: w centrum Krakowa wczoraj było tak samo, poza tym na drugim telefonie te karty które nie działają na galaxy działaj poprawnie.
Karta w galaxy wsadzona jest dobrze (raczej dochodzi normalnie, bo czytałem też że są problemy z "trzymaniem" simu przez telefon - kontakty z karty są normalnie skiopiowane).

@edit:
Może dodam dla jasności: Telefon nie ma simlocka.

[b]edit2:[/edit]
Cała sprawa wyjaśniona - telefon odesłałem do Pana od którego go kupiłem, po wizycie w serwisie okazało się, że płyta główna jest padnięta.
Czy taka naprawa pomogła naprawić ten problem to nie wiem, bo dostałem zwrot pieniędzy za telefon i zakupiłem inny egzemplarz sgs'a.

Użytkownik kamilg edytował ten post 27.08.2011 - 13:31



Zaloguj / zarejestruj się aby wyłączyć tę reklamę

#2 OFFLINE   Dratek

  • 2160 postów
  • Telefon:Galaxy S II

  • Skąd:Zgierz

  • Firmware:SlimBean

  • Kernel:Dorimanx

Napisano 04.08.2011 - 10:55

Z tego co napisaleś wyczerpaleś już wszystkie możliwości. Być może problem tkwi w urządzeniu a nie w oprogramowaniu.

#3 OFFLINE   yasu

  • 152 postów
  • Telefon:Galaxy S 3

Napisano 04.08.2011 - 12:15

imei jest poprawny?

#4 OFFLINE   kamilg

    Autor tematu
  • 17 postów
  • Telefon:galaxy s

  • Tablet:Galaxy tab s LTE (T705)

Napisano 04.08.2011 - 12:25

Tak, imei jest poprawny.

#5 OFFLINE   partyk93

  • 2275 postów
  • Telefon:SGS III i9300

  • Tablet:dyszka w planach

  • Skąd:Ostrów Wielkopolski

  • Firmware:JB 4.3

Napisano 04.08.2011 - 12:35

Dla pewności wgraj jeszcze jakiś starszy 2.2.1 - na przykład JM1.

Tapatalk(nięte) z SGS

#6 OFFLINE   kamilg

    Autor tematu
  • 17 postów
  • Telefon:galaxy s

  • Tablet:Galaxy tab s LTE (T705)

Napisano 04.08.2011 - 14:18

Zainstalowałem 2.2.1 (JPY) i nawet 2.1 instalowałem (JM1) i nic.
Dalej to samo jest.
Więc już sam nie wiem co jest grane z nim.

#7 OFFLINE   Dratek

  • 2160 postów
  • Telefon:Galaxy S II

  • Skąd:Zgierz

  • Firmware:SlimBean

  • Kernel:Dorimanx

Napisano 04.08.2011 - 14:26

Sprawdz czy nie są pogięte albo wgięte styki w telefonie od karty sim

#8 OFFLINE   kamilg

    Autor tematu
  • 17 postów
  • Telefon:galaxy s

  • Tablet:Galaxy tab s LTE (T705)

Napisano 04.08.2011 - 14:35

Sprawdz czy nie są pogięte albo wgięte styki w telefonie od karty sim


To odpada raczej. Gdyby było coś nie tak, to by nie pytało o kod pin w ogóle, a pyta za każdym razem, ani by telefon nie przyjął tego sms'a, który dotarł jak karta była w galaxy.

#9 OFFLINE   kruczjak

  • 40 postów
  • Telefon:I9000

  • Firmware:2.3.4 XXJVR

  • Kernel:semaphore 1.5

Napisano 04.08.2011 - 15:11

Może simlocka ma na inną sieć. Spróbuj go zdjąć, może będzie ok. Jak chcesz, to powiem co i jak ze zdjęciem, bo sam ze swojego zdjąłem simlocka, jest to bardzo proste.

Sent from my GT-I9000 using Tapatalk

#10 OFFLINE   kamilg

    Autor tematu
  • 17 postów
  • Telefon:galaxy s

  • Tablet:Galaxy tab s LTE (T705)

Napisano 04.08.2011 - 15:20

Może simlocka ma na inną sieć. Spróbuj go zdjąć, może będzie ok. Jak chcesz, to powiem co i jak ze zdjęciem, bo sam ze swojego zdjąłem simlocka, jest to bardzo proste.

Sent from my GT-I9000 using Tapatalk


Pisałem w pierwszym poście, że telefon miał mieć simlocka, ale go nie ma. Od samego początku odkąd go dostałem, to telefon był bez simlocka - miała być blokada na play'a ale jej nie ma, karta z heyah weszła od początku.

Załączone miniatury

  • SC20110804-161553.jpg
  • SC20110804-161155.jpg
  • SC20110804-161140.jpg
  • SC20110804-161118.jpg
  • SC20110804-150212.jpg






Również z jednym lub większą ilością słów kluczowych: telefonii