Skocz do zawartości

Potrzebujemy Ciebie! Weź udział w rekrutacji do redakcji Android.com.pl!

Ozilwg

rom [5.1.1][LB/UB][.232] PureX Z2 v9.0 [22.10.2015]

Rozwiązany

Sprite3G   
Otrzymana reputacja: 3
Sprite3G

Ja instaluję poprzez philz touch i wybieram opcję "clean to install new rom" i instaluję rom. Poprzez TWRP "Wipe Data / Factory Reset i Wipe Cache / Dalvik Art Cache". Jeśli instalujesz xposed, nie wybieraj za pierwszym razem system ui. 

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
SilvaFight   
Otrzymana reputacja: 2
SilvaFight

Nie śmiejcie się ale jak wgrać te oprogramowanie ? Tak krok po kroku bo nigdy tego nie robiłem.

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
patrikos23   
Otrzymana reputacja: 2871
patrikos23

W pierwszym poście tego tematu masz wszystko napisane...

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
SilvaFight   
Otrzymana reputacja: 2
SilvaFight

Do jakiego folderu mam to skopiować ? Nie mam karty pamięci. Jak wejść w tryb recovery ?

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
tasior55   
Otrzymana reputacja: 4
tasior55

Lepiej nic nie ruszaj jak nie znasz podstaw, możesz bardziej sobie pogorszyć niż polepszyć a naprawa może być droga no i utrata gwarancji jeżeli posiadasz.

Wysłane z mojego D6503 przy użyciu Tapatalka

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
patrikos23   
Otrzymana reputacja: 2871
patrikos23

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
barttek   
Otrzymana reputacja: 0
barttek

Ściagnąłem wersję 11 i mam pytanie, czy wam też opytmalizowało aż 313 aplikacji!? pozdrawiam Bart

 

 

***edit***
nie zrobiłem clean'a przepraszam :)

Edytowane przez barttek

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
pkotu6   
Otrzymana reputacja: 0
pkotu6

Cześć,


Mam problem. Próbowałem wgrać rom na swoją Z2. To właściwie mi się udało. Czyli zrootowałem telefon, dobrałem się do TWRP recovery i flashowalem room. Telefon się odpaliłł, nawet działał. Problem się zaczął, gdy zacząłem grzebać przy usuwaniu apek systemowych i prawdopodobnie usunąłem o jedną za dużo, bo wtedy mi się wykrzaczył (wyłączył się). Spróbowałem postawić rom raz jeszcze, ale Od tej pory wisi mi logo Sony przy włączaniu. Mogę go odpalić w trybie flashmode i fastboot przy flashtool, więc chyba żyje...

Ktoś jest mi w stanie pomóc, jak mogę to naprawić? Gdzieś czytałem, że za pomocą flashtoola mogę go podnieść. Próbowałem wgrywać firmware 23.5.A.0.575 od nowa.. ale jakby flash mi na tym zatrzymuje. Mam tylko flashing data i tak mogę czekać... Czy ktoś ma może innego kernela, którego mógłbym wrzucić lub cokolwiek innego? Generalnie jestem początkującym w temacie i dopiero raczkuje, więc będę wdzięczny za pomoc krok po kroku, najlepiej z linkami do ewentualnych plików . Próbowałem googlować i naprawdę nie daje rady.

Jeżeli potrzeba więcej informacji, to dajcie znać.

Dzięki z góry!

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
szem0   
Otrzymana reputacja: 4
szem0
Napisano (edytowane)

@up

Pewnie złapałeś bootloopa. Wgraj rom przez flashtoola, później root i na nowo rom.

Edytowane przez dszymek
Nie cytujemy poprzedzajacego postu. Wystarczy @up lub przycisk "@ wspomnij"

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach

Żeby dodać komentarz, musisz założyć konto lub zalogować się

Tylko zarejestrowani użytkownicy mogą dodawać komentarze

Dodaj konto

Załóż nowe konto. To bardzo proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz już konto? Zaloguj się tutaj.

Zaloguj się teraz


  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

×