Skocz do zawartości

Potrzebujemy Ciebie! Weź udział w rekrutacji do redakcji Android.com.pl!

rambos8

Czujnik zbliżeniowy działa jak chce

Rozwiązany

rambos8   
Otrzymana reputacja: 2
rambos8

Wróciła do mnie Z3 po wymianie wyświetlacza i teraz mam problem z czujnikiem. Działa jak chce. Raz jest ok raz cały czas dioda się pali itd.
Zastanawiam się czy to problem softu (wygrywalem nowy i naprawiłem przez Pcc) czy uwalili.
Folii oczywiście nie mam ;)
Spotkał się ktoś z takim problemem?

Edytowane przez patrikos23
Nazwa tematu poprawiona na regulaminową-nie używamy w tytule słowa PROBLEM.

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
matik3789   
Otrzymana reputacja: 81
matik3789

To w końcu z diodą masz problem czy z czujnikiem zbliżeniowym?? Bo z Twojego postu wynika, że i z tym i z tym...

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
rambos8   
Otrzymana reputacja: 2
rambos8

Nie chodzi mi o diodę po lewej w rogu ale w czujniku też jest mała czerwona można ją zobaczyć jak jest ciemno

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
Gruby John   
Otrzymana reputacja: 22
Gruby John

Ale jak niby może świecić czujnik zbliżeniowy? Co prawda pod światło czasem go widać, i jest on czerwony, ale nie świeci.

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
rambos8   
Otrzymana reputacja: 2
rambos8

Świeci tylko podczas aktywnego trybu service ale to mało istotne.

Czujnik raz dziala poprawnie raz nie.

Zastanawiam się czy to problem oprogramowania czy hardware

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
seba112   
Otrzymana reputacja: 627
seba112

wykrzyk.png Twój temat narusza Regulamin Forum pkt 4.3.

Tytuł wątku musi być krótkim streszczeniem Twojego posta oraz w sposób jednoznaczny nakreślać problem lub istotę dyskusji. Powinien także zawierać informacje odnośnie tego, jakiej pomocy oczekujesz.
Przydatne linki:
Pierwsze kroki na forum
Zmiana tytułu wątku
Jak poprawnie nazwać temat
Problem z czujnikiem zbliżeniowym[/warnt]

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
Gruby John   
Otrzymana reputacja: 22
Gruby John

@@rambos8 a jak wejść w ten tryb service, albo w ogóle jak sprawić żeby zaczął świecić?

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
Nekser   
Otrzymana reputacja: 352
Nekser

*#*#7378423#*#*    (czyli *#*#SERVICE#*#*)     wtedy wybierasz Service tests i proximity switch. I jeśli Ci tu będzie dobrze działał to znaczy że wina sytemu wtedy najlepiej pc companionem naprawić soft (Sekcja support zone naciśnij rozpocznij=>uaktualnianie oprogramowania....=>napraw) a jak nie pomoże to zostaje serwis.

Edytowane przez Nekser

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
rambos8   
Otrzymana reputacja: 2
rambos8

Dokładnie wtedy zapala się dioda.

Tutaj raz dziala poprawnie raz nie

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
Gruby John   
Otrzymana reputacja: 22
Gruby John

A to to miałeś na myśli pisząc tryb serwisowy :P To niestety nadal nie wiem o co chodzi, bo mi nic w czujniku zbliżeniowym się nie świeci, żadna dioda się nie zapala, a robiłem to w całkowitej ciemności, jedynie gdy coś zbliżę na 5cm to jest sygnał dźwiękowy i komunikat.

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach

Żeby dodać komentarz, musisz założyć konto lub zalogować się

Tylko zarejestrowani użytkownicy mogą dodawać komentarze

Dodaj konto

Załóż nowe konto. To bardzo proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz już konto? Zaloguj się tutaj.

Zaloguj się teraz


  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

×