Skocz do zawartości

  • Facebook
  • Google Plus
  • Twitter
  • YouTube

Witamy na nowym Forum Android.com.pl!

Dowiedz się co się zmieniło / zgłoś błędy

Nie możesz się zalogować? Napisz: pomoc.acp@gmail.com


Oddałeś już swój głos? [konkurs]


Zdjęcie
- - - - -

Lark freeme 70.1 -hard reset


  • Zaloguj się, aby dodać odpowiedź
9 odpowiedzi w tym temacie

#1 OFFLINE   Butcher696

  • 1686 postów
  • Telefon:Xperia Neo V

Napisano 16 wrzesień 2011 - 23:19

Witam

Zakupiłem 3 miesiące temu Larka w sklepie jako nowy niestety posiadał drobny problem po wysłaniu do serwisu owy problem naprawili mi oraz zaktualizowali mi Androida z wersji 2.3.1 do 2.3.3 .Tableta zROOTowałem za pomocą metody podanej na forum. Wczoraj postanowiłem wyczyścić pamięć larka za pomocą funkcji w przywracanie ustawień fabrycznych niestety po restarcie larka tuż na logo tego z grafiką pojawia się mi "Please conect USB to PC or reset the device Waiting....." po czym moge tylko zresetowac larka i normalnie sie uruchamia lecz w stanie jakim był tj progrmy sa dane itp ,dodam to że przed odesłaniem larka do serwisu udało mi sie ta procedurę bez problemu wykonać ,pisałem do serwisu lecz nie odpisują przez kilka dni. Tablet zostało tylko zrootowane nic w nim nie grzebałem.


PS: Po podłączeniu larka po przez USB do PC nic się nie dzieje (Windows XP SP3)

Pozdrawiam

Użytkownik Butcher696 edytował ten post 16 wrzesień 2011 - 23:24



Zaloguj / zarejestruj się aby wyłączyć tę reklamę

#2 OFFLINE   meilbox

  • 1536 postów
  • Telefon:GieDwa

  • Tablet:iPad 2

  • Skąd:Ruda Śląska

Napisano 17 wrzesień 2011 - 14:30

wejdz w recovery i tam zrob factory reset... oryginalne recovery uruchamiasz przez power+ srebrny....
menu - opcja w dol
home - zatwierdz
kolko - wstecz

#3 OFFLINE   Butcher696

    Autor tematu
  • 1686 postów
  • Telefon:Xperia Neo V

Napisano 17 wrzesień 2011 - 15:08

Próbowałem pojawia się identyczny komunikat co napisałem lecz zamiast "Fastboot Please conect USB to PC or reset the device Waiting....." pojawia sie " FWD mode Please conect USB to PC or reset the device Waiting....."

#4 OFFLINE   meilbox

  • 1536 postów
  • Telefon:GieDwa

  • Tablet:iPad 2

  • Skąd:Ruda Śląska

Napisano 17 wrzesień 2011 - 17:03

jak naciskasz home + power to jest FWDN
menu + power to masz Fastboot
srebrne kolko + power to masz recovery console jak pojawi sie trojkat z wykrzyknikiem puszczsaz oba klawisze i naciskasz srebrny to pojawi sie menu z recovery....
innej mozliwosci nie ma...

Użytkownik meilbox edytował ten post 17 wrzesień 2011 - 17:13


#5 OFFLINE   Butcher696

    Autor tematu
  • 1686 postów
  • Telefon:Xperia Neo V

Napisano 17 wrzesień 2011 - 19:41

Sprawa wygląda tak po wywołaniu funkcji Przywracanie ustanawień fabrycznych z poziomu androida mam ten 1 komunikat po wykonaniu srebrne kolko + power mam ten drugi i w każdym przypadku owy napis jest na tym zdjęciu na którym pisze Lark (Takie czarne zdjęcie z kamieniami i roślinką). W każdym przypadku prosi o podłączenie do PC ale to nie skutkuje niczym ,próbowałem nawet reinstalacji sterowników na pc.

PS: Zastanawiam się czy to nie jest wina rootowania przez superoneclick

Użytkownik Butcher696 edytował ten post 17 wrzesień 2011 - 19:49


#6 OFFLINE   meilbox

  • 1536 postów
  • Telefon:GieDwa

  • Tablet:iPad 2

  • Skąd:Ruda Śląska

Napisano 17 wrzesień 2011 - 20:08

root nie ma nic do rzeczy...
dziwne ze tylko te dwa tryby sie zalanczaja... tak jakby klawisze sie zmapowaly nie tak jak powinny ;p
ostatecznie mozna pod fastbootem zrobic wipe... bedzie to skutkowalo tym samym co reset z poziomu recovery...
no albo wysylka do serwisu ;p

fastboot -w
musisz pokombinowac z sdk ze strony kyrosa ...

#7 OFFLINE   Butcher696

    Autor tematu
  • 1686 postów
  • Telefon:Xperia Neo V

Napisano 17 wrzesień 2011 - 20:56

Pierwszy raz spotykam sie właśnie z tym problemem przed oddanie do serwisu na 2.3.1 andku (Czysciłem normalną metoda z danych prywatnych) a teraz chce larka sprzedać i miałem zamiar wyczyścić dane prywatne a tu taki problem.

PS: Zna ktoś metode wyczyszczenia tych danych może jakimś programem (Głownie chce wylogować swoją poczte w android market i w gmailu)

#8 OFFLINE   Megan

  • 38 postów
  • Telefon:Lar k FreeMe 70.1

  • Skąd:Kraina ŁAGODNOŚCI

  • Firmware:ANDROID

  • Kernel:2.3

Napisano 20 wrzesień 2011 - 13:57

Witajcie...

Dziś rano także i mój Lark się zawiesił.... Kurcze nic takiego nie zrobiłam, Lark naładowany, przy próbie uruchomienia Powerem, pojawił się najpierw ekran z napisem Lark, potem napis... ruchomy... Android... który nie chciał zniknąć i nie da się uruchomić pulpitu... jeszcze zastosuje wyżej wymienione przez Meiboxa rady, spróbuję uruchomić tymi przyciskami i może się odblokuje... Wiem jedno... chciałam rano trochę poklikać i niestety Lark ani drgnie... Jak rady Meiboxa nie pomogą to chyba mnie czeka wizyta w serwisie... :( Pozdrawiam....

#9 OFFLINE   przejen

  • 8 postów
  • Telefon:Xperia Arc

  • Firmware:4.1.B.0.587

Napisano 05 październik 2011 - 11:32

Mnie też nie działa żadna z w/w kombinacji aby przywrócić ustawienia fabryczne.
Jest jakiś inny sposób?

#10 OFFLINE   meilbox

  • 1536 postów
  • Telefon:GieDwa

  • Tablet:iPad 2

  • Skąd:Ruda Śląska

Napisano 05 październik 2011 - 16:43

tu macie wszystko pisane co i jak
http://forum.android...ycznych-100018/
kolega ktory sie zastosowal do wskazowek dal rade a nawet dodal wlasne screeny ;p