Skocz do zawartości

Potrzebujemy Ciebie! Weź udział w rekrutacji do redakcji Android.com.pl!

masi0

Nie dziala klawisz BACK

Rozwiązany

masi0   
Otrzymana reputacja: 75
masi0
Napisano (edytowane)

tzn dziala, ale nie swieci

 

znalazlem cos takiego http://recomhub.com/blog/how-to-fix-htc-10-back-button-not-working/

 

ale nie moge tej opcji znalesc

 


Update: poszedłem do auta przetestować mirror link, podłączyłem telefon i przycisk się świecił!
Czyżby jakiś bug z softem? Gdyby podświetlanie niedziałało to raczej permanentnie

 

Wysłane z mojego SM-T815 przy użyciu Tapatalka

 

[Dodano: 27 maj 2016 - 17:58]
Update 2. Znów działa. Nie wiem czy jest to związane z tym że włączyłem lampkę w pokoju. Działa znowu. Dziwny symptom. Pomonitoruje przez weekend

 

Wysłane z mojego SM-T815 przy użyciu Tapatalka

Edytowane przez DeTeMoto

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
DeTeMoto   
Otrzymana reputacja: 1091
DeTeMoto

Automatyczna wiadomość


Wątek został przeniesiony z forum

"HTC - TelefonyHTC 10"

do

"HTC - TelefonyHTC 10Pomoc techniczna".

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
morgan14   
Otrzymana reputacja: 0
morgan14

Cześć.

 

Czy rozwiązałeś swój problem? Jesli tak to w jaki sposób?

 

Własnie dostałem HTC 10 i mimo zaznaczenia w menu opcji, aby przyciski zawsze były podświetlone - nie świecą się! Nie wiem czy "ten typ tak ma" czy reklamować telefon.

 

 

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
kiler73   
Otrzymana reputacja: 445
kiler73

Ten typ tak nie ma. Jeśli zaznaczyłeś w opcjach żeby cały czas świeciły to powinny świecić.

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
morgan14   
Otrzymana reputacja: 0
morgan14

Co może być tego przyczyną?  Jakieś uszkodzenie mechaniczne? 

Nie wiem czy kłócić się ze sprzedawcą i żądać zwrotu czy dam radę naprawić to w prosty sposób, 

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
kiler73   
Otrzymana reputacja: 445
kiler73

Przywracałeś ustawienia fabryczne?

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
morgan14   
Otrzymana reputacja: 0
morgan14

Przywracałem ustawienia fabryczne z poziomu ustawień w telefonie oraz robiłem wipe z poziomu recovery i dalej to samo... czyli nic..

Jest coś w stylu sony companion, żeby wgrać stockowy rom przez PC?

 

edit:

Telefon oddałem sprzedającemu jako uszkodzony. Kupiłem inny na olx i wszystko śmiga ;)

Edytowane przez morgan14

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach

Żeby dodać komentarz, musisz założyć konto lub zalogować się

Tylko zarejestrowani użytkownicy mogą dodawać komentarze

Dodaj konto

Załóż nowe konto. To bardzo proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz już konto? Zaloguj się tutaj.

Zaloguj się teraz


  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

×