Skocz do zawartości

Potrzebujemy Ciebie! Weź udział w rekrutacji do redakcji Android.com.pl!

BBefore

Słaba nowa bateria

Polecane posty

BBefore   
Otrzymana reputacja: 4
BBefore

Witam

Kupiłem nie dawno AXE LTE i póki co czeka, aż dojrzeję do operacji przewalenia wszystkiego z dwóch starych maszyn na niego ;)

 

Leży sobie, skonfigurowałem mu tylko wi-fi i konto google, więc synchronizuje sobie apki, mejla, itd.

Nie ma kart SIM.

 

I stąd moje zdziwienie, bo bateria trzyma tylko ok 1,5 doby.

 

screen:

https://goo.gl/photos/7ogj8hwGu3BYGN2D6

 

Czytałem w testach, że 3dni w górach, z netem, tel, sms, itd daje radę.

 

A u mnie bez sygnału gsm, żadnych GPS, gier, NIC, poza tym, że leży, robi coś czasem na wifi - żyje grubo poniżej 2dni.

 

Czy to nie rokuje skopanej fabrycznie baterii?

 

Pozdr

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
doradca_myPhone   
Otrzymana reputacja: 0
doradca_myPhone

BBefore, skoro jeszcze nie zacząłeś w pełni korzystać z telefonu, prosimy abyś odesłał go do serwisu, masz rację, bateria powinna trzymać znacznie dłużej. 

 

Pozdrawiamy serdecznie,

zespół myPhone

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
Olleo   
Otrzymana reputacja: 7
Olleo

Witam

Kupiłem nie dawno AXE LTE i póki co czeka, aż dojrzeję do operacji przewalenia wszystkiego z dwóch starych maszyn na niego ;)

Leży sobie, skonfigurowałem mu tylko wi-fi i konto google, więc synchronizuje sobie apki, mejla, itd.

Nie ma kart SIM.

I stąd moje zdziwienie, bo bateria trzyma tylko ok 1,5 doby.

screen:

https://goo.gl/photos/7ogj8hwGu3BYGN2D6

Czytałem w testach, że 3dni w górach, z netem, tel, sms, itd daje radę.

A u mnie bez sygnału gsm, żadnych GPS, gier, NIC, poza tym, że leży, robi coś czasem na wifi - żyje grubo poniżej 2dni.

Czy to nie rokuje skopanej fabrycznie baterii?

Pozdr

nie, to problem programowy - cos go wybudza (w stanie gotowosci ponad 50% czasu).

Zainstaluj jeden z programow badajacych wybudzenia (wakelocki) i sobacz co to. Moze cos uparcie probuje sie zsynchronizowac, moze lokalizacja google, albo jakas apka.

Edytowane przez Olleo

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
arturtek   
Otrzymana reputacja: 3
arturtek

Witam. Przestała działać dioda powiadomień. Podczas ładowania zaświeca się dosłownie na sekundę i gaśnie, poza tym telefon się długo ładuje. Miał ktoś podobny problem? Nie wiem czy wysyłać telefon do serwisu czy mogę sam usunąć usterkę. Telefon od zera do 100 % ładuje się ponad 3,5 godziny to normalne?

Edytowane przez arturtek

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
BBefore   
Otrzymana reputacja: 4
BBefore

doradca_myPhone, Olleo

dzięki za odp

Po tym pierwszym poście zadzwoniłem na infolinię MyPhona i tam miłe dziewczę potwierdziło, że to nie jest normalne. Na szczęście podała też, jak oni w serwisie testują taki sprzęt, czyli przywrócenie ustawień fabrycznych -> uruchomienie bez kart, wi-fi i czekanie.

Zrobiłem jako się rzekło i oto co dostałem (15dni) :

https://goo.gl/photos/T2fmxt7w674uLxZQ6

 

No to potem kolejny raz, tylko już z wi-fi i kontem google (4,8dnia):

https://goo.gl/photos/Vz2UqAzAeaHcVUAK7

 

Fajnie było, więc spokojny już byłem, aż zauważyłem, że coś się dzieje (1,8dnia)

https://goo.gl/photos/uWEh5c4EPVcXdkGd9

 

Wczoraj (1,2dnia):

https://goo.gl/photos/Lj131wc6Bwx9ii189

 

Dzisiaj (0,7dnia):

https://goo.gl/photos/CnXQoZHBsS4LdaAZ9

 

I ładowanie w tych ostatnich dniach, kiedy bateria trzyma tak krótko też jest krótkie - może z pół h do 100%.

Wariuje. I zdecydowanie nie obarczałbym tym baterii, tylko soft.

 

Oczywiście teraz zbadam go pod kątem wybudzeń, jak wspomniał Olleo, ale jestem rozczarowany jak diabli.

Kupiłem najdroższy, flagowy model myPhona, żeby nie mieć problemów bo mieszkam poza PL i zabawy w wysyłki gwarancyjne to min. 200zł.

Albo mam pecha, albo ten myPhone to po prostu nie najlepszy producent :(

Szkoda, bo lubię wspierać Polskie - sorry za mały offtop :P

Edytowane przez BBefore

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
Olleo   
Otrzymana reputacja: 7
Olleo

Jeśli ładowanie trwa pół godziny, to nie tylko wybudzenia. Powinno trwać ładnych kilka godzin, ponad 4 zdaje się. Spróbuj kalibrację baterii (są apki). Ostatecznie serwis.

  • Lubię to! 1

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
BBefore   
Otrzymana reputacja: 4
BBefore

Przed kalibracją baterii zrobiłem test:

 

Po odpięciu ładowania (szybkiego jak wcześniej), włączyło się sporo aktualizacji - to ten pionowy spadek zapasu energii:

https://goo.gl/photos/WsQSqPZuSkDg4Hxv9

 

Potem "zużycie" baterii poleciało dość szybko dalej i po niecałej godzinie od ładowania pokazało stan 1%.

Jestem wciąż na tym samym ładowaniu co na screenach w akapicie powyżej, więc zanosi się, że bateria jest OK, tylko coś w sofcie się porypało:

https://goo.gl/photos/4VVr4SBcxSHENtEt8

 

 

Co i gdzie odpowiada za te dane?

Edytowane przez BBefore

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
Olleo   
Otrzymana reputacja: 7
Olleo

Wygląda, że statystyka baterii jest wadliwa. Poszukaj o tym na forum - na pewno są opisy kalibracji. Jak nie tu, to na xda (po angielsku).

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
noki_tell   
Otrzymana reputacja: 14
noki_tell

nie rozumiem czemu się z nim bujasz już chyba miesiąc - (ok już przeczytałem że przebywasz / mieszkasz poza granicami PL ).

bawisz się z nim przez tydzień góra dwa  

sprawdzasz testujesz itp ... następnie powinieneś oddać go na gwarancji , ewidentnie jest coś zepsute - prawdopodobnie trafiła Ci się uszkodzona bateria ,

 

a statystyki nie mają nic do rzeczy to tylko statystyki ( w monsterze po jakimś roku użytkowania również zacząłem się bawić w kasowanie statystyk po pełnym naładowaniu i ponownym uruchomieniu , itp ... ale nie przyniosło to żadnego efektu , bateria już po prostu się szybko rozładowywała )

 

 

dla przykładu praca na baterii z mojego Axa

 

PL - 2xsim (3G i 2G) , Aero 24h , pełna synchronizacja kilku kont , alarmy , trochę smsów,chatów , rozmowy sporadyczne , nawigacja - 2-3 dni trzyma

 

zagranica :

Wifi- bez uśpienia, 1xsim (2G - roaming) , bez internetu mobilnego , reszta j.w  (bez nawigacji) - dochodzi spokojnie do tygodnia użytkowania

 

1xsim(2G roaming) bez jakiegokolwiek internetu jedynie smsy bez połączeń - ponad 3tyg na baterii (nie dotrwałem do końca ale po ok. 1,5tyg bateria zjechała do 55% więc spokojnie drugie tyle powinien wytrzymać )

 

ładowanie "szybkie" 2.0A - chyba trwa ze 2h muszę w końcu zwrócić na to uwagę ;)  nie używam oryginalnej ładowarki

 

dla porównania - wcześniej używałem Monstera i ładowanie trwało ze 4h używając tej samej ładowarki 2.0A

a na 1 simie 2G w roamingu telefon wytrzymał 34dni19h :) do kompletnego rozładowania ale to był tylko test

(telefon leżał non stop w jednym miejscu zasięg GSM 80-90% , codziennie sprawdzanie poziomu baterii oraz sporadyczne smsy w ciągu trwania testu . )

Edytowane przez noki_tell

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
BBefore   
Otrzymana reputacja: 4
BBefore

To są wyniki dla jakich go kupiłem

bawię się nim, bo... no widzę, że już doczytałeś

kupiłem sobie już inny tu na miejscu

jak będę w PL to go oddam na gwar, albo puszczę tak jak jest

 

Jak o mnie chodzi to wątek można zamknąć

 

pozdr

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach

Żeby dodać komentarz, musisz założyć konto lub zalogować się

Tylko zarejestrowani użytkownicy mogą dodawać komentarze

Dodaj konto

Załóż nowe konto. To bardzo proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz już konto? Zaloguj się tutaj.

Zaloguj się teraz


  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

×