• Ogłoszenia

    • wisin

      Chcesz zostać Moderatorem na naszym forum? Wejdź i sprawdź co trzeba zrobić!   30.03.2017

      Drogi użytkowniku

      Zapewne wiele razy zdarzyło się Tobie zauważyć niezrozumiałą nazwę tematu lub wypowiedzi, które niekoniecznie trzymają się tematyki danego wątku. Często pojawiają się też wielokrotnie omawiane zagadnienia szkodzące czytelności działu i sprawiające, że nie przegląda się Forum tak przyjemnie. Wielu z Was stara się na różne sposoby zwracać innym użytkownikom uwagę, lecz nie zawsze przynosi to oczekiwany skutek. Jeżeli chciałbyś mieć realny wpływ na to, co dzieje się na Forum - właśnie nadarza się ku temu idealna okazja, rozpoczynamy nabór na Moderatorów Testowych.
        Co takiego robi Moderator Testowy? Moderator Testowy na początku swojej działalności zapoznaje się z narzędziami moderacji, zasadami ich działania, oraz porządkuje wybrany przez siebie dział (lub kilka działów). Nie ma się czego bać, nie jest to trudne i z biegiem czasu moderowanie może się okazać ciekawym sposobem na spędzanie wolnych chwil. Wszak celem działań moderacyjnych jest to, aby forum było jak najbardziej pomocne dla wszystkich użytkowników.    Jak zgłosić swoją kandydaturę?
        Aby to uczynić wystarczy napisać prywatną wiadomość do jednego z Administratorów Personalnych: Hubal, ldawid, Pajonk lub zdybo. Zawierać ona musi: Twoje imię i nazwisko. Twój wiek. Numer GG bądź też innego komunikatora (na przykład Hangouts) w celu zapewnienia szybkiej komunikacji w nagłych przypadkach. Nie jest to opcja niezbędna, aczkolwiek nieraz bardzo przydatna. Dział(y), którym(i) chciałbyś/chciałabyś się zająć (może być kilka). Odpowiedź na pytanie - Jak często przesiadujesz na forum? Dotychczasowe doświadczenie w moderacji oraz motywacja do objęcia tego stanowiska. Jeżeli jest ono znikome lub nie masz go wcale - nic straconego, nabierzesz go u nas.  Serdecznie zapraszamy!
      Ekipa Forum Android
BBefore

Słaba nowa bateria

159 postów w tym temacie

Witam

Kupiłem nie dawno AXE LTE i póki co czeka, aż dojrzeję do operacji przewalenia wszystkiego z dwóch starych maszyn na niego ;)

 

Leży sobie, skonfigurowałem mu tylko wi-fi i konto google, więc synchronizuje sobie apki, mejla, itd.

Nie ma kart SIM.

 

I stąd moje zdziwienie, bo bateria trzyma tylko ok 1,5 doby.

 

screen:

https://goo.gl/photos/7ogj8hwGu3BYGN2D6

 

Czytałem w testach, że 3dni w górach, z netem, tel, sms, itd daje radę.

 

A u mnie bez sygnału gsm, żadnych GPS, gier, NIC, poza tym, że leży, robi coś czasem na wifi - żyje grubo poniżej 2dni.

 

Czy to nie rokuje skopanej fabrycznie baterii?

 

Pozdr

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach

BBefore, skoro jeszcze nie zacząłeś w pełni korzystać z telefonu, prosimy abyś odesłał go do serwisu, masz rację, bateria powinna trzymać znacznie dłużej. 

 

Pozdrawiamy serdecznie,

zespół myPhone

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach

Napisano (edytowane)

Witam

Kupiłem nie dawno AXE LTE i póki co czeka, aż dojrzeję do operacji przewalenia wszystkiego z dwóch starych maszyn na niego ;)

Leży sobie, skonfigurowałem mu tylko wi-fi i konto google, więc synchronizuje sobie apki, mejla, itd.

Nie ma kart SIM.

I stąd moje zdziwienie, bo bateria trzyma tylko ok 1,5 doby.

screen:

https://goo.gl/photos/7ogj8hwGu3BYGN2D6

Czytałem w testach, że 3dni w górach, z netem, tel, sms, itd daje radę.

A u mnie bez sygnału gsm, żadnych GPS, gier, NIC, poza tym, że leży, robi coś czasem na wifi - żyje grubo poniżej 2dni.

Czy to nie rokuje skopanej fabrycznie baterii?

Pozdr

nie, to problem programowy - cos go wybudza (w stanie gotowosci ponad 50% czasu).

Zainstaluj jeden z programow badajacych wybudzenia (wakelocki) i sobacz co to. Moze cos uparcie probuje sie zsynchronizowac, moze lokalizacja google, albo jakas apka.

Edytowane przez Olleo

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach

Napisano (edytowane)

Witam. Przestała działać dioda powiadomień. Podczas ładowania zaświeca się dosłownie na sekundę i gaśnie, poza tym telefon się długo ładuje. Miał ktoś podobny problem? Nie wiem czy wysyłać telefon do serwisu czy mogę sam usunąć usterkę. Telefon od zera do 100 % ładuje się ponad 3,5 godziny to normalne?

Edytowane przez arturtek

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach

Napisano (edytowane)

doradca_myPhone, Olleo

dzięki za odp

Po tym pierwszym poście zadzwoniłem na infolinię MyPhona i tam miłe dziewczę potwierdziło, że to nie jest normalne. Na szczęście podała też, jak oni w serwisie testują taki sprzęt, czyli przywrócenie ustawień fabrycznych -> uruchomienie bez kart, wi-fi i czekanie.

Zrobiłem jako się rzekło i oto co dostałem (15dni) :

https://goo.gl/photos/T2fmxt7w674uLxZQ6

 

No to potem kolejny raz, tylko już z wi-fi i kontem google (4,8dnia):

https://goo.gl/photos/Vz2UqAzAeaHcVUAK7

 

Fajnie było, więc spokojny już byłem, aż zauważyłem, że coś się dzieje (1,8dnia)

https://goo.gl/photos/uWEh5c4EPVcXdkGd9

 

Wczoraj (1,2dnia):

https://goo.gl/photos/Lj131wc6Bwx9ii189

 

Dzisiaj (0,7dnia):

https://goo.gl/photos/CnXQoZHBsS4LdaAZ9

 

I ładowanie w tych ostatnich dniach, kiedy bateria trzyma tak krótko też jest krótkie - może z pół h do 100%.

Wariuje. I zdecydowanie nie obarczałbym tym baterii, tylko soft.

 

Oczywiście teraz zbadam go pod kątem wybudzeń, jak wspomniał Olleo, ale jestem rozczarowany jak diabli.

Kupiłem najdroższy, flagowy model myPhona, żeby nie mieć problemów bo mieszkam poza PL i zabawy w wysyłki gwarancyjne to min. 200zł.

Albo mam pecha, albo ten myPhone to po prostu nie najlepszy producent :(

Szkoda, bo lubię wspierać Polskie - sorry za mały offtop :P

Edytowane przez BBefore

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach

Jeśli ładowanie trwa pół godziny, to nie tylko wybudzenia. Powinno trwać ładnych kilka godzin, ponad 4 zdaje się. Spróbuj kalibrację baterii (są apki). Ostatecznie serwis.

1 osoba postawił/-a piwo

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach

Napisano (edytowane)

Przed kalibracją baterii zrobiłem test:

 

Po odpięciu ładowania (szybkiego jak wcześniej), włączyło się sporo aktualizacji - to ten pionowy spadek zapasu energii:

https://goo.gl/photos/WsQSqPZuSkDg4Hxv9

 

Potem "zużycie" baterii poleciało dość szybko dalej i po niecałej godzinie od ładowania pokazało stan 1%.

Jestem wciąż na tym samym ładowaniu co na screenach w akapicie powyżej, więc zanosi się, że bateria jest OK, tylko coś w sofcie się porypało:

https://goo.gl/photos/4VVr4SBcxSHENtEt8

 

 

Co i gdzie odpowiada za te dane?

Edytowane przez BBefore

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach

Wygląda, że statystyka baterii jest wadliwa. Poszukaj o tym na forum - na pewno są opisy kalibracji. Jak nie tu, to na xda (po angielsku).

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach

Napisano (edytowane)

nie rozumiem czemu się z nim bujasz już chyba miesiąc - (ok już przeczytałem że przebywasz / mieszkasz poza granicami PL ).

bawisz się z nim przez tydzień góra dwa  

sprawdzasz testujesz itp ... następnie powinieneś oddać go na gwarancji , ewidentnie jest coś zepsute - prawdopodobnie trafiła Ci się uszkodzona bateria ,

 

a statystyki nie mają nic do rzeczy to tylko statystyki ( w monsterze po jakimś roku użytkowania również zacząłem się bawić w kasowanie statystyk po pełnym naładowaniu i ponownym uruchomieniu , itp ... ale nie przyniosło to żadnego efektu , bateria już po prostu się szybko rozładowywała )

 

 

dla przykładu praca na baterii z mojego Axa

 

PL - 2xsim (3G i 2G) , Aero 24h , pełna synchronizacja kilku kont , alarmy , trochę smsów,chatów , rozmowy sporadyczne , nawigacja - 2-3 dni trzyma

 

zagranica :

Wifi- bez uśpienia, 1xsim (2G - roaming) , bez internetu mobilnego , reszta j.w  (bez nawigacji) - dochodzi spokojnie do tygodnia użytkowania

 

1xsim(2G roaming) bez jakiegokolwiek internetu jedynie smsy bez połączeń - ponad 3tyg na baterii (nie dotrwałem do końca ale po ok. 1,5tyg bateria zjechała do 55% więc spokojnie drugie tyle powinien wytrzymać )

 

ładowanie "szybkie" 2.0A - chyba trwa ze 2h muszę w końcu zwrócić na to uwagę ;)  nie używam oryginalnej ładowarki

 

dla porównania - wcześniej używałem Monstera i ładowanie trwało ze 4h używając tej samej ładowarki 2.0A

a na 1 simie 2G w roamingu telefon wytrzymał 34dni19h :) do kompletnego rozładowania ale to był tylko test

(telefon leżał non stop w jednym miejscu zasięg GSM 80-90% , codziennie sprawdzanie poziomu baterii oraz sporadyczne smsy w ciągu trwania testu . )

Edytowane przez noki_tell

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach

To są wyniki dla jakich go kupiłem

bawię się nim, bo... no widzę, że już doczytałeś

kupiłem sobie już inny tu na miejscu

jak będę w PL to go oddam na gwar, albo puszczę tak jak jest

 

Jak o mnie chodzi to wątek można zamknąć

 

pozdr

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach

Żeby dodać komentarz, musisz założyć konto lub zalogować się

Tylko zarejestrowani użytkownicy mogą dodawać komentarze

Dodaj konto

Załóż nowe konto. To bardzo proste!


Zarejestruj nowe konto

Zaloguj się

Posiadasz już konto? Zaloguj się tutaj.


Zaloguj się teraz

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.