• Ogłoszenia

    • wisin

      Chcesz zostać Moderatorem na naszym forum? Wejdź i sprawdź co trzeba zrobić!   30.03.2017

      Drogi użytkowniku

      Zapewne wiele razy zdarzyło się Tobie zauważyć niezrozumiałą nazwę tematu lub wypowiedzi, które niekoniecznie trzymają się tematyki danego wątku. Często pojawiają się też wielokrotnie omawiane zagadnienia szkodzące czytelności działu i sprawiające, że nie przegląda się Forum tak przyjemnie. Wielu z Was stara się na różne sposoby zwracać innym użytkownikom uwagę, lecz nie zawsze przynosi to oczekiwany skutek. Jeżeli chciałbyś mieć realny wpływ na to, co dzieje się na Forum - właśnie nadarza się ku temu idealna okazja, rozpoczynamy nabór na Moderatorów Testowych.
        Co takiego robi Moderator Testowy? Moderator Testowy na początku swojej działalności zapoznaje się z narzędziami moderacji, zasadami ich działania, oraz porządkuje wybrany przez siebie dział (lub kilka działów). Nie ma się czego bać, nie jest to trudne i z biegiem czasu moderowanie może się okazać ciekawym sposobem na spędzanie wolnych chwil. Wszak celem działań moderacyjnych jest to, aby forum było jak najbardziej pomocne dla wszystkich użytkowników.    Jak zgłosić swoją kandydaturę?
        Aby to uczynić wystarczy napisać prywatną wiadomość do jednego z Administratorów Personalnych: Hubal, ldawid, Pajonk lub zdybo. Zawierać ona musi: Twoje imię i nazwisko. Twój wiek. Numer GG bądź też innego komunikatora (na przykład Hangouts) w celu zapewnienia szybkiej komunikacji w nagłych przypadkach. Nie jest to opcja niezbędna, aczkolwiek nieraz bardzo przydatna. Dział(y), którym(i) chciałbyś/chciałabyś się zająć (może być kilka). Odpowiedź na pytanie - Jak często przesiadujesz na forum? Dotychczasowe doświadczenie w moderacji oraz motywacja do objęcia tego stanowiska. Jeżeli jest ono znikome lub nie masz go wcale - nic straconego, nabierzesz go u nas.  Serdecznie zapraszamy!
      Ekipa Forum Android
  • 0
Paweł Kawala

Xperia T3 nie uruchamia się - wątek zbiorczy

Pytanie

Napisano (edytowane)

Witam xperia po wgraniu romu cmu w wersji 5.0 5.1 6.0 nie uruchania się tylko logo sony na 1 sec i lipa. Nie wiem co źle zrobiłem.

Edytowane przez mattaj86

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach

46 odpowiedzi na to pytanie

  • 0

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
  • 0

Mam

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
  • 0

Napisano (edytowane)

Witam,

od jakiegoś tygodnia mam problem z telefonem Xperia T3 (omijając już fakt, że raz na miesiąc muszę go resetować przyciskiem OFF, bo się zacina). Od tygodnia przestaje on wyświetlać tapetę na telefonie, zamiast tego jest po prostu czarne tło. Następnie zaczęła wariować klawiatura Xperia, która po wysunięciu się w aplikacji po prostu ją wyłączała. Po usunięciu aplikacji odpowiadającej za klawiaturę Xperia i ponownym zainstalowaniu jej telefon nagle zaciął się i wyłączył. Od tej pory kiedy próbuję go włączyć proces uruchamiania dociera do fioletowej animacji i trwa nieprzerwanie, tak jakby system nie chciał załapać.

Próbowałam go resetować wciskając przycisk zasilania i volume up jednocześnie, ale to nie pomogło. Podłączałam go do ładowarki i robiłam to samo. Wyciągałam kartkę SIM i kartę SD, czekałam aż telefon się trochę naładuje i próbowałam znowu, ale nic to nie dało.

Wzbraniam się przed przeinstalowaniem softu, bo nie chcę stracić danych na telefonie. Może jest jakiś inny sposób, żeby postawić go na nogi?

Edytowane przez mattaj86
Temat połączony z tematem podobnym.

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
  • 0

Napisano (edytowane)

@arivira

Najlepszą opcją jest przeinstalowanie systemu, najlepiej niebrandowanego CE1.

żeby nie stracić danych zrób root, aplikacją titanum backup zrób kopię aplikacji i danych i przeistaluj soft.

Edytowane przez mattaj86

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
  • 0

Jak ma zrobic kopię skoro telefonu nie może włączyć?

arivira niestety ale wszystkie sposoby wykorzystałeś. Wgraj soft flashtoolem ale nie rób wipe to dane powinny zostać. Jak to nie pomoże to prawdopodobnie telefon padł i czeka go serwis

1 osoba postawił/-a piwo

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
  • 0

Faktycznie, jakoś przeoczyłem to że telefonu nie może uruchomić. Ale z wgraniem softu też może być problem jeżeli jest wyłączone Debugowanie usb w opcjach programistycznych.

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
  • 0

Napisano (edytowane)

Witam,  Swojego T3 mam od lutego 2015, do tej pory działał bez żadnych zarzutów, aż do dzisiaj. Rano podczas przeglądania internetu telefon nagle mi się zawiesił, wyłączyłem go i nie mogłem go potem włączyć. Próbowałem kilkukrotnie, podłączyłem telefon do ładowania, jednak ze strony telefonu nie było żadnej reakcji; spróbowałem na podłączeniu do ąłdowarki włączyć telefon i udało się. Telefon działał dobrze, ale w pewnym momencie, kiedy chciałem użyć aparatu wyświetlił się komunikat, że urządzenie jest niedostępne, telefon znowu się zwiesił, dlatego wyłączyłem go w celu zrestartowania, ale do tej pory nie udało mi się go włączyć, telefon nie reaguje na żadne próby uruchomienia. Co to może być?

Edytowane przez mattaj86
Połączyłem Twój temat z identycznym tematem już istniejącym.

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
  • 0

Witam!

Ostatnio użytkując moją T3 zauważyłem, że zaczyna przymulać (czasami nie chciała się odblokować i trzeba było parę razy klikać, czasem nie wyświetlała się godzina przy odblokowywaniu itp) lecz pewnego dnia nie chciała się obudzić. Użyłem przycisku reset i normalnie ruszył i było w miarę ok, ale już wiedziałem, że muszę się zająć i trzeba wgrać będzie wieczorem nowego softa. Niestety przed domem padła mi bateria (normalnie widziałem 0% i informacja, że telefon się wyłącza, więc nie zgasł od tak, czyli norma) i od tej pory na nic nie reaguje, led informacyjny też nie świeci się. Telefon ładowałem ponad 24h i nadal nic, a jak chce mu flashtoolem wgrać nowy soft to zatrzymuje się przy włączeniu telefonu w tryb flashmode (przytrzymanie vol - i wpinanie do komputera) to nic się nie dzieje (tak jakby telefon nie wchodził w ten tryb). Komputer po wpięciu T3 widzi go jako QHSUSB_BULK. Nie mam pojęcia co mam teraz zrobić, za wszelką pomoc dziękuje z góry.

PS. Baterie odpinałem na 30 minut i też to nic nie dało.

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
  • 0

@Pogromcanocy być może bateria ci padła

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
  • 0

Bootloader sie popsuł tylko test pointem mozna ja postawic

1 osoba postawił/-a piwo

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach

Żeby dodać komentarz, musisz założyć konto lub zalogować się

Tylko zarejestrowani użytkownicy mogą dodawać komentarze

Dodaj konto

Załóż nowe konto. To bardzo proste!


Zarejestruj nowe konto

Zaloguj się

Posiadasz już konto? Zaloguj się tutaj.


Zaloguj się teraz

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.