Skocz do zawartości

  • Facebook
  • Google Plus
  • Twitter
  • YouTube

Witamy na nowym Forum Android.com.pl!

Dowiedz się co się zmieniło / zgłoś błędy

Nie możesz się zalogować? Napisz: pomoc.acp@gmail.com


Oddałeś już swój głos? [konkurs]


Zdjęcie
- - - - -

Jak włączyć polskie znaki na klawiaturze fizycznej bez przytrzymywania klawiszy?


  • Zaloguj się, aby dodać odpowiedź
8 odpowiedzi w tym temacie

#1 ONLINE   coolos


  • 851 postów
  • Telefon:Htc Desire Z

  • Firmware:coolOS

Napisano 13 październik 2011 - 10:35

Witam,

Jak zrobić polskie znaki na klawiaturze fizycznej? rozchodzi mi się o inny sposób niż przytrzymanie klawisza np. a i wybranie z ekranu dotykowego literki ą.

Pozdrawiam


Zaloguj / zarejestruj się aby wyłączyć tę reklamę

#2 OFFLINE   cooker


  • 146 postów
  • Telefon:LG L9

  • Tablet:Tracer OVO

  • Skąd:Ruda Śląska

  • Firmware:CM11

Napisano 15 październik 2011 - 09:28

Szukalem kiedys tez tego i niestety nie znalazlem. Pozostaje chyba tylko stara metoda przytrzymywania klawiszy

Sent from my GT-I5510 using Tapatalk

LG L9 & TRACER OVO 1.2 & MEASY U4A USER


#3 Guest_WillingMagic_*

Napisano 15 październik 2011 - 10:14

Teoretycznie trzeba byłoby edytować mocno pliki klawiatury, ale nie wiem czy ma to sens. Można byłoby podmienić działanie klawisza alt na działanie zwykłego alta(czyli alt+a=ą, alt+x=ź itp), a sym na alt (alt+Q=1, czyli jak to teraz wygląda). Oznacza to jednak mnóstwo zabawy na która nie mam czasu.

#4 OFFLINE   michcin


  • 4 postów
  • Telefon:Galaxy 551

Napisano 15 październik 2011 - 17:54

Cześć nie chcę zakładać nowego tematu, a mam problem, mianowicie nigdzie na klawiaturze nie mam znaku "?", jest on jedynie po włączeniu klawiatury ekranowej i zmianie na znaki za literę z. W znakach specjalnych także go nie ma. Też tak macie i co z tym zrobić?
Pozdrawiam

#5 OFFLINE   cooker


  • 146 postów
  • Telefon:LG L9

  • Tablet:Tracer OVO

  • Skąd:Ruda Śląska

  • Firmware:CM11

Napisano 15 październik 2011 - 18:28

Cześć nie chcę zakładać nowego tematu, a mam problem, mianowicie nigdzie na klawiaturze nie mam znaku "?", jest on jedynie po włączeniu klawiatury ekranowej i zmianie na znaki za literę z. W znakach specjalnych także go nie ma. Też tak macie i co z tym zrobić?
Pozdrawiam


Napisz mi jaką masz wersje softu.

#6 OFFLINE   shaka


  • 6183 postów
  • Telefon:N4, N5(32)

  • Tablet:N7 v1

  • Sieć:Play

Napisano 15 październik 2011 - 19:19

Sprawdźcie z marketu Polska klawiatura programisty, czy jakoś tak. Polskie znaki z altem.

Jest też druga Polska klawiatura (od we like caps) teraz już nie pamiętam która była ta właściwa.

Użytkownik shaka edytował ten post 15 październik 2011 - 19:27

<em class='bbc'>Let's cut down to the brass tacks here... How much for the ape?</em>'<br /><br /><a class='bbc_url' href='http://tinyurl.com/l...com/lth6pkq</a>- robienie własnej tapetki na Androidzie.

#7 OFFLINE   michcin


  • 4 postów
  • Telefon:Galaxy 551

Napisano 15 październik 2011 - 21:43

Już wszystko ok, coś z tymi polskimi znakami był już temat, zflashowałem tel jeszcze raz (zmieniałem z 2.2 na 2.3.4) i działa, musiałem wcześniej coś źle zrobić.

Mimo to dzięki. ;)

---------- Post dołączono o 22:43 ---------- Poprzedni post napisano o 22:43 ----------

Już wszystko ok, coś z tymi polskimi znakami był już temat, zflashowałem tel jeszcze raz (zmieniałem z 2.2 na 2.3.4) i działa, musiałem wcześniej coś źle zrobić.

Mimo to dzięki. ;)

#8 OFFLINE   cooker


  • 146 postów
  • Telefon:LG L9

  • Tablet:Tracer OVO

  • Skąd:Ruda Śląska

  • Firmware:CM11

Napisano 16 październik 2011 - 07:31

Mozliwe ze wgrales soft ktory nie mial polskich znakow lub cos w tym stylu:)

Sent from my GT-I5510 using Tapatalk

LG L9 & TRACER OVO 1.2 & MEASY U4A USER


#9 OFFLINE   vaxeiro


  • 2110 postów
  • Telefon:Note, Nexus

Napisano 23 październik 2011 - 11:14

nie ma sensu bawić się w polskie znaki kombinacjami klawiszy gdy doskonale sprawdzają się słowniki typu SwiftKey lub inne :) same wstawiają automatycznie w locie co trzeba :) post ze znakami z 551 :)