Skocz do zawartości

Potrzebujemy Ciebie! Weź udział w rekrutacji do redakcji Android.com.pl!

marqni

Telefon zawiesza się przy pierwszej próbie uruchomienia po zainstalowaniu roota

Rozwiązany

marqni   
Otrzymana reputacja: 0
marqni

Cześć!

Próbowałem dzisiaj odblokować bootloader Motki, wgrać TWRP i zrootować ją. O ile te dwa pierwsze punkty udało mi się wykonać bez problemu to przy trzecim pojawiły się problemy. Po zainstalowaniu SuperSU telefon zawieszał się przy uruchamianiu na komunikacie "WARNING! BOOTLOADER UNLOCKED" . Nie pomogło przywrócenie stocka ani wgranie SuperSU przy użyciu paczki ZIP zamiast bezpośrednio przez TWRP. Korzystam ze stocka XT1524_SURNIA_RETEU_6.0_MPI24.65-39_cid7_subsidy-DEFAULT_CFC który ręcznie zainstalowałem jeszcze w marcu. Korzystałem z poradników:

Bootloader: http://forum.xda-developers.com/moto-e-2015/general/guide-unlock-bootloader-moto-e-2015-t3045748

TWRP: http://forum.xda-developers.com/moto-e-2015/orig-development/twrp-moto-e-2015-recovery-t3049726

Root: http://forum.xda-developers.com/apps/supersu/stable-2016-09-01supersu-v2-78-release-t3452703 http://forum.xda-developers.com/moto-e-2015/general/root-moto-e-2015-root-t3046933

Pozdrawiam

marqni

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
dzidexx   
Otrzymana reputacja: 2037
dzidexx

@marqni

Masz stock i twrp?

Próbuj z supersu sr5.

dodana zawartość

http://forum.xda-developers.com/apps/supersu

dodana zawartość

Lub tak:

http://www.theandroidsoul.com/root-moto-g-2014-marshmallow/

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
mattaj86   
Otrzymana reputacja: 539
mattaj86
Notatka Moderatora:

 

Temat został przeniesiony z działu:

Motorola - Telefony 

Moto E 2nd Gen. 4G (XT1524, XT1527) -->Dyskusja Ogólna 

do

Motorola - Telefony 

Moto E 2nd Gen. 4G (XT1524, XT1527) --> Pomoc techniczna 

 

  • Lubię to! 1

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
tszask   
Otrzymana reputacja: 0
tszask

Stock Android 6.0. Odblokowałem bootloadera, wgrałem TWRP- twrp-surnia-3.1.0-r1.img i zainstalowałem SuperSU-v2.79-201612051811.zip. Po restarcie czarny ekran, wcześniej zmieniłem logo. Po wejściu do fastboot widzę, że nie znaleziono Baseband. Ponowne wgranie tego samego SU nie pomogło. Nie zrobiłem wcześniej kopi. Proszę  o pomoc.

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
dzidexx   
Otrzymana reputacja: 2037
dzidexx

Wgraj stock 6.x, uruchom raz(komendy z "oem" pomijasz oczywiście). Wgraj twrp i supersu(wg poradnika dla moto g4 - u nas na forum).

@tszask

  • Lubię to! 1

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
tszask   
Otrzymana reputacja: 0
tszask

Dzięki. Już żyje.

Czy warto wgrać kernel_18? Planuję instalację RR, czy wystarczy tylko TWRP bez SuperSU, RR ma root?

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
dzidexx   
Otrzymana reputacja: 2037
dzidexx

Twrp wystarczy, Rr ma root(magisk), firekernel v7 wgrywam (permissive).

Opisałem chyba?

http://forum.android.com.pl/topic/302846-resurrection-remix-582711r21-dla-moto-e-2-nougat-los-141-custom-rom/

 

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach

Żeby dodać komentarz, musisz założyć konto lub zalogować się

Tylko zarejestrowani użytkownicy mogą dodawać komentarze

Dodaj konto

Załóż nowe konto. To bardzo proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz już konto? Zaloguj się tutaj.

Zaloguj się teraz


  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

×