Skocz do zawartości

  • Facebook
  • Google Plus
  • Twitter
  • YouTube

Witamy na nowym Forum Android.com.pl!

Dowiedz się co się zmieniło / zgłoś błędy

Nie możesz się zalogować? Napisz: pomoc.acp@gmail.com


Oddałeś już swój głos? [konkurs]


Zdjęcie
- - - - -

Jak ładować baterie w x8?


  • Zaloguj się, aby dodać odpowiedź
8 odpowiedzi w tym temacie

#1 OFFLINE   Kanye1878


  • 4 postów

Napisano 20 październik 2011 - 15:26

Witam. Mam pytanie do Was.;) Otóż ładuje drugi raz swój telefon. Ładuje go na wyłączonym, po godzinie ładowania świeci dioda na zielono i bateria pokazana jest cała. Dręczy mnie to ze niema procentów podanych.. i niewiem czy sie naładowała czy nie.. Ile powinna ładowac sie nowa bateria w x8? I czy moge włączyc telefon by sprawdzic stan procentów i ładowac dalej? przepraszam ale jestem zielony;)

Pozdrawiam i czekam na odpowiedzi;)


Zaloguj / zarejestruj się aby wyłączyć tę reklamę

#2 OFFLINE   djtimon89


  • 3180 postów
  • Telefon:Xperia Z2

  • Skąd:Latający Holender

  • Sieć:Play

  • Firmware:5.0.2

Napisano 20 październik 2011 - 15:52

ładuj na włączonym nie musisz wyładowywać baterii do końca (nawet nie zalecane) brak efektu pamięci

zielona dioda pali się już przy 90%

i tak możesz włączyć i ładować dalej...

#3 OFFLINE   Kanye1878

  • Autor tematu

  • 4 postów

Napisano 20 październik 2011 - 16:08

Dobra ok, odpialem po 1,20 h czyli bardzo krótko i pisalo 100 %, po zaledwie 15 minutach spadlo na 90 %>:( Podpialem jeszcze raz.

Za mało ładowałem??

Jest to mozliwe zeby bateria tak szybko spadala??

#4 OFFLINE   djtimon89


  • 3180 postów
  • Telefon:Xperia Z2

  • Skąd:Latający Holender

  • Sieć:Play

  • Firmware:5.0.2

Napisano 20 październik 2011 - 16:28

http://forum.android...racy-itp-34292/

#5 ONLINE   rdy


  • 1951 postów
  • Telefon:G2

  • Tablet:Teclast X98 Air 3G

  • Skąd:brwinów

  • Firmware:4.4.2

Napisano 21 październik 2011 - 12:36

bateria się ładuje około 2h przez zwykłe gniazdko. Niezalecane jest odłączanie chwilę po tym jak osiągnie 100%, bo zaraz spadnie do 80%, to jest jakiś dziwny bug

#6 OFFLINE   Krzycho92


  • 340 postów
  • Telefon:Live With Walkman

  • Firmware:Stockowy 2.3.4 + Root

Napisano 23 październik 2011 - 16:16

Ja mam jeszcze dziwniej. W menu informacje o baterii jest napisane, że pracuje ona ponad 5 dni od ostatniego podłączenia, a ładowałem ją jakieś 2 dni temu.

#7 OFFLINE   zioota12


  • 260 postów
  • Telefon:Xperia Arc S

  • Skąd:Bochnia/Kraków

  • Firmware:Ultimate HD 2.0 Mod by retrohaq V.2

  • Kernel:2.6.32.9-perf

Napisano 23 październik 2011 - 18:39

spróbuj kalibracji baterii...może plik statystyk baterii coś miesza w tym ;) naładuj do "setki" i w xR advanced options>wipe battery stats.

#8 OFFLINE   Krzycho92


  • 340 postów
  • Telefon:Live With Walkman

  • Firmware:Stockowy 2.3.4 + Root

Napisano 23 październik 2011 - 23:57

Tylko ze właśnie od momentu kiedy zrobiłem kalibrację poprzz aplikacje battery caibrate, od tamtego momentu po ładowaniu telefonu te statystyki nie zeruja się gdy ładuje telefon.

#9 OFFLINE   zioota12


  • 260 postów
  • Telefon:Xperia Arc S

  • Skąd:Bochnia/Kraków

  • Firmware:Ultimate HD 2.0 Mod by retrohaq V.2

  • Kernel:2.6.32.9-perf

Napisano 24 październik 2011 - 14:35

dlatego mówię, żeby to zrobić przez xR a nie przez battery calibration. kalibrując ta apką sam zauważyłem, że bateria wyczynia jakieś cuda ;p