Skocz do zawartości

Robimy fajne filmy o Androidzie na YouTube! Daj nam suba!

wdzieg

rom MXQ PRO + 2/16 BT, S905 - Custom Firmware

Polecane posty

wdzieg   
Otrzymana reputacja: 7
wdzieg
22 godziny temu, souacz napisał:

@WSZ coś chyba masz nie tak z kablem bo ja łączyłem boxa (z podłączonym zasilaczem) z laptopem i nic się nie stało. A po co bawisz się właściwie w zmianę softu? Lepsze jest wrogiem dobrego...

Ten oryginalny to tylko dobrze wygląda, a KODI działa słabo cały czas się wysypuje. Odinstalowanie Kodi i instalacja wszystkiego od nowa nie załatwia sprawy. 

Za to wgranie softu z Nexbox A5 rozwiązuje wszystkie bolączki oryginału a na dodatek nie wyglada gorzej. 

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
souacz   
Otrzymana reputacja: 33
souacz
Napisano (edytowane)

@wdzieg Bo trzeba używać SPMC - u mnie stabilne jak cholera, po to jest - masz Nvidię Shield albo boxa na Amlogic - instaluj SPMC. Zresztą Kodi też mi sie nigdy nie wysypało, tyle, że na kodi 17 w czasie odtwarzania filmów CPU ma 80 *C a przy odtwarzaniu tego samego w SPMC 16.6 temperatura to zazwyczaj 55 *C.

 

Najczęściej przyczyną wysypywania się Kodi i pochodnych są dodatki, pierwsze co zrobiłem po wyjęciu z kartonika to wyczyściłem dane Kodi i wgralem tylko te dodatki, których rzeczywiście używam czyli YT, TV polska, CDA (ramic), radio etc. Do tego zwiększyłem cache SPMC i Kodi do 200MB (przy 2 GB RAM można swobodnie zwiększyć, przy tym ustawieniu bufor max zapełni 600 MB RAM) i obie aplikacje działają bez problemu.

Edytowane przez souacz

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
wdzieg   
Otrzymana reputacja: 7
wdzieg

Do oryginału już nie wrócę, bo go nie mam. A na tym co jestem teraz jest za********e.

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
souacz   
Otrzymana reputacja: 33
souacz

Pewnie gdyby u mnie były problemy - też bym szukał nowego ROM-u. Ale wszystko działa bardzo dobrze więc nie mam motywacji do jakichkolwiek zmian.

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
exroma   
Otrzymana reputacja: 0
exroma

A wie ktoś może dlaczego mxq pro+ przy każdym włączeniu powraca do chińskiego języka? Dziękuję!

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
zygixxx   
Otrzymana reputacja: 1
zygixxx

Mam dwa pytania...
Pierwsze: Czy jest jakiś sposób, żeby przy wyłączonym boxie podłączone dyski twarde nie działały i włączały się tylko przy starcie urządzenia?
Drugie: Jakaś dobra apka do wyłączania urządzenia po określonym czasie? Testowałem kilka i żadna nie chciała zadziałać.

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
souacz   
Otrzymana reputacja: 33
souacz
Napisano (edytowane)

1. nie - napięcie na USB jest zawsze, gdy zasilacz jest podłączony do boxa, też mnie to wkurza, ustawiłem sobie tryb wyłączania na shutdown zamiast suspend ale nic to nie dało w kwestii dysków.

 

2. Nie testowałem ale musi to być aplikacja, która ma dostęp do root, musisz go przyznać za pierwszym razem (często jest to ustawieniach aplikacji) bo inaczej apka nie będzie mieć uprawnień do wyłączenia urządzenia.

Edytowane przez souacz

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
awkonin1   
Otrzymana reputacja: 0
awkonin1

A ja mam takie pytanie.

Jak zmienić kolor strzałki z czarnego na biały, jak posługuję się myszką?

Tego czarnego słabo widać na TV.

I jeszcze jedno.

Wiem, że można z karty SD odpalić jakiś system z Kodi. Czy można odpalić z karty SD cały inny system z innym androidem? Na obecnym nie chce mi działać aplikacja z Inei. Może to wina roota? Jak usunąć roota albo wyłączyć?

pzdr

Andrzej

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
zygixxx   
Otrzymana reputacja: 1
zygixxx

Ja do "ukrycia" roota (showmax nie działał) użyłem apki Root Switch i poszło bez problemów. Wcześniej próbowałem odinstalować roota bo na tv boxie mi zbędny, ale pewnie jakieś pliczki zostawały i to co chciałem żeby działało, to nie działało :)

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
gherart   
Otrzymana reputacja: 0
gherart

Hej, USB burning tool 2.0.8 przy próbie zainstalowania każdego wrzuconego przez Was firmware wywala błąd " [0x10105002] Romcode/initialize DDR/REad initialize status/ USB control setup error"

 

Nie dzieje się tak jedynie w przypadku oficjalnego oprogramowania, w przypadku officiala cały proces przebiega pomyślnie.

 

Dokładnie tego: https://androidtvbox.eu/new-firmware-mxq-pro-tv-box-2gb-ram16gb-rom-amlogic-s905-20160616-release/

 

Taką też mam konfiguracje sprzętową.

 

Jakieś pomysły?

 

Pozdrawiam

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach

Żeby dodać komentarz, musisz założyć konto lub zalogować się

Tylko zarejestrowani użytkownicy mogą dodawać komentarze

Dodaj konto

Załóż nowe konto. To bardzo proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz już konto? Zaloguj się tutaj.

Zaloguj się teraz


  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

×