• 0
Maks8899

Windows 10 nie widzi xperii m4 aqua

Pytanie

Cześć. Ostatnio zmieniłem telefon na xperie m4 aqua(zamieniłem sie z ojcem :D ) ale mam problem z nią. Komputer nie widzi tej xperii. Jakieś pomysły jak to zrobić? Chciałbym zaktualizować do 6.0 ale nie mogę bo na telefonie nic nie ma z tą aktualizacją a przez komputer nie da rady. Aby uniknąć głupich podpowiedzi: "spróbowałeś w innych portach?" Tak, nawet na 2 komputerach z windows 10. "Próbowałeś inne kable usb?" Tak i to chyba z 6 sztuk. Cały czas jest problem z tym aby podłączyć ją do komputera. Próbowałem już chyba wszystkiego. Wyłączałem telefon i trzymałem przycisk vol-  itp itd. Mam zainstalowanego flashtoola aby zainstalować sterowniki do tego tel ale nie ma tam xperii m4 aqua. Ktoś pomoże? 

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach

7 odpowiedzi na to pytanie

  • 0

Problem jest w tym, że jak go podłączę to nawet nic nie wyskakuje że coś jest podłączone. telefon sie ładuje a w komputerze "nie istnieje". 

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
  • 0

a kabel usb oryginalny ? wiesz , pytam dlatego , bo sam próbowałem innych i tez nie wykrywało. Pożycz od kogoś kto ma i sprawdź.

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
  • 0

a próbowałeś wyłączenia podpisywania sterowników na kompie?

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
  • 0

Tak usb oryginalne mam, podpisywanie sterowników też wyłączałem ale spróbuje jeszcze raz może to zrobić bo być może za 1 razem nie tak wyszło. Teraz ogólnie wyskakuje mi nieznane urządzenie i nie można zaktualizować sterownika bo jest "system napotyka błąd".

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
  • 0

Napisano (edytowane)

Pomoże ktoś? Dodałem zdjęcie tego co wyskakuje po podłączeniu telefonu. Nic nie da sie z tym zrobić. Sprawdzałem już chyba 1000 poradników i dalej nic. Może to coś z telefonem? 

 

Spoiler

Bez tytułu.png

 

Edytowane przez dszymek
Grafike umieszczamy w spojler

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
  • 0

chciałbym pomoc ale nie wiem jak , może cos ze zlaczem microusb, nie ma luzów ? jeżeli telefon po gwarancji to ja bym zaryzykował i sprawdził lub oddać znajomemu serwisantowi :)
 

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach

Żeby dodać komentarz, musisz założyć konto lub zalogować się

Tylko zarejestrowani użytkownicy mogą dodawać komentarze

Dodaj konto

Załóż nowe konto. To bardzo proste!


Zarejestruj nowe konto

Zaloguj się

Posiadasz już konto? Zaloguj się tutaj.


Zaloguj się teraz

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.