log102

Wysoka temperatura urządzenia. SM-T111

4 posty w tym temacie

Czesc 

Mam problem ze swoim tabletem jest to model SM-T111 z modemem kart SIM.

Tablet nie ważne czy włączony, zablokowany, używany cały czas jest ciepły i aplikacje wyświetlające temperatury pokazuje temperaturę procesora 80 stopni. Temperatura w ogóle nie spada ani się nie podnosi cały czas jest taka sama.

 

Robiłem już wipe, wgrywałem inny stock soft, wymieniłem również baterię i niestety nic nie pomogło. Podczas używania tablet jest ciepły w górnej części dokładnie w okolicy aparatu oraz głośnika.

 

Czy może ktoś z Was miał podobny problem?

 

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach

@log102 sprawdzałeś jak wygląda użycie procesora i jak jest z Deep Sleep?

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach

Napisano (edytowane)

@the_naturat_com Zużycie procesora jest ok, gdy uruchomię jakąś aplikację nigdy nie skacze do 100%, w stanie spoczynku również działa na minimum obciążenia.  Tablet pokazuje 80*C na procesorze zaraz po uruchomieniu.  

 

 

Przeflashowałem tablet za pomocą kilku plikowego ROMU z użyciem pliku PIT. Również nic nie dało. 

Wygląda na to, że to problem po stronie sprzętowej. 

 

Będę wdzięczny za wszelkie sugestie. 

Edytowane przez log102

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach

Jakie taktowanie?

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach

Żeby dodać komentarz, musisz założyć konto lub zalogować się

Tylko zarejestrowani użytkownicy mogą dodawać komentarze

Dodaj konto

Załóż nowe konto. To bardzo proste!


Zarejestruj nowe konto

Zaloguj się

Posiadasz już konto? Zaloguj się tutaj.


Zaloguj się teraz

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.