Wardecki.dawid

Problem z ładowaniem w Tab 4

1 post w tym temacie

Witam!

Pacjent to Galaxy Tab 4 7' SM-T235 LTE. Wystąpił problem z ładowaniem- zero reakcji na ładowarkę, tablet normalnie funkcjonował (pokazywał 60% baterii i tyle miał) lecz nie chciał ładować. Pomyślałem, cóż, uszkodzone gniazdo, zdarza się, tablet nie jest nowy, gwarancja już minęła, trzeba wymienić gniazdko. Jednak profilaktycznie zostawiłem na noc pod ładowarką, pomyślałem, a może w nocy zaskoczy i sie do rana naładuje. Rano patrzę- no nic, ciągle te 60%, brak informacji że się ładuje, pomyślałem, jednak miałem rację-gniazdo do wymiany, przez noc nic się nie naładował. Uruchomiłem go ponownie i tu zaskoczenie-wskaźnik wskazuje piękne 100% ! Więc już teraz nie wiem, ale wszystko wskazuje na to że hardware'owo sprzęt się ładuje jednak software w ogóle tego nie rozpoznaje. Ładowarka oryginalna od Samsunga, z zestawu, jednak sprawdzałem na wielu innych. Czy myślicie że wymiana oprogramowania załatwi sprawę niewykrywania ładowarki? Soft jest oficjalny i nic przy nim nie kombinowałem, zdaje się Kitkat :P

Z góry dzięki za rady! Prosiłbym aby ktoś polecił, czy jest sens wymieniać gniazdko (w autoryzowanym serwisie powiedzieli 130zł, troche dużo) czy jest sens wrzucać mu nowy rom (jest po gwarancji więc w sumie to możnaby) a jeśli tak, to jaki polecacie, wolałbym zostać przy 4.4, 5.0 strasznie zmulił podobną sprzetowo a3 2015 :)

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach

Żeby dodać komentarz, musisz założyć konto lub zalogować się

Tylko zarejestrowani użytkownicy mogą dodawać komentarze

Dodaj konto

Załóż nowe konto. To bardzo proste!


Zarejestruj nowe konto

Zaloguj się

Posiadasz już konto? Zaloguj się tutaj.


Zaloguj się teraz

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.