Skocz do zawartości

Potrzebujemy Ciebie! Weź udział w rekrutacji do redakcji Android.com.pl!

Prasej1512

Jak zdebrandować soft TPL w GT-I9506/dziwne zachowania 5.0.1 dla poszczególnych regionów.

Rozwiązany

Prasej1512   
Otrzymana reputacja: 0
Prasej1512
Napisano (edytowane)

Witam wszystkich użytkowników i zainteresowanych tym właśnie tematem .
Problem :
Ostatnio zakupiłem od sąsiada Samsunga Galaxy S4 GT-I9506 wszystko z nim dobrze lecz. Telefon kupił dawniej w T-Mobile i myślałem nad debrandem ale tu pierwsza niespodzianka nie ma xeo mówię dobra to zagraniczny... No i tu są schody na systemie TPL wszystko działa pięknie , na np NEE , EUR itp nie działa wifi ale tylko wifi włącza się na ułamek sekundy i od razu OFF , 2 Bateria schodzi 4xszybciej niż na TPL Co może być tego przyczyną? Mówimy tu o najnowszych buildach 5,0,1 

 

A teraz zapytanie
Myślałem nad własnym debrandingiem rom'u nawet zrobiłem i mam jego backup ale nawet po wipe wracają poszczególne aplikacje z T-Mobile . Jak się pozbyć ich definitywnie ? Automatycznie wgrywają się po wipe gdy już bootanimacja znika " INSTALOWANIE APLIKACJI" . Co dokładnie odpowiada za to i gdzie mniej więcej tego szukać . Miałem wcześniej I9505 lecz postanowiła sobie umrzeć a nie pamiętam za żadne skarby co właśnie wykasowałem że przestało się to pojawiać :) Tak z systemu wykasowałem dosłownie wszystkie prawie aplikacje , zostało tylko to co najpotrzebniejsze czyli bez aplikacji t-mobile nie cała jedna strona apk, Bootanimacje także podmieniłem :)

Edytowane przez Muszczu
Doprecyzowanie nazwy wątku, nazwa powinna być krótkim streszczeniem pierwszego postu, proszę o tym pamiętać. [4.3]

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
Marcin_L   
Otrzymana reputacja: 1
Marcin_L

Prawdopodobnie już nie masz gwarancji na telefon, zatem na Twoim miejscu rozważyłbym zrootowanie go i wgranie jakiegoś czystego sprawdzonego ROM-u :)

Nawet na tym forum jest tego sporo, ale w większości wątki nie są aktualizowane. Można zajrzeć na xda, gdzie jest tego dużo więcej

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
Prasej1512   
Otrzymana reputacja: 0
Prasej1512

No Gwarancje by miał gdyby sąsiad kiedyś nie zbiłby LCD i nie przychodził do mnie na wymiany etc dlatego go kupiłem w sumie za grosze . Na fabrycznym TPL chodzi burza na cyanogenach lineage też ale coś mi ostatnio na lineage bateria momentalnie schodzi więc plan powrócić do stocka

 

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
badyl12345   
Otrzymana reputacja: 7
badyl12345

Podpinam się pod temat

 

I9506 dostał oprogramowanie z samfirma jako wer CSC NEE( kraje skandynawskie) ktoś gdzieś w wątku polecał to akurat.

 

Pobrany z obcją BINARY czyli 4 pliki łacznie ok 2.3 GB.

 

wszystko ładnie się zainstalowało telefonik się włącza ale.

 

PROBLEm WIFI załącza się i rozłącza

 

Gdzie pobiore do mojego wifi modem

 

I9506XXUDOJ2.  (nie mogę odnaleźć wątku na forum z modemami do i9506)

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
Beerochol   
Otrzymana reputacja: 8
Beerochol

xda modem collection Tutaj masz modemy do tego telefonu do wgrania przez ODIN'a

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
badyl12345   
Otrzymana reputacja: 7
badyl12345

mój modem ma końcówkę DOJ2 instaluje właściwy pod CP. wszystko ok przechodzi i nie działa WIFI ciągle.

 

a zainstalowałem cały ROM z językiem NEE i zaznaczyłem Binary. Pobrał się najnowszy 4 plikowiec.

wszysko działa tylko nie WIFI.

 

Ktoś wie co mogę jeszcze zrobić?

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach

Żeby dodać komentarz, musisz założyć konto lub zalogować się

Tylko zarejestrowani użytkownicy mogą dodawać komentarze

Dodaj konto

Załóż nowe konto. To bardzo proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz już konto? Zaloguj się tutaj.

Zaloguj się teraz


  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

×