Skocz do zawartości

Potrzebujemy Ciebie! Weź udział w rekrutacji do redakcji Android.com.pl!

SphunaR

GT-P5210 - tylko download mode, nie ładuje

Rozwiązany

SphunaR   
Otrzymana reputacja: 8
SphunaR

Posiadam tablet Galaxy Tab 3 10.1 (GT-P5210) ze stockowym softem. Nigdy nic nie było z nim robione.

Pewnego dnia po po prostu przestał się włączać. Nie reaguje również na ładowarkę (nie ładuje baterii). Przy próbie włączenia nic się nie dzieje, nie działa również recovery.

Przy sprawdzeniu prądu mam na ładowarce 5.1-5.2V i 0.00A. Testowałem różne ładowarki.

Co jest dziwne - w download mode wchodzi bez problemu.

 

Gdy podepnę pod powerbank - zaczyna migać na nim dioda ładowania i po chwili gaśnie. Na tablecie i tak się nic nie pojawia.

Sprawdzałem już myk z baterią - odpiąłem na 5 minut, podpiąłem  i bez żadnego efektu.

 

Ktoś coś doradzi?

 

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
ScaleneVirus   
Otrzymana reputacja: 7
ScaleneVirus

Wbij przez download mode od nowa soft bo coś się zwaliło

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
SphunaR   
Otrzymana reputacja: 8
SphunaR

Myślisz, że przez soft się również nie ładuje?

Chodzi mi głównie o ryzyko związane z tym, że nie wiem ile jest w tym momencie baterii.

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
the_naturat_com   
Otrzymana reputacja: 1003
the_naturat_com

@SphunaR wgrywaj, wgrywaj. W razie niepowodzenia pokaż screen z Odina.

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
SphunaR   
Otrzymana reputacja: 8
SphunaR

Nie zdążyłem. Chwilę po włączeniu bateria padła całkiem. Już nie ma nawet download mode.

I co teraz? Jakieś sugestie? 

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
the_naturat_com   
Otrzymana reputacja: 1003
the_naturat_com

@SphunaR masz 3 opcje. Kupno nowej baterii, serwis lub próba rozebrania tabletu i naładowania baterii poza urządzeniem (nie polecam, jeżeli nie wiesz jak to zrobić).

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
SphunaR   
Otrzymana reputacja: 8
SphunaR

Nie znalazłem odpowiedniej ładowarki i kupiłem baterię.

Tablet się włącza i działa normalnie. Niestety ładowarka nie ładuje tabletu.

Komputer w ogóle nie wykrywa urządzenia (nie zaczyna ładować). Powerbank po podpięciu jakby go wykrywa bo mignie i na tym koniec.

Uszkodzone gniazdo i konieczne lutowanie?

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
the_naturat_com   
Otrzymana reputacja: 1003
the_naturat_com

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
SphunaR   
Otrzymana reputacja: 8
SphunaR

Zastanawiałem się nad tym, ale zanim kupię - interesuje mnie jedna rzecz.

Po odklejeniu taśmy, którą doklejone są taśmy oderwał się kawałek tego, co dociska gniazdo. 
Obrazując to dokładnie chodzi o taki fragment jak to co zaznaczone
tutaj. na zdjęciu.
Przy skręcaniu poprawiłem to i dokleiłem taśmą. Ale może jednak to jest powodem usterki? Bo jak patrzę to styki są od góry, a nie od dołu.

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
the_naturat_com   
Otrzymana reputacja: 1003
the_naturat_com

@SphunaR pokaż jak to wygląda. Istnieje prawdopodobieństwo, że uszkodziłeś gniazdo.

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach

Żeby dodać komentarz, musisz założyć konto lub zalogować się

Tylko zarejestrowani użytkownicy mogą dodawać komentarze

Dodaj konto

Załóż nowe konto. To bardzo proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz już konto? Zaloguj się tutaj.

Zaloguj się teraz


  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

×