Skocz do zawartości

Potrzebujemy Ciebie! Weź udział w rekrutacji do redakcji Android.com.pl!

kamil1308

N5X nie uruchamia się, problem związany z bootlopem?

Rozwiązany

kamil1308   
Otrzymana reputacja: 5
kamil1308

Dzisiaj niestety dołączyłem do grona pechowców z bootloopem. Telefon zawiesił się dosłownie w najmniej oczekiwanym momencie - przy używaniu aplikacji Google. W chwili obecnej w ogóle nie włącza się. Jestem bardzo ciekaw po jakim czasie u was doszło do nieszczęsnego bootlopa? Niech każdy kto miał ten problem napisze wg schematu.

Data pierwszego uruchomiania urządzenia: 30.12.2015

Data bootloopa: 13.04.2017

Okres użytkowania: 1 rok 4 miesiące 14 dni

 

Edytowane przez Daniel.
Sprecyzowanie nazwy tematu.

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
Daniel.   
Otrzymana reputacja: 1375
Daniel.

@kamil1308 Rozumiem że telefon uruchamia się do logo google ? 

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
kamil1308   
Otrzymana reputacja: 5
kamil1308

Pierwsze dwie próby włączył się, i pojawiło się logo google, jak również komunikat  "Your device is corrupt. It can't be trusted ...". Obecnie telefon nie daje się uruchomić...

 

Dodam tylko, że był wgrany stockowy system, bootloader zablokowany.

 

Edytowane przez kamil1308

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
Lawstorant   
Otrzymana reputacja: 473
Lawstorant

Coś jednak zostało zmodyfikowane. Zostawiłeś jakieś TWRP czy coś? Bo jak nie, to bez dostępu do systemu nie odblokujesz bootloadera.

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
kamil1308   
Otrzymana reputacja: 5
kamil1308

Do telefonu wgrywałem jakiś czas temu fabryczny obraz 7.1.1 ze strony googla, potem miałem update do 7.1.2 i nie było żadnego problemu. Wszystko więc było stockowe, nic nie modyfikowałem. Przed uruchomieniem androida pojawił się komunikat jak w załączniku. Telefon jeszcze raz chciałem uruchomić wieczorem. Włączyła się tylko czerwona dioda jak przy rozładowanej baterii do zera. Podłączyłem więc do ładowarki i o dziwo zareagował. Trochę go podładowałem i uruchomił się, pochodził i znowu restart. Potem żadnej reakcji czy na ładowarkę czy na podpięcie do komputera. Poczytałem trochę na zagranicznych forach. Komunikat, który się wyświetlał występuje zazwyczaj wtedy, kiedy jest różnica pomiędzy plikami zapisanymi na partycji system, a duplikatami na partycji vendor. Taki stan mogła spowodować padająca pamięć eMMC. Także telefon dałem na serwis gwarancyjny.

 

pnQAuAEj0hvXCensMaPvSgaeIyMPYeHE6Ju2HdT9PRs.jpg

Edytowane przez kamil1308
Grafikę wrzucamy w " spoiler " Proszę o tym pamiętać.

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
RalliArt   
Otrzymana reputacja: 25
RalliArt

Kamil. Miałem to samo co Ty, razem z tym wykrzyknikiem na czerwono że corrupted. Nie wiem co dokładnie zrobiłem ale wrzucałem różne wersje androida a na to backupy (incl. EFS) i jakoś poszło. Do tej pory działa bez zadnych problemów. 

 

Zdaje mi się, że w nexie są dwie przyczyny bootloopa. Jeden hardware, prawdopodobnie zimne luty, bo ludzie trzymając telefon w zamrażalce wpięty do kompa potrafią odzyskać dane (system się włącza), i ten softwareowy który miałem ja i prawdopodobnie Ty. Któraś partycja zostaje uszkodzona co uniemożliwia boot urządzenia, najgorsze jest to że wgrywanie firmware przez TOT'a nie wgrywa ani nie naprawia tej partycji... WIęc nie mam żadnego ostatecznego wytłumaczenia jak udało mi się ją naprawić, zastanawiałem sie wiele razy która akcja z mojej strony podziałała na telefon, oraz co mogło ulec uszkodzeniu, ale nie doszedłem do żadnego sensownego wniosku. Ekran z "Corrupted" może więc mieć doczynienia z tą partycją która się uszkodziła, bo w sumie system miałem wgrany na świeżo więc nie były to partycje które wgrywałem przez fastboot.

 

Spróbuj wgrać te pierwsze wersje androida jakie są dostępne, ostatnie właśnie je wgrywałem, na 7.0 nie było żadnych efektów.  Oddany do serwisu, teraz widzę.

Edytowane przez RalliArt

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
kamil1308   
Otrzymana reputacja: 5
kamil1308

Od momentu mojego ostatniego posta w tym temacie telefon zdążył zaliczyć serwis w Katowicach dwa razy. Za pierwszym razem wymieniona została płyta główna + nowy imei. Oczywiście serwisant musiał zostawić prezent w postaci NO RPMB. Telefon wrócił więc na serwis. Dzisiaj odebrałem i na razie wszystko jest okej.

Wysłane z mojego Nexus 5X przy użyciu Tapatalka

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
Grz3chu87   
Otrzymana reputacja: 10
Grz3chu87

Witam. Otóż dzisiaj po odebraniu telefonu i zakończeniu rozmowy telefon sam mi się zrestartował. Nadal się nie uruchamia. Próbuję go co chwilę włączyć i było tak:

a) co chwilę pokazywał się napis Google+wibracja i tak w kółko łapał pętlę 

b) wieszał się gdy była ta kolorowa animacja z logo Google

c) teraz w ogóle nie reaguję i nie wyświetla

Telefon to full stock nigdy nie rootowany. Pytanie do Was czy ktoś się z czymś takim spotkał i czy warto spróbować w jakimś serwisie np. których pełno w galeriach handlowych czy od razu słać do Oficjalnego Serwisu LG ? Jak to drugie to muszę coś wiedzieć przed wysłaniem ? Telefon kupiłem na allegro.

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
WuZiMu   
Otrzymana reputacja: 33
WuZiMu

Prawdopodobnie Twój telefon dopadł znany problem. Możesz znaleźć w sieci mnóstwo postów na temat "bootloopa". Niestety, nie ma żadnej w pełni skutecznej metody naprawy. Jeśli masz gwarancję to oddawaj do LG. Chociaż jeśli masz fakturę Vat- marża to może być problem z jej uznaniem.

A tak z ciekawości, z którego miesiąca masz telefon?

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
maniek224   
Otrzymana reputacja: 1
maniek224

Witam
Miałem taki sam problem, telefon wyłączył się sam i tyle ( tylko pętla do logo). Pozostaje Ci serwis LG oficjalny jeśli masz gwarancję. U mnie padła płyta główna. Jeśli zdecydujesz się wysłać wejdź na LG Express tam wszystko masz opisane co i jak. Pozdrawiam

Wysłane z mojego Redmi Note 3 przy użyciu Tapatalka

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach

Żeby dodać komentarz, musisz założyć konto lub zalogować się

Tylko zarejestrowani użytkownicy mogą dodawać komentarze

Dodaj konto

Załóż nowe konto. To bardzo proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz już konto? Zaloguj się tutaj.

Zaloguj się teraz


  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

×