Nowy konkurs! Mamy do rozdania cztery (4) flagowe smartfony!

>>> KLIKNIJ TUTAJ <<<

rafafik94

Zle wprowadzona blokada ekranu. Błagam o pomoc

22 postów w tym temacie

Napisano (edytowane)

Witam, przez dwie godz szukałem w necie sensownej odp na ten temat niestety nic się nie dowiedziałem. Posiadam SE xperia x8 wczoraj brat 20razy przeprowadził złą kombinację odblokowywania ekranu. Próbowałem wpisać hasło ale niestety zapomniałem jak ono brzmiało, potem próbowałem z kontem googl ale to w ogóle nie diała bo wpisałem maila i hasło i po czym wybieram odblokuj i wyskakuje mi info "trwa sprawdzanie" i się ładuje po około 7 godz nadal się ładuje.... Próbowałem tez z hard reset ale nie wychodzi mi to albo nie umiem hard resetu bo gdy trzymam dwa klawisze i włączam zasilanie, jest ciemny ekran jak puszczam dwa klawisze to tel normalnie się włącza. Proszę o pomoc jestem w tych sprawach zielony i jest mi ten tel bardzo potrzebny bo nie mam innego. Proszę! :o

---------- Post dołączono o 20:06 ---------- Poprzedni post napisano o 17:38 ----------

Skoro nie wiecie jak to naprawić to powiedzcie mi jak sformatować telefon w którym nie mogę dostać się do ustawień ani innych aplikacji?!

Edytowane przez rafafik94

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach

O ile pamiętam też miałem taki problem. Spróbuj wpisać w telefonie przy próbie logowania hasło: null. Id swoje znasz. U mnie zadziałało.

Wytapatalkowano z mojej spicy :)

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach

Chodzi Ci o logowanie się do maila?

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach

To jest bardzo popularny problem i był już setki razy omawiany na tym forum. Jak nie znasz adresu e-mail i hasła do konta gmail to musisz zrobić hard reset z poziomu recovery.

W twoim telefonie robi się to tak:

1. Wyłączasz telefon. Wyjmujesz baterię, czkeasz min 10s i wkładasz ponownie)

2. Wciskasz i trzymasz! Prawy i Lewy przycisk funkcyjny pod ekranem

3. Naciskasz Power

4. Powinien pojawić się ekran recovery, a dalej postępujesz zgodnie z instrukcjami na ekranie.

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
Chodzi Ci o logowanie się do maila?

Tak. Wpisz swojego maila i jako hasło null.

Wytapatalkowano z mojej spicy :)

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
To jest bardzo popularny problem i był już setki razy omawiany na tym forum. Jak nie znasz adresu e-mail i hasła do konta gmail to musisz zrobić hard reset z poziomu recovery.

W twoim telefonie robi się to tak:

1. Wyłączasz telefon. Wyjmujesz baterię, czkeasz min 10s i wkładasz ponownie)

2. Wciskasz i trzymasz! Prawy i Lewy przycisk funkcyjny pod ekranem

3. Naciskasz Power

4. Powinien pojawić się ekran recovery, a dalej postępujesz zgodnie z instrukcjami na ekranie.

4 razy to próbowałem i nic nie pomogło telefon ma sim-locka może to dlatego. Ale dzięki za odpowiedź mam nadzieje że coś w końcu pomoże;) a jak nie to może serwis mi pomoże.

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
4 razy to próbowałem i nic nie pomogło telefon ma sim-locka może to dlatego. Ale dzięki za odpowiedź mam nadzieje że coś w końcu pomoże;) a jak nie to może serwis mi pomoże.

Jeżeli możesz wgrywać roomy, to wgraj na nowo rom. To powinno pomóc, chyba, ze masz stock i nic przy telu nie kombinowałeś.

Wytapatalkowano z mojej spicy :)

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
Jeżeli możesz wgrywać roomy, to wgraj na nowo rom. To powinno pomóc, chyba, ze masz stock i nic przy telu nie kombinowałeś.

Przecież wiadomo, że nie kombinował, bo inaczej by tu wcale nie pisał.

Wejdź na stronę gmail.com i spróbuj się zalogować/przypomnieć hasło. Potem za pomocą tych samych danych spróbuj zalogować się na telefonie.

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
Tak. Wpisz swojego maila i jako hasło null.

Wytapatalkowano z mojej spicy :)

wpisałem tak jak powiedziałeś coś się ładuje i jest "trwa sprawdzanie" czekam już 10min;)

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
wpisałem tak jak powiedziałeś coś się ładuje i jest "trwa sprawdzanie" czekam już 10min;)

To i tak już chyba za długo. Raczej się nie załaduje. Zrób, jak kolega wyżej pisał, na stronę gmaila, przypomnij hasło i zaloguj się.

Wytapatalkowano z mojej spicy :)

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
Gość
Ten temat jest zamknięty i nie można dodawać odpowiedzi.

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.