Skocz do zawartości

  • Facebook
  • Google Plus
  • Twitter
  • YouTube
  • RSS

Witamy na nowym Forum Android.com.pl!

Dowiedz się co się zmieniło / zgłoś błędy

Nie możesz się zalogować? Napisz: pomoc.acp@gmail.com


Zgarnij Samsunga Galaxy S6 Edge!

Konkurs Opera & Android.com.pl


Zdjęcie
- - - - -

Aplikacja Mapy została zatrzymana


  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 OFFLINE   sebarc

  • 7 postów
  • Telefon:ZTE Blade

Napisano 31.01.2012 - 11:23

Witam.

Mam pewien kłopot, który dzieje się na wszystkich softach które dotąd wgrałem. Podczas włączenia nawigacji w Androidzie, otrzymuje komunikat 'Niestety, aplikacja Mapy zostala zatrzymana" aktualnie używam softu ICS teamhacksung build 15, próbowałem innych i dalej to samo, sam program google maps działa ok. Wszystko działa podczas gdy zmienie jezyk Androida na Angielski, wtedy problem nie występuje. Dzięki za pomoc..


Zaloguj / zarejestruj się aby wyłączyć tę reklamę

#2 OFFLINE   Dratek

  • 2160 postów
  • Telefon:Galaxy S II

  • Skąd:Zgierz

  • Firmware:SlimBean

  • Kernel:Dorimanx

Napisano 31.01.2012 - 12:06

Czyściłeś dane aplikacji ?

#3 OFFLINE   GonzoG1

  • 1949 postów
  • Telefon:Nexus 5

  • Skąd:Prudnik

  • Firmware:CM11

  • Kernel:ElementalX

Napisano 31.01.2012 - 12:11

AutoMapa, to beta. Działa różnie. Niestety na modyfikowanych softach raczej nie dział.
Zapraszam do tematu AutoMapy
Tam się dowiesz na czym działa (bo jest tego na razie mniej)

#4 OFFLINE   sebarc

    Autor tematu
  • 7 postów
  • Telefon:ZTE Blade

Napisano 31.01.2012 - 12:14

Nie chodzi o Automape, tylko o Nawigacje Map Google.

#5 OFFLINE   marbi

  • 8 postów
  • Telefon:nie mam telefonu

  • Skąd:Warszawa

Napisano 11.02.2012 - 19:19

Nie chodzi o Automape, tylko o Nawigacje Map Google.


dokładnie mam tak na S. NEXUS z oryginalnym ICS

#6 OFFLINE   Lofilofi

  • 4 postów
  • Telefon:Galaxy Nexus

Napisano 11.02.2012 - 21:25

Podejrzewam, że wczorajsza aktualizacja Google Maps i Earth narobiła bałaganu. Wejdź w "aplikacje" -> "wszystkie" -> "mapy". Wybierz odinstaluj aktualizacje a potem w razie co "wyczyść dane". Powinno powrócić do wersji 6.0.1 map i wszystko winno chulać już prawidłowo.