Skocz do zawartości

Robimy fajne filmy o Androidzie na YouTube! Daj nam suba!

quazzi

Android Market (twoje urządzenie nie jest zgodne z tym produktem)

Polecane posty

quazzi   
Otrzymana reputacja: 1
quazzi

Z racji tego, że to mój pierwszy post na forum, to witam wszystkich.

Bardzo przepraszam jeżeli był już taki temat, ale nie mogłem znaleźć.

Mianowicie niektórych aplikacji w Android Market nie moge pobrać ponieważ pojawia sie komunikat "twoje urządzenie nie jest zgodne z tym produktem"

A są to aplikacje które tak naprawde są kompatybilne z galaxy ace.

Miałby ktoś może na to jakąś rade?

Wersja marketu 3.4.4

Rom CM 7.1 od Grifa

Jeszcze raz przepraszam jeżeli był taki temat i jeśli tak to prosiłbym o podanie linku

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
playboy   
Otrzymana reputacja: 0
playboy

Ale ten komunikat się pojawia jak.jest się w android market na komputerze, bo jak się jest w markecie z poziomu telefonu , to.aplikacja poprostu ci się nie wyświetli

Np wpisz se gta 3 na kompie i w markecie jak jesteś przez telefon

Na.kompie bedzie pisało że nie kompatybilne, a w tel ci się capka nie wyświetli poprostu, tak jak by jej w markecie nie było

Wysłane z mojego GT-S5830 za pomocą Tapatalk

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
MrLog   
Otrzymana reputacja: 0
MrLog

To także mój pierwszy wpis na forum - więc witam wszystkich. Otóż problem istnieje - mam dokładnie ten sam objaw na moim DHD z cm7.1. Po wejściu w niektóre aplikacje w markecie - zarówno z poziomu PC jak i telefonu - pojawia się tam informacja "Twoje urządzenie nie jest zgodne z tym produktem". Problemu nie ma na desize Z od kolegi (z fabrycznym romem).

Udało mi się obejść ten problem na 2 aplikacjach - pewnie da się na wszystkich. Byłem połączony przez 3g - w miejscu gdzie był słabszy zasięg więc i wolny transfer. Po wejściu pierwszy raz na taką aplikację (jeżeli byliśmy na niej wcześniej to trzeba wyczyścić dane aplikacji Market w telefonie) komunikat ten musi się najpierw "załadować" z marketu - przy wolnym połączeniu trwa to chwilkę. W tym czasie widnieje standardowy przycisk "pobierz", następnie "zaakceptuj i pobierz". Jeżeli mamy szczęście i zdążymy to w momencie kliknięcia drugiego przycisku wrócimy na główny ekran aplikacji - na górze będzie już komunikat o niezgodności urządzenia, ale aplikacja pobierze się, zainstaluje i działa.

Czy jest to zwyczajny błąd marketu/googla czy może google chce ograniczyć swobodę posiadaczy modyfikowanych romów?

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
quazzi   
Otrzymana reputacja: 1
quazzi

@Playboy ale ja widzę normalnie apki na telefonie jak i na komputerze tylko na tel pojawia się komunikat twoje urządzenie nie jest zgodne z tym produktem

Sent from my GT-S5830 using Tapatalk

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
playboy   
Otrzymana reputacja: 0
playboy

mógłbyś podać nazwę tej apki??

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
quazzi   
Otrzymana reputacja: 1
quazzi

Jest ich kilka np. apparatus a wersja lite działa dobrze

Sent from my GT-S5830 using Tapatalk

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
Face   
Otrzymana reputacja: 0
Face
Napisano (edytowane)

co do tematu, kilka razy mi się zdarzyło, że z poziomu komputera pokazywało mi, że aplikacja jest niezgodna z Acem, ale po odświeżeniu strony market zmienił zdanie i aplikacja była dostępna. Podobnie było też w drugą stronę, wchodziłem na jakąś aplikację (niekoniecznie w celu jej zainstalowania) - mogę zainstalować, wracałem na stronę główną, po kilku minutach wracałem do tej samej aplikacji i już była niedostępna.

Wygląda na to, że market ma swoje fochy i jak mu się chce, to pozwoli zainstalować, jak mu się nie chce, to nie pozwoli ;)

Edytowane przez goszka

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
chilli.chilli.bang   
Otrzymana reputacja: 0
chilli.chilli.bang

chyba developerzy customów powinni popracować nad tym problemem...

dziwne, że takie błahostki zdarzają się właśnie w customach, które aspirujądo miana najszybszych, najbardziej przyjaznych użytkownikowi i najwydajniejszych romów :/

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
exploder   
Otrzymana reputacja: 0
exploder

Hmm... A zmiana modelu w build.prop nie pomoże?

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
uspy   
Otrzymana reputacja: 2
uspy

Też mam ten problem...

Podobno problem leży w Vending.apk (w najnowszej wersji).

Zawsze można wrzucić stary Market (2): brak większości aplikacji, a instalacja przez stronę marketu nie wchodzi w grę (pokazuje dalej ten sam błąd).

Zmiana modelu u mnie skutkowała bootloopem (zmieniasz nie tylko model, ale musisz też zmienić producenta itp.) na CM7.2

A.. jeszcze jedno- mam dopisek "Orange" przed modelem telefonu (może to simlock, a nie mam jak sprawdzić). Masz tam też coś dopisanego?

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach

Żeby dodać komentarz, musisz założyć konto lub zalogować się

Tylko zarejestrowani użytkownicy mogą dodawać komentarze

Dodaj konto

Załóż nowe konto. To bardzo proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz już konto? Zaloguj się tutaj.

Zaloguj się teraz


  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

×