Skocz do zawartości

  • Facebook
  • Google Plus
  • Twitter
  • YouTube

Witamy na nowym Forum Android.com.pl!

Dowiedz się co się zmieniło / zgłoś błędy

Nie możesz się zalogować? Napisz: pomoc.acp@gmail.com


Oddałeś już swój głos? [konkurs]


Zdjęcie
- - - - -

Resetowanie telefonu po uruchomieinu


  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 OFFLINE   thor88

  • 4 postów

Napisano 23 marzec 2012 - 16:37

Zainstalowałem Android 4.0.3 I9100XXLP6, zgodnie z instrukcja z linku:http://software2tech...alaxy-s2-video/

Następnie zmieniłem ROM'a na AndyX_ROM_v5.1_ICS_4.0.3_XXLPB, zgodnie z instrukcja link: http://software2tech...rt-face-unlock/

Po czym stwierdziłem, że najlepsze było MIUI na Android: 2.3.7, więc poprzez odina wrzuciłem z powrotem roota: CF-Root-SGS2_XX_OXA_KI3-v4.1-CWM4 (tu pewnie popełniłem błąd), zainstalował mi się, zrestartował i od razu sam wszedł w tryb recovery, więc zainstalowałem najnowszego MIUI z sdcard, po reboot dostałem komunikat "kernel panic upload mode", nie mogłem wejść ani do recovery mode ani do download mode, przeczytałem pół google co z tym zrobić, po godzinie walki z bateria w końcu uruchomiłem download mode, nie mogłem wrzucić nic prócz officjalnego roma: I9100XXKI3.zip. Officjalny działa dobrze, więc chciałem znowu wrzucić najnowszego MIUI, wrzucam przez odina roota:CF-Root-SGS2_XX_OXA_KI3-v4.1-CWM4.tar, telefon odpala przez CWManager odpala recovery mode, instaluje wszystko się instaluje robię reboot i teraz się zawiesza, cały czas się resetuje, pojawia się log z wykrzyknikiem i reset i tak w kółko;f. Mogę wejść do download, zainstalować officjalnego, działa wszystko ok, tylko czemu nie mogę teraz zainstalować MIUI? Wrzucić GT-I9100_OLD_BOOTLOADER? Przy 4.0 zaznaczałem "Re partition", ma to teraz jakieś znaczenie? Jak wrzucam CF-Root-SGS2_XX_OXA_KI3-v4.1-CWM4, to nie mogę zaznaczyć "Re partition" = fail. Jakiś pomysł co z tym zrobić?

Napisałem wszystko co robiłem z telefonem w ostatnim czasie, sam problem jest na końcu. Używałem na forum i google funkcji szukaj.


Zaloguj / zarejestruj się aby wyłączyć tę reklamę

#2 OFFLINE   Tumelar

  • 370 postów
  • Telefon:Nexus 4, Defy

  • Tablet:Microsoft Surface Pro, Samsung Galaxy Note 8, Tracer OVO

  • Skąd:Łódź

Napisano 23 marzec 2012 - 19:38

Musisz wrzucić odpowiedni bootloader, kelner i robić dużo wipów :P A jak to nie pomoże to już nie wiem co mogłeś spartloić

#3 OFFLINE   Kunon

  • 224 postów
  • Telefon:SGS / SGS II

  • Tablet:iPad2

  • Skąd:Gród Kraka

  • Firmware:MIUI / ICS

  • Kernel:Glitch / SIYAH

Napisano 23 marzec 2012 - 21:24

To temat MIUIpolska, czyli spolszczeń do MIUI. Twój problem nie wynika z wgrania spolszczenia MIUI, nieprawdaż?

Rozwiązanie Twojego problemu jest tak banalne, że wystarczy przeczytać poradniki w temacie SGSII. Z Twojej wypowiedzi wynika, że masz elementarne braki wiedzy w kwestii zabawy firmwarem więc tym bardziej powinieneś je przeczytać zamiast liczyć na gotową odpowiedź. Glaedrem przygotował linki w przyklejonym temacie, ale pewnie tam nawet nie zerknąłeś. LINK

Milej lektury.

–————————————— There can be only one –—————————————

[SIGPIC][/SIGPIC]


#4 OFFLINE   thor88

    Autor tematu
  • 4 postów

Napisano 23 marzec 2012 - 23:58

@Kunon
Co do umiejscowienia tematu to z pośpiechu nie tu wrzuciłem, sorry mój błąd, prosiłbym o przeniesienie do działu pomocy technicznej.

Co do reszty wypowiedzi, może i nie jestem mistrzem, nigdzie tak nie twierdziłem, więc nie wiem skąd ta agresja, ale mniejsza. Przeczytałem link, fakty nie robiłem w 100% tak jak tam pisze, ale tak czy siak nic to nie daje, więc ten "banalny" problem dalej jest taki sam.