Skocz do zawartości

  • Facebook
  • Google Plus
  • Twitter
  • YouTube
  • RSS

Witamy na nowym Forum Android.com.pl!

Dowiedz się co się zmieniło / zgłoś błędy

Nie możesz się zalogować? Napisz: pomoc.acp@gmail.com


A Ty oddałeś już swój głos?


Zdjęcie
- - - - -

Google Play - nie działa


  • Zamknięty Temat jest zamknięty
8 odpowiedzi w tym temacie

#1 OFFLINE   natus08

  • 196 postów
  • Telefon:SONY XPERIA Z1

  • Firmware:STOCK

  • Kernel:STOCK

Napisano 16 kwiecień 2012 - 14:17

Witam,

google play cały czas mi się krzaczy, najczęściej jest tak jak zlecę instalację apki z poziomu kompa. Wtedy na ekranie pojawia się komunikat:

Aplikacja sklep google play (proces com.android.vending) została niespodziewanie zatrzymana. Spróbuj ponownie


Bezpośrednio z telefonu raz mogę pobierać apki, a raz nie. Ciągle są problemy.
Zna ktoś rozwiązanie?

Sprawdzane na 2 stockowych i kilku innych modyfikowanych.


Zaloguj / zarejestruj się aby wyłączyć tę reklamę

#2 OFFLINE   ReeV

  • 17 postów
  • Telefon:Live with Walkman

Napisano 20 kwiecień 2012 - 13:56

Odswiezam.
Mam podobnie. Wejsc do samego marketu moge, przegladac rzeczy tam rowniez, ale jak probuje cokolwiek pobrac/zaktualizowac wyskakuje mi wlasnie "Przepraszamy! Aplikacja Usługa Market (proces com.android.vending) została niespodziewanie zatrzymana. Spróbuj ponownie." Pobralem nawet najnowsza wesje 3.5.16 i dalej to samo. Wipe i wipe dalvik cache nie pomogly, poza tym nic z aplikacji systemowych nie usuwalem, poza smieciami od orange, czy jakimis dennymi grami (typu sims), ktore mialem od poczatku. Telefon mam od jakichs 2tyg, kupilem od kobiety, ktora go wziela w lutym z orange na przedluzenie umowy i praktycznie caly czas lezal w pudelku
Android 2.3.4 (0.58) orange, root.
Ma ktos jakies pomysly co zrobic?

#3 OFFLINE   natus08

    Autor tematu
  • 196 postów
  • Telefon:SONY XPERIA Z1

  • Firmware:STOCK

  • Kernel:STOCK

Napisano 20 kwiecień 2012 - 18:23

U mnie póki co samo się naprawiło :)
Często logowałem się na market z poziomu telefonu i coś pobierałem. Poza tym zawsze uruchamiałem telefon ponownie.
Po pewnym czasie jak kliknąłem na kompie instalkę to w telefonie rzeczy zaczęły instalować się bez problemu :)

Teraz znów wgrywam nowy rom żeby sprawdzić czy ta metoda działa - samonaprawiania :]

#4 OFFLINE   ReeV

  • 17 postów
  • Telefon:Live with Walkman

Napisano 21 kwiecień 2012 - 14:10

Ja ogolnie nie moge ani nic pobrac ani zakualizowac nawet;/ Wejsc do marketu moge, ale obojetnie co chce pobrac to odrazu wywala mi ten blad. Potem juz sie nie otwiera i musze wyczyscic cache i dane marketu to sie wlaczy, ale znowu proba pobierania i znowu crash;/
Probowalem tego:
Google Talk .apk's - xda-developers - stara wersja chyba, bo nie dzialalo
i tego:
Google Talk .apk's - xda-developers - talk powrocilo, z marketu jak chce pobrac pojawia sie pasek, ale od razu potem ten sam blad, wiec juz nie wiem co robi.
Natus zmiana softu jest skomplikowana? Czy poczeka do ICS'a i powinno samo sie naprawic po update?

#5 OFFLINE   natus08

    Autor tematu
  • 196 postów
  • Telefon:SONY XPERIA Z1

  • Firmware:STOCK

  • Kernel:STOCK

Napisano 22 kwiecień 2012 - 23:01

Ja wróciłem na stockowy i teraz działa bez problemu. Na początku loguje się, potem z kompa wysyłam coś i wywala błąd. No to jeszcze raz uruchamiam play i ściągam parę rzeczy. Uruchamiam ponownie, znów ściągam, znów uruchamiam i loguję się do sklepu. I już wysyłam z kompa i działa :)
Co do zmiany softu - pestka ;) W Dziale z romami wszystko jest.

#6 OFFLINE   danielao

  • 5 postów
  • Telefon:HTC Desire Z

Napisano 23 kwiecień 2012 - 13:17

Witam może ktoś wrzucić apk. najnowszego Google Play pobrałem już 3 wersje i za każdym razem jest to android market i automatycznie upgrad-uje to Google Play

Użytkownik djtimon89 edytował ten post 23 kwiecień 2012 - 19:25


#7 OFFLINE   LeszQ

  • 211 postów
  • Telefon:LG D405N

  • Firmware:Candy5 (5.0.2)

Napisano 24 kwiecień 2012 - 05:55

Oto link do najnowszej wersji speedy.sh/SS7Kj/com.android.vending-1.apk

Użytkownik LeszQ edytował ten post 26 kwiecień 2012 - 07:28


#8 OFFLINE   ReeV

  • 17 postów
  • Telefon:Live with Walkman

Napisano 26 kwiecień 2012 - 12:49

W moim przypadku nic nie pomagalo, wiec sciagnalem flashtool'a i stockowego roma 0.58. Pare minut oczekiwania, ale ile radosci pozniej;D Brak syfow z orange w apkach, Market/Google Play dziala pieknie i teraz tylko czekac na ICS'a;D

#9 OFFLINE   meegi

  • 1829 postów
  • Telefon:IPHONE 5S | LG G2

  • Skąd:Kielce

Napisano 28 kwiecień 2012 - 19:47

[WARNZ]aaaaaaaaaaaaa[/WARNZ]

Dołączona grafika