Skocz do zawartości

Robimy fajne filmy o Androidzie na YouTube! Daj nam suba!

parix

Sony Companion, a połączenie z telefonem przez WIFI

Polecane posty

parix   
Otrzymana reputacja: 0
parix

Chciałem podłączyć SXSa do komputera przez wifi, ale niestety w żaden sposób nie mogę ich połączyć. Wybieram w Sony Companion sobie sposób łączenia na 'Połączenie Wi-Fi', podążam zgodnie z instrukcjami, drugi krok przechodzę normalnie, łączę się z tą samą siecią co komputer. W kroku 'Łączenie w parę', już nie wszystko idzie okej, bo nie wyświetla mi się 'Powiąż', ale jest tam zaznaczone 'jeśli', więc nie przejmuję się, odłączam kabel i przechodzę dalej. Krok 'Połącz' - robię wszystko jak jest napisane, jednak nazwa mojego komputera się nie pojawia (wciąż brak zaufanych hostów). W takim razie wybieram 'kliknij, jeśli na liście nie możesz znaleźć pozycji >>nazwa komputera<<'. Podłączam i znów nastaje instalacja telefonu. I znów wracam do kroku 'Łączenie w parę', nie wyświetla mi się menu podręczne, bym mógł powiązać urządzenia. Nie wiem co robię źle i co mam zrobić, żeby w końcu to zadziałało. A może po prostu te połączenie jeszcze nie jest dostępne dla SXSa, co byłoby dla mnie niezrozumiałe całkowicie... Jeśli komuś się udało połączyć bez problemów, albo wie w czym tkwi mój błąd, to bardzo proszę o pomoc.

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
shallet   
Otrzymana reputacja: 0
shallet

ja zrobilem to tak: podłączyłem kablem telefon do kompa,( oczywiście włączasz wifi w kompie i telefonie) gdy komp zainstalował sterowniki wchodzisz w "mój komputer" i widzisz tam Xperie. Klikasz prawym przyciskiem - konfiguracja sieci (postępujesz zgodnie z wyświetlanymi instrukcjami), po powiązaniu urządzeń odłączasz usb. W xperii - wchodzisz w ustawienia - xperia - łączność - zaufane urządzenia (tu już masz nazwę kompa) - klikasz i dajesz "połącz"

cieszysz się łącznością :DDD

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
parix   
Otrzymana reputacja: 0
parix

Wszystko było świetnie do momentu, kiedy klikam 'połącz'. W tym momencie pod nazwą komputera pojawia się 'łączenie' i trwa to już od 20 minut...

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
shallet   
Otrzymana reputacja: 0
shallet

może to głupie pytanie -ale jaki windows w kompie? Musi być 7

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
parix   
Otrzymana reputacja: 0
parix

Jest 7 ;) Dziś spróbowałem jeszcze raz i... zostawiłem telefon w tym stanie łączenia, mówiąc sobie, a może się uda. Ok. 24 telefon po mniej więcej trzech godzinach, wydał z siebie jakiś dźwięk, ku memu zdumieniu, powiadomił mnie, że się połączył z komputerem. Niesamowite, nie mam pojęcia o co chodzi :D

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
dwademony   
Otrzymana reputacja: 1
dwademony

Odkopuje, sytuacja podobna, lecz tym razem Windows 8.1. Dodam że na W10, Działało prawidłowo.

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
torre24   
Otrzymana reputacja: 0
torre24
Napisano (edytowane)

Podbijam pytanie. Xperia Z2 i Win 8.1. Dochodzi do tego samego momentu co w pierwszym poście i koniec. Support twierdzi, że funkcja nie jest wspierana.

Edit. Spróbowałem raz jeszcze i poszło. Nie mam pojęcia dlaczego wcześniej nie chciało.

Edytowane przez torre24

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach

Żeby dodać komentarz, musisz założyć konto lub zalogować się

Tylko zarejestrowani użytkownicy mogą dodawać komentarze

Dodaj konto

Załóż nowe konto. To bardzo proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz już konto? Zaloguj się tutaj.

Zaloguj się teraz


  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

×