Skocz do zawartości

  • Facebook
  • Google Plus
  • Twitter
  • YouTube

Witamy na nowym Forum Android.com.pl!

Dowiedz się co się zmieniło / zgłoś błędy

Nie możesz się zalogować? Napisz: pomoc.acp@gmail.com


Oddałeś już swój głos? [konkurs]


Zdjęcie
- - - - -

Sony Companion, a połączenie z telefonem przez WIFI


  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 OFFLINE   parix

  • 33 postów
  • Telefon:Sony Xperia S

Napisano 17 kwiecień 2012 - 22:43

Chciałem podłączyć SXSa do komputera przez wifi, ale niestety w żaden sposób nie mogę ich połączyć. Wybieram w Sony Companion sobie sposób łączenia na 'Połączenie Wi-Fi', podążam zgodnie z instrukcjami, drugi krok przechodzę normalnie, łączę się z tą samą siecią co komputer. W kroku 'Łączenie w parę', już nie wszystko idzie okej, bo nie wyświetla mi się 'Powiąż', ale jest tam zaznaczone 'jeśli', więc nie przejmuję się, odłączam kabel i przechodzę dalej. Krok 'Połącz' - robię wszystko jak jest napisane, jednak nazwa mojego komputera się nie pojawia (wciąż brak zaufanych hostów). W takim razie wybieram 'kliknij, jeśli na liście nie możesz znaleźć pozycji >>nazwa komputera<<'. Podłączam i znów nastaje instalacja telefonu. I znów wracam do kroku 'Łączenie w parę', nie wyświetla mi się menu podręczne, bym mógł powiązać urządzenia. Nie wiem co robię źle i co mam zrobić, żeby w końcu to zadziałało. A może po prostu te połączenie jeszcze nie jest dostępne dla SXSa, co byłoby dla mnie niezrozumiałe całkowicie... Jeśli komuś się udało połączyć bez problemów, albo wie w czym tkwi mój błąd, to bardzo proszę o pomoc.
Nokia 3310 > Nokia 3510 > Siemens C65 > Samsung X700 > Sony Ericsson K770i > HTC Hero > Samsung Galaxy SII > Sony Xperia S


Zaloguj / zarejestruj się aby wyłączyć tę reklamę

#2 OFFLINE   shallet

  • 2 postów
  • Telefon:Galaxy S, Sony Xperia S

Napisano 17 kwiecień 2012 - 23:45

ja zrobilem to tak: podłączyłem kablem telefon do kompa,( oczywiście włączasz wifi w kompie i telefonie) gdy komp zainstalował sterowniki wchodzisz w "mój komputer" i widzisz tam Xperie. Klikasz prawym przyciskiem - konfiguracja sieci (postępujesz zgodnie z wyświetlanymi instrukcjami), po powiązaniu urządzeń odłączasz usb. W xperii - wchodzisz w ustawienia - xperia - łączność - zaufane urządzenia (tu już masz nazwę kompa) - klikasz i dajesz "połącz"
cieszysz się łącznością :DDD

#3 OFFLINE   parix

    Autor tematu
  • 33 postów
  • Telefon:Sony Xperia S

Napisano 18 kwiecień 2012 - 15:56

Wszystko było świetnie do momentu, kiedy klikam 'połącz'. W tym momencie pod nazwą komputera pojawia się 'łączenie' i trwa to już od 20 minut...
Nokia 3310 > Nokia 3510 > Siemens C65 > Samsung X700 > Sony Ericsson K770i > HTC Hero > Samsung Galaxy SII > Sony Xperia S

#4 OFFLINE   shallet

  • 2 postów
  • Telefon:Galaxy S, Sony Xperia S

Napisano 19 kwiecień 2012 - 22:15

może to głupie pytanie -ale jaki windows w kompie? Musi być 7

#5 OFFLINE   parix

    Autor tematu
  • 33 postów
  • Telefon:Sony Xperia S

Napisano 20 kwiecień 2012 - 01:21

Jest 7 ;) Dziś spróbowałem jeszcze raz i... zostawiłem telefon w tym stanie łączenia, mówiąc sobie, a może się uda. Ok. 24 telefon po mniej więcej trzech godzinach, wydał z siebie jakiś dźwięk, ku memu zdumieniu, powiadomił mnie, że się połączył z komputerem. Niesamowite, nie mam pojęcia o co chodzi :D
Nokia 3310 > Nokia 3510 > Siemens C65 > Samsung X700 > Sony Ericsson K770i > HTC Hero > Samsung Galaxy SII > Sony Xperia S

#6 OFFLINE   dwademony

  • 46 postów
  • Telefon:i9305 &amp; Z2

  • Tablet:Freetab 9701 IPS

Napisano 26 styczeń 2015 - 02:13

Odkopuje, sytuacja podobna, lecz tym razem Windows 8.1. Dodam że na W10, Działało prawidłowo.

#7 OFFLINE   torre24

  • 41 postów
  • Telefon:Samsung I9100

  • Firmware:4.1.2

Napisano 27 luty 2015 - 17:22

Podbijam pytanie. Xperia Z2 i Win 8.1. Dochodzi do tego samego momentu co w pierwszym poście i koniec. Support twierdzi, że funkcja nie jest wspierana.
Edit. Spróbowałem raz jeszcze i poszło. Nie mam pojęcia dlaczego wcześniej nie chciało.

Użytkownik torre24 edytował ten post 27 marzec 2015 - 18:56