Nowy konkurs! Mamy do rozdania cztery (4) flagowe smartfony!

>>> KLIKNIJ TUTAJ <<<

matx132

niestety aplikacja została zatrzymana

6 postów w tym temacie

Witam,

otóż mam problem stworzyłem sobie program który podczas testowania w java eclipse ide działa poprawnie (tzn virtual device odpala dany program),

ale podczas próby otwarcia danej aplikacji w moim Note (android 4) jak i w galaxy II (android 2.3) wyskakuje tytułowy błąd.

Czym to może być spowodowane?. Czy może trzeba coś zmienić w ustawieniach przed wrzuceniem na tel?

Pozdrawiam,

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach

Trzeba wkleić tutaj log'a i czekać na pomoc.

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach

a skąd mam wziąć logi z telefonu? bo nie wiem dokładnie

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach

Jak masz tel. spięty z komputerem na którym jest uruchomiony Eclipse, to logi znajdziesz w tym samym miejscu (tzw. DDMS), w którym pokazują się te z emulatora.

W doku android'a masz wszystko opisane.

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach

a można te logi wyświetlić jakoś z NetBeans, jeżeli korzystam z emulatora?

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach

Powinieneś mieć coś takiego: 'Window -> Output -> ADB Log'

Choć szczerze mówiąc, NetBeans nie polecam do programowania na Android, zdecydowanie lepszy, przynajmniej dla mnie jest eclipse.

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach

Żeby dodać komentarz, musisz założyć konto lub zalogować się

Tylko zarejestrowani użytkownicy mogą dodawać komentarze

Dodaj konto

Załóż nowe konto. To bardzo proste!


Zarejestruj nowe konto

Zaloguj się

Posiadasz już konto? Zaloguj się tutaj.


Zaloguj się teraz

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.