Nowy konkurs! Mamy do rozdania cztery (4) flagowe smartfony!

>>> KLIKNIJ TUTAJ <<<

kovalc44

Problem z tabletem Lark FreeMe 70.0 - nie uruchamia się

14 postów w tym temacie

Witam serdecznie, i z góry dziękuję za jakiekolwiek chęci pomocy. Chciało by się napisać, że jestem szczęśliwym posiadaczem tableta FreeMe 70.0, niestety nie jestem aż tak zadowolony..

Przyznam się z góry, iż problem wystąpił po zmianie zawartości pliku systemowego, nie pamiętam jakiego... Mam tylko nadzieję że da się to jakoś jeszcze zreperować.

Opiszę problem, a na końcu postu dodam zdjęcia adekwatne do tego co napiszę niżej:

Otóż, przy włączaniu pokazuje się główne logo firmy Lark, następnie sekwencja przenosi się do zielonej postaci która ładuje system, po czym zaskakuje niebieski napis ANDROID który powinien załadować system, jednak tak się nie dzieje. System zacina się właśnie w tej chwili, ( przy niebieskim napisie ANDROID )

Bardzo proszę o pomoc związaną z tym problemem, nie przejmuję się gwarancją, zależy mi na tym by wszystko sprawnie działało.

Przyciski:

Lewa strona - power

Góra - ( okrągły przycisk z literą M ) oraz V+ i V-

Po prawej stronie matrycy przycisk który odgrywał rolę przycisku zwanego <-back

A oto zdjęcia:

post-148027-14255706299805_thumb.jpg

post-148027-14255706301124_thumb.jpg

post-148027-14255706302486_thumb.jpg

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach

Moze sprobuj wgrac androida wersje 12 beta i zobacz co bedzie o ile chcesz zmienic na nieoryginalny;)

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach

Widzisz, miło że odpowiedziałeś. Jednak nie wiem jakiej kombinacji klawiszy użyć, próbowałem już chyba wszystko. Być może jest na to jakaś rada? Czy znajdzie się ktoś kto opisze mi krok po kroku jak co zrobić, tak jak 4 letniemu dziecku? :>

Dziękuję z góry. Stawiam piwo przedmówcy.

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach

Próbowałeś wgrać ten http://forum.android.com.pl/f520/universal-wm8650-uberoid-v12-beta2-175897/ soft?

Myślę że jeżeli instalacja by się rozpoczęła to byłoby dobrze.

Jeżeli nie to naprawdę nie mam pojęcia ;/

Zmiana softu najlepsze wyjście.

---------- Post dołączono o 21:25 ---------- Poprzedni post napisano o 21:23 ----------

tutorial http://forum.android.com.pl/f478/lark-70-0-70-1-android-wgrywanie-tutorial-141901/

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach

Napisano (edytowane)

Już sprawdzam, napiszę później co i jak.

-- EDIT --

W tym linku potrzebne jest jakieś hasło do pobrania...

---------- Post dołączono 09-06-12 o 13:51 ---------- Poprzedni post napisano 08-06-12 o 21:38 ----------

Wygląda na to iż będzie z tym większy problem, zrobiłem wszystko jak w instrukcji.

Formatowałem kartę, zmieniłem plik i model, podałem ścieżkę do karty.

do tego czasu wszystko wydawało się w porządku. Po tym jak uruchomiłem tableta, owszem pokazał się napis że mam czekać jednakże miałem nadzieję że nie potrwa to dłużej niż 20-25 min, a trwało to ponad godzinę, ciągle z tym samym napisem. Teraz tablet po uruchomieniu nie pokazuje żadnego ekranu startowego, wiem że się uruchamia bo świeci dioda, ale nic po za tym. Czy mogłem zrobić coś źle?

Edytowane przez kovalc44

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach

Napisano (edytowane)

Niestety tak, teraz tablet może służyć Ci jako młotek do wbijania gwoździ. Napisz do mnie na GG.

Tablet został naprawiony.

Edytowane przez gangsta529

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach

Tak, potwierdzam wypowiedź przedmówcy. Dzięki fachowej pomocy i tolerancji dla mojego ZIELONEGO UMYSŁU udało się nam naprawić problem. Temat do zamknięcia.

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach

Mam dokładnie ten sam problem co autor tematu. Proszę o pomoc w tej sprawie. Lark FreeMe 70.0 po włączeniu pokazuje tylko logo i tego ludzika potem niebieski napis Android i biały ekran przez chwilkę i koniec. Co trzeba zrobić żeby to naprawić. Napisałem PW do Gangsta ale puki co milczy. Dziwne, że nie podałeś kovalc44 rozwiązania tego problemu skoro udało się Ci się go rozwiązać przecież inni też mogliby skorzystać z Twojego doświadczenia. Pw. poszło też do Ciebie. Proszę o odpowiedź ew zamieszczenie jej tutaj na forum.

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach

Zainstaluj modyfikowaną wersję Uberoida poradnik jak to zrobić znajdziesz w dziale z Larkiem, to pomoże. Pamiętaj tylko że po takiej instalacji stracisz gwarancję.

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach

Skopiowałem rozpakowane pliki na kartę. Włożyłem tą kartę do urządzenia. Pojawiło się coś nowego :oczy: UNIVERSAL UBEROID UPGRADING. Na czerwono pisze DO NOT REMOVE SD. Dochodzi do 100 %. Pojawia się zielony napis Please Remove SD... więc robię to i pojawia się zieolny robocik i pasek postępu z napisami Android Tm OS 2.2 kernel itd.... potem biały ekran przez chwilę i tyle. Tablet ani drgnie :(

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach

Żeby dodać komentarz, musisz założyć konto lub zalogować się

Tylko zarejestrowani użytkownicy mogą dodawać komentarze

Dodaj konto

Załóż nowe konto. To bardzo proste!


Zarejestruj nowe konto

Zaloguj się

Posiadasz już konto? Zaloguj się tutaj.


Zaloguj się teraz

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.