Nowy konkurs! Mamy do rozdania cztery (4) flagowe smartfony!

>>> KLIKNIJ TUTAJ <<<

  • 0
Wyso

Komputer nie widzi telefonu.

Pytanie

Witajcie, mam problem w nowej xperi neo v.

Gdy podłączam telefon do komputera, to komputer niby go widzi, bo pokazuje, że znalazł nowy sprzęt, lecz nie jest możliwa wymiana plików.

Wcześniej miałem xperie x8 i po podłączeniu na pasku zadań wyskakiwało powiadomienie "podłącz przez usb" i gdy to kliknąłem, xperia działała z komputerem na zasadzie pendrive.

W xperi neo v w ogóle takie powiadomienie nie wyskakuje, lecz telefon zaczyna się ładować.

W czym problem ?

Sprawdzałem na dwóch kablach.

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach

10 odpowiedzi na to pytanie

  • 0

Jaki rom ?

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
  • 0

Wszystko oryginalne, przed chwila wyjeta z pudelka.

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
  • 0

Bo ja wiem jaką wersję androida Ci wgrali w fabryce ...

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
  • 0

Wchodzisz w ustawienia --> Aplikacje --> Dla programistów i odznacz tryb debugowania. Po podłączeniu do komputera na telefonie powinno wyskoczyć czy połączyć telefon z pamięcią masową czy jakoś tak

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
  • 0

Napisano (edytowane)

Tryb debugowania tutaj nic nie wnosi. Ja miałem na stocku ciągle włączony.

Prędzej zobacz jaką opcję masz w ustawieniach połączenia domyślnego usb (nie powiem Ci gdzie ona jest bo nie pamiętam).

Od siebie jeszcze polecam aplikację Dual Mount (wymagany ROOT!)

Edytowane przez jezussolec

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
  • 0

To wchodzisz w ustawienia --> Sony Ericsson --> Łączność --> Tryb połączenie USB --> Tryb pamięci masowej (MSC)

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
  • 0

Ogromne dzieki, po tej operacji zadzialalo

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
  • 0

witam dołączę sie z tym samym problemem tylko ze powyzsze czynnosci mi nie pomogły , pytałem w serwisie i jest to albo uszkodzone gniazdo albo cos na płycie głownej co myslicie ? bo nie wiem czy wymienic gniazdo jesli to nic nie pozmoze a plyty sie nie oplaca :D

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
  • 0

A sprawdzałeś na innym kablu?

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach
  • 0
wykrzyk.png Twój temat narusza Regulamin Forum pkt 4.3.

Tytuł wątku musi być krótkim streszczeniem Twojego posta oraz w sposób jednoznaczny nakreślać problem lub istotę dyskusji. Powinien także zawierać informacje odnośnie tego, jakiej pomocy oczekujesz.
Przydatne linki:
Pierwsze kroki na forum
Zmiana tytułu wątku
Jak poprawnie nazwać temat
komputer nie widzi telefonu [/WARNT]
Dodaj ważne informacje do tematu.

Udostępnij link do tego posta


Odnośnik do posta
Udostępnij na stronach

Żeby dodać komentarz, musisz założyć konto lub zalogować się

Tylko zarejestrowani użytkownicy mogą dodawać komentarze

Dodaj konto

Załóż nowe konto. To bardzo proste!


Zarejestruj nowe konto

Zaloguj się

Posiadasz już konto? Zaloguj się tutaj.


Zaloguj się teraz

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.