Skocz do zawartości

  • Facebook
  • Google Plus
  • Twitter
  • YouTube

Witamy na nowym Forum Android.com.pl!

Dowiedz się co się zmieniło / zgłoś błędy

Nie możesz się zalogować? Napisz: pomoc.acp@gmail.com


Wielka amnestia Android.com.pl! Kasujemy ostrzeżenia :)


Zdjęcie
- - - - -

Tablet GC A971 nie chce się ładować.

awaria nie ładuje się

  • Zaloguj się, aby dodać odpowiedź
22 odpowiedzi w tym temacie

#1 OFFLINE   bomberp

  • 4 postów

Napisano 23 lipiec 2012 - 06:59

Jestem trochę zielony, tablet mam od 4 dni, więc jest szansa na jakąś poradę od bardziej zaawansowanych użytkowników.
Tablet po zabawie rozładował się, jak tylko mogłem zacząłem go ładować, było to jakieś 2h po rozładowaniu. Jednak po podłączeniu zasilacza wyświetlił się ekran z ikonką baterii a w środku znak wykrzyknika.
Od razu nie próbowałem go uruchamiać, ale dopiero po jakiejś godzinie. Jednak na tablecie za każdym razem pojawiała się wyżej opisana ikona.
Na początku paliła się czerwona dioda przy gnieździe ładowarki, ale po którejś próbie zgasła.
Zostawiłem go na noc podłączonego do ładowarki jednak to nic nie dało.
Czy ktoś miał podobny problem lub wie jak go naprawić?


Zaloguj / zarejestruj się aby wyłączyć tę reklamę

#2 OFFLINE   sid1969

  • 129 postów
  • Telefon:Moto G

  • Tablet:SGTab2 3100, Ipad 2

Napisano 23 lipiec 2012 - 07:14

ja swojego ładuje prawie zawsze przez microusb, ładowarka z noki e52
juz nie uzywam fabrycznej ładowarki, moze cos pomoze jesli nie to chyba serwis :(

#3 OFFLINE   system2012

  • 69 postów

Napisano 23 lipiec 2012 - 11:57

Sprawdź czy sprawny zasilacz sieciowy( napięcie na wtyku).
Podłącz i sprawdź ładowanie przez USB.Jeśli brak ładowania przez USB- to serwis!

#4 OFFLINE   sokrates-79

  • 181 postów
  • Telefon:Nexus 4

  • Tablet:iPad

  • Skąd:Rzeszów

Napisano 23 lipiec 2012 - 13:22

Moim zdaniem i tak serwis i tak? skoro jest ładowarka to ma ładować z sieci, poza tym przez USB ładowanie trwa mocno za długo.

#5 OFFLINE   bomberp

    Autor tematu
  • 4 postów

Napisano 23 lipiec 2012 - 13:41

Udało mi się w końcu uruchomić.
Dioda przy ładowarce zgasła, ponieważ się naładował.
Przy próbie uruchomienia pokazywał tylko cały czas awarię baterii.
Próbowałem wgrać ponownie update przez LiveSuit, komp wysłał pliki ale to nie pomogło.
Dopiero jak zacząłem zdesperowany wciskać różne kombinację klawiszy, to w pewnym momencie tak jak by się zrestartował i uruchomił.
Czy jest jakaś kombinacja klawiszy, która uruchamia jakiś tryb recovery albo coś podobnego?

#6 OFFLINE   drixster

  • 17 postów
  • Telefon:Sony Ericsson C901

  • Tablet:Goclever A971

  • Skąd:Kalisz

  • Firmware:android 4.0.3

Napisano 23 lipiec 2012 - 14:11

moj A971 zrobił mi cos innego tez mialem go 4 dni i jak sie rozładował to odrazu jak zgasł podłączyłem ładowarke i normalnie sie ładował , na wyswietlaczu zielona bateria itd.
po 30 min postanowiłem go włączyc a tu na wyswietlaczu nie ma obrazu tylko kolorowe kreski tylko 30% wyswietlacza jest normalne. złożyłem wniosek o reklamacje i czekam az mi odpiszą. 4dni i juz po tabie niewiele sie nacieszyłem :(

#7 OFFLINE   tma971

  • 1 postów
  • Telefon:A971

Napisano 22 sierpień 2012 - 09:21

Mam ten sam problem z wykrzyknikiem i uruchomieniem a971, czy udało się ustalić kombinację klawiszy które odblokowały tablet?

#8 OFFLINE   kalix20

  • 12 postów
  • Telefon:HTC Desire

  • Tablet:Goclever A971

Napisano 26 sierpień 2012 - 13:49

Niestety przytrafiło mi się to samo :( Też wgrałem od nowa androida przez LiveSuit lecz nadal to samo. Wciskałem co się da i nic nie pomogło. Wolałbym ominąć wysyłanie na serwis ale chyba się nie uda.

@bomberp
Przydałoby się jakieś info co do tych przycisków... Po prostu wciskałeś czy może dłużej przytrzymałeś? Coś miałeś wtedy podłączone? USB albo ładowarkę.

#9 OFFLINE   sid1969

  • 129 postów
  • Telefon:Moto G

  • Tablet:SGTab2 3100, Ipad 2

Napisano 26 sierpień 2012 - 21:33

Proponuje normalny reset - spinaczem i powinno być ok
Ewentualnie wejść do recovery i zresetowac

#10 OFFLINE   kalix20

  • 12 postów
  • Telefon:HTC Desire

  • Tablet:Goclever A971

Napisano 27 sierpień 2012 - 11:30

Reset spinaczem nic nie daje, a próba wejścia do recovery daje ten sam efekt. Chyba jednak zmuszony będę zgłosić na serwis.





Również z jednym lub większą ilością słów kluczowych: awaria, nie ładuje się