Skocz do zawartości

  • Facebook
  • Google Plus
  • Twitter
  • YouTube

Witamy na nowym Forum Android.com.pl!

Dowiedz się co się zmieniło / zgłoś błędy

Nie możesz się zalogować? Napisz: pomoc.acp@gmail.com


Oddałeś już swój głos? [konkurs]


Zdjęcie
- - - - -

błąd w google play-brak możliwości aktualizacji


  • Zamknięty Temat jest zamknięty
9 odpowiedzi w tym temacie

#1 OFFLINE   pimpolo

  • 41 postów
  • Telefon:galaxy nexus

  • Skąd:Gliwice

Napisano 27 lipiec 2012 - 11:18

Witam. Od wczoraj nie mogę nic zaktualizować ani pobrać na Google Play. Dzieje się tak tylko na moim fonie bo na dziewczyny htc wszystko śmiga. Komunikat mam taki: "podczas pobierania informacji z serwera wystąpił błąd[RPC:AEC:0]" wie ktoś może o co kaman?


Zaloguj / zarejestruj się aby wyłączyć tę reklamę

#2 OFFLINE   kdʘ

  • 579 postów
  • Telefon:iPhone 5 16GB

  • Tablet:iPad mini 32GB with Retina display Wi-Fi + Cellular

  • Skąd:Jarosław

  • Kernel:TNP1344-384-JB-ALPHA62

Napisano 27 lipiec 2012 - 11:42

Czyściłeś dane Sklepu Play?

Wysyłane z mojego Galaxy Nexus za pomocą Tapatalk 2
Dołączona grafika iPhone 5

Dołączona grafika Google Galaxy Nexus Jellybro
Dołączona grafika Trinity Kernel

#3 OFFLINE   pimpolo

    Autor tematu
  • 41 postów
  • Telefon:galaxy nexus

  • Skąd:Gliwice

Napisano 27 lipiec 2012 - 17:34

Nie. A powinienem?

---------- Post dołączono o 18:34 ---------- Poprzedni post napisano o 18:28 ----------

Wyczyściłem dane ale problem jest nadal.

#4 OFFLINE   czarls76

  • 517 postów
  • Telefon:Lenovo Vibe Z2 Pro

  • Skąd:United Kingdom

  • Firmware:Stock

  • Kernel:stock

Napisano 27 lipiec 2012 - 21:01

Wyloguj sie z play store, wyczysc cache aplikacji sklepu i odinstaluj aktializacje.

Pojawila sie nowa wersja sklepu z 27.7.12 (3.7.15) naprawiajaca m.in. bug z aktualizacjami oprogramowania.

http://www.directmir.../files/15SG9FZA


Wysyłane z mojego Galaxy Nexus za pomocą Tapatalk 2

Użytkownik czarls76 edytował ten post 27 lipiec 2012 - 21:09

Dołączona grafika

#5 OFFLINE   pimpolo

    Autor tematu
  • 41 postów
  • Telefon:galaxy nexus

  • Skąd:Gliwice

Napisano 28 lipiec 2012 - 07:04

Po wylogowaniu i wyczyszczeniu cache i odinstalowaniu aktualizacji pojawia się błąd 921. A tej ap ki co podałeś nie może zainstalować gdyż "jest już zainstalowany istniejący pakiet o takiej samej nazwie ale z innym podpisem"

#6 OFFLINE   kucici

  • 522 postów
  • Telefon:Oppo Find 7a, I9250

  • Tablet:Wacom Bamboo A5

Napisano 28 lipiec 2012 - 07:34

A przywróciłeś ID (albo coś w tym stylu) urządzenia przez Titanium Backup?
Jeśli tak, to to może być problemem. Miałem przez to problemy z marketem, między innymi z aktualizacją aplikacji, ale nie jestem pewien, czy miałem te same błędy.
Samsung R200s [2001-2004] Siemens C65 [2004-2006] Nokia 6600 [2006-2007] Nokia 6630 [2007-2009] Nokia N95 8GB [2009-2012] Samsung Galaxy Nexus [2012-]Oppo Find 7a [2014-].

Poradniki i dodatki graficzne - www.Grafikuj.pl

#7 OFFLINE   pimpolo

    Autor tematu
  • 41 postów
  • Telefon:galaxy nexus

  • Skąd:Gliwice

Napisano 28 lipiec 2012 - 07:40

Nic takiego nie robiłem.

---------- Post dołączono o 08:40 ---------- Poprzedni post napisano o 08:38 ----------

Nic takiego nie robiłem. Przez kilka dni miałem wsadzoną kartę z t-mobile. Może to jest problemem?

#8 OFFLINE   kucici

  • 522 postów
  • Telefon:Oppo Find 7a, I9250

  • Tablet:Wacom Bamboo A5

Napisano 28 lipiec 2012 - 16:53

To jak karta SIM była w telefonie nie powinno mieć wpływu na aktualizacje.

Tutaj rozwiązania z innych forów:
Błąd RPC:AEC:0 (kdʘ pisał żebyś wyczyścił dane Marketu, ale nie wiem czy uruchomiłeś ponownie komputer, poza tym zawsze zostaje przywrócenie danych fabrycznych, dlatego podaję link):
Play store error [rpc:aec:0] - Android Forums at AndroidCentral.com

Błąd 921:
Google Play Store download error - 921 - xda-developers
Samsung R200s [2001-2004] Siemens C65 [2004-2006] Nokia 6600 [2006-2007] Nokia 6630 [2007-2009] Nokia N95 8GB [2009-2012] Samsung Galaxy Nexus [2012-]Oppo Find 7a [2014-].

Poradniki i dodatki graficzne - www.Grafikuj.pl

#9 OFFLINE   pimpolo

    Autor tematu
  • 41 postów
  • Telefon:galaxy nexus

  • Skąd:Gliwice

Napisano 28 lipiec 2012 - 20:40

Dzięki panowie,sposób z xda z usunięciem konta zadziałało:-) piwka poleciały:-)

#10 Guest_Sekator_*

Napisano 29 lipiec 2012 - 11:15

Temat wyczerpany. Został zamknięty. W przypadku dalszych pytań lub potrzeby uzupełnienia informacji, proszę o przesłanie PW do moderatora działu
[CENTER][COLOR="#FF0000"]Twój temat narusza[/COLOR] [URL="http://forum.android.com.pl/f13/regulamin-forum-android-com-pl-95550/"]Regulamin Forum[/URL] [COLOR="#FF0000"][B]pkt 4.3[/B][/COLOR] [COLOR="#0066ff"][B]Nazwa wątku, powinna być krótkim streszczeniem twojego postu. Powinna zawierać opis problemu i w czym należy ci pomóc[/B].[/COLOR][/CENTER] [B][COLOR="#cc3300"]Przydatne Linki:[/COLOR][/B] [url]http://forum.android.com.pl/f14/jak-poprawnie-nazywaae-tematy-na-forum-tutorial-46402/[/url] [url]http://forum.android.com.pl/f14/tutorial-zmiana-tytua-u-wae-tku-350379/[/url]