Skocz do zawartości

  • Facebook
  • Google Plus
  • Twitter
  • YouTube
  • RSS

Witamy na nowym Forum Android.com.pl!

Dowiedz się co się zmieniło / zgłoś błędy

Nie możesz się zalogować? Napisz: pomoc.acp@gmail.com


Zgarnij Samsunga Galaxy S6 Edge!

Konkurs Opera & Android.com.pl


Zdjęcie
- - - - -

AutoMapa - wersja na Androida

android aqurat art automapa mapa nawigacja xperia

  • Zaloguj się, aby dodać odpowiedź
2912 odpowiedzi w tym temacie

#821 OFFLINE   haldrigar

  • 89 postów
  • Telefon:Nexus 5

  • Skąd:Rumia, Poland

  • Sieć:T-Mobile

  • Firmware:5.1

  • Kernel:ElementalX

Napisano 17.12.2012 - 22:56

A próbował ktoś instalacji na 4.2.1? (CM10.1)? Własnie pojawiło sie pierwsze nightly (nie licząc tych nieoficjalnych) no i Automapa na nim mi nie działa. Mam po prostu ciemny ekran zamiast mapy. Dostaję komunikat iż "Brak mapy szczegółowej"


Zaloguj / zarejestruj się aby wyłączyć tę reklamę

#822 OFFLINE   bbj

  • 12 postów
  • Telefon:HTC Desire HD

Napisano 18.12.2012 - 18:18

Pytanie :

Przedwczoraj wyszły mapy Europy na Androida.
Czy ktoś wie jak jest z płatnościami?
Piszą o atrakcyjnych cenach więc mam pytanie:
Jeśli już mam abonament roczny na Polskę (119,99 zł) i będę chciał mieć teraz Europę to muszę dokupić roczny abonament za 219,99 zł czy też
219,99 - 119,99 zł = 100 zł ?
Na Google Play jest jest takie info : AutoMapa Europe (zawiera również mapę Polski).


A tak ciężko zadzwonić/napisać do Aquratu?
Przez te 7dni piętnaście razy dostałbyś odpowiedź od osoby 100 razy bardzej kompetentnej od każdego z nas.


Dobra rada ;P.

Odpowiedź:

Witam,
Nie ma mozliwosci przejscia z licencji Polska na licencje Europa. Co jest jednoznaczne z konieczoscia zakupu oddzielnej subskrypcji na mapy Europy. Jezeli mapa Europy nie jest potrzebna caly czas to mozna ja zakupic jeszcze w wariantach 7 lub 90 dni

Pozdrowienia / Regards / Mit freundlichen Gruessen Maciej (mq)


#823 OFFLINE   sandg

  • 415 postów
  • Telefon:Nexus 4 / Neo V

  • Firmware:5.0 / CM10.1

Napisano 18.12.2012 - 18:33

A próbował ktoś instalacji na 4.2.1?


Było już nie raz napisane, że na 4.2.1 nie działa.

Sent from my Xperia Neo V using Tapatalk 2

#824 OFFLINE   haldrigar

  • 89 postów
  • Telefon:Nexus 5

  • Skąd:Rumia, Poland

  • Sieć:T-Mobile

  • Firmware:5.1

  • Kernel:ElementalX

Napisano 18.12.2012 - 19:14

Sorki, musiałem przegapić.

Wysyłane z mojego GT-I9100 za pomocą Tapatalk 2

#825 OFFLINE   szymon

  • 79 postów
  • Telefon:Motorola RAZR

  • Skąd:Świecie

Napisano 19.12.2012 - 18:15

Na romie D-WiZ Rom 2.0.2 opartym na JB 4.1.2 GSM, wersja 1.4.1.7 działa, beta najpierw też działała normalnie ale z własnych przyczyn musiałem odinstalować i po którejś instalacji nie mogę pobrać map, tzn pobiera, następnie jest sprawdzania zasobów i znowu chce pobierać, więc się zgadzam, lecz program sprawdza że pliki się ściągneły, i znowu sprawdzania zasobów i tak w kółko, więc anuluje pobieranie i jako że posiadałem osobno mapę, to wrzuciłem do folderu i wszystko działa.

#826 OFFLINE   1saracen

  • 25 postów
  • Telefon:samsung GT-I9505

  • Tablet:prestigio pmp 5097cpro było ale padł ,teraz nexus 7

  • Skąd:elk

Napisano 23.12.2012 - 09:27

Bylem zmuszony do przywrocenia ustawien fabrycznych telefonu .plik automapa znikl .po wgraniu aplikacji automapy i sciagniecu mapy po wpisaniu nr mapy wyrzuca info o wygasnieciu licencji.czy robie cos zle .jakies sugestie

#827 OFFLINE   ochkarol

    Autor tematu
  • 2309 postów
  • Telefon:HTC Desire 500 & Lumia625

  • Skąd:Lublin

  • Firmware:1.20.401.3 & WP 8.10.14176.243

Napisano 23.12.2012 - 16:23

Kontakt z producentem.

#828 OFFLINE   lindebg

  • 18 postów
  • Telefon:SGS II

  • Firmware:I9100XXLQB

Napisano 23.12.2012 - 16:51

nie mogę pobrać map, tzn pobiera, następnie jest sprawdzania zasobów i znowu chce pobierać, więc się zgadzam, lecz program sprawdza że pliki się ściągneły, i znowu sprawdzania zasobów i tak w kółko


Mam dokładnie to samo, gdy wybiorę mapy Europy. Wielokrotnie odinstalowywałem aplikację włącznie z usunięciem katalogu AutoMapy i ponownie instalowałem, lecz problem pozostał. Support miał tylko jedno rozwiązanie:

" Z naszych doswiadczen na tym telefonie wynika ze wszystko dziala poprawnie. Prosze sprobowac ponownie pobrac mape Europy ale usunac katalog AutoMapa z pamieci urzadzenia oraz z karty pamieci, odinstalowac aplikacje i zainstalowac ja ponownie."

co przecież cały czas robiłem.
Po ostatniej odpowiedzi z supportu:

"Jedyne co mozemy polecic to usuniecie AutoMapy i ponowne pobranie programu i map. Prosze tez wylaczyc program antywirusowy jesli taki jest obecny na samym urzadzeniu z systemem Android."

zrobiłem jeszcze jedną próbę, tym razem przywracając ustawienia fabryczne ze sformatowaniem "pamięci USB"... i poddałem się. Zostaję przy Sygicu.

#829 OFFLINE   xman666

  • 22 postów
  • Telefon:hts wildfire s

Napisano 30.12.2012 - 13:28

Czy jest możliwość wgrania trasy np z targeo i wgranie do AM ? W jaki sposób?

#830 OFFLINE   ochkarol

    Autor tematu
  • 2309 postów
  • Telefon:HTC Desire 500 & Lumia625

  • Skąd:Lublin

  • Firmware:1.20.401.3 & WP 8.10.14176.243

Napisano 30.12.2012 - 14:53

Nie ma (na razie).





Również z jednym lub większą ilością słów kluczowych: android, aqurat, art, automapa, mapa, nawigacja, xperia