Skocz do zawartości

  • Facebook
  • Google Plus
  • Twitter
  • YouTube
  • RSS

Witamy na nowym Forum Android.com.pl!

Dowiedz się co się zmieniło / zgłoś błędy

Nie możesz się zalogować? Napisz: pomoc.acp@gmail.com


A czy Ty już zagłosowałeś?


Zdjęcie
- - - - -

Tablet nie chce się uruchomić


  • Zaloguj się, aby dodać odpowiedź
25 odpowiedzi w tym temacie

#1 OFFLINE   skandalsky

  • 72 postów
  • Telefon:Note N7000

  • Tablet:Kruger&Matz KM1081 Win8.1

Napisano 22.08.2012 - 13:40

Wczoraj próbuję włączy tablet i nic. Podłączenie ładowarki (chociaż wiem, że po poprzenim wyłączeniu miał jeszcze spory zapas) i odczekaniu też nic, podłączenie do laptopa poprzez USB też nic. Po całej nocy na ładowarce to samo czyli nic, sama ładowarka lekko ciepła. Chyba znów czeka mnie serwis, po poprzeniej wymiany tabletu z powodu zawieszania się przy włączonym WIFI.

BTW. W ciągu 3-4 miesięcy wychodzi na to, że moje główne zajęcie to negocjacje z serwisami do których trafia mój padniety sprzęt - router, tablet, głośniki, pralka, nowe okna i teraz jeszcze TV. Wszystko na gwarancji , nigdy coś takiego mi się nie przytrafiło. Chińszczyzna i bez różnicy czy sprzęt markowy, wyższej klasy czy krzak.


Zaloguj / zarejestruj się aby wyłączyć tę reklamę

#2 OFFLINE   DarkPeter

  • 182 postów
  • Telefon:Nokia Lumia 720

  • Tablet:ACER B1-810 Intel Atom Z3735G

  • Skąd:East Poland

  • Firmware:4.4.4 KitKat

  • Kernel:3.0.8+

Napisano 22.08.2012 - 15:50

Jak podłączysz ładowarkę, powinna na ekranie pojawić się animacja ładowania baterii.

Czasami w tym sprzęcie pomaga dłuższe przytrzymanie (kilka sekund) przycisku włączania.

#3 OFFLINE   skandalsky

    Autor tematu
  • 72 postów
  • Telefon:Note N7000

  • Tablet:Kruger&Matz KM1081 Win8.1

Napisano 22.08.2012 - 16:09

trzymałem i dłużej, i z przyciskami głosności nawet igłę wkładałem jak przy wgrywaniu biosu. Nic, żadnej reakcji

#4 OFFLINE   DarkPeter

  • 182 postów
  • Telefon:Nokia Lumia 720

  • Tablet:ACER B1-810 Intel Atom Z3735G

  • Skąd:East Poland

  • Firmware:4.4.4 KitKat

  • Kernel:3.0.8+

Napisano 22.08.2012 - 20:21

Może wgraj od nowa ROM

#5 OFFLINE   skandalsky

    Autor tematu
  • 72 postów
  • Telefon:Note N7000

  • Tablet:Kruger&Matz KM1081 Win8.1

Napisano 23.08.2012 - 16:17

niestety tablet jest martwy, laptop go nie wykrywa.

Raczej nie ma to znaczenia ale nie włączył się po tym jak podłączyłem do niego po raz pierwszy na dłuższy czas pendrive - kopiowanie ponad 2GB filmu a potem próby z dlna. I po jakimś czasie, chyba pierwsza po tej zabawie próba włączenia tabletu już się nie powiodła.

Użytkownik skandalsky edytował ten post 23.08.2012 - 16:23


#6 OFFLINE   DarkPeter

  • 182 postów
  • Telefon:Nokia Lumia 720

  • Tablet:ACER B1-810 Intel Atom Z3735G

  • Skąd:East Poland

  • Firmware:4.4.4 KitKat

  • Kernel:3.0.8+

Napisano 23.08.2012 - 17:01

Myślę ,że tylko wpadł w jakąś śpiączkę , Goclevera trudno czymś ubić, a tym bardziej pendrivem.
Może bateria siadła do zera.
Ja bym go próbował reanimować LiveSuite, jakby nie chciał ruszyć użył bym różnych kombinacji klawiszy (poszukaj na forum)

#7 OFFLINE   skandalsky

    Autor tematu
  • 72 postów
  • Telefon:Note N7000

  • Tablet:Kruger&Matz KM1081 Win8.1

Napisano 23.08.2012 - 17:28

O coś się dzieje. Przed chwilą po dwóch dniach załączyl się ale stoi na znaczku z robocikiem, podłączanie pod laptopa też go uruchamia. Nie bardzo teraz mam czas zmieniać w nim firmware, może wieczorem.

edit:

"Ja bym go próbował reanimować LiveSuite, jakby nie chciał ruszyć użył bym różnych kombinacji klawiszy (poszukaj na forum) "

ale pisałem przecież wyżej, że juz na różne sposoby próbowałem go włączyć i do tego nie był wykrywalny przez laptopa, nawet po wciśnięciu spinacza.

<patison881> Koledze chodziło o ponowną instalację ROMu programem LiveSuit

Użytkownik patison881 edytował ten post 23.08.2012 - 17:38


#8 OFFLINE   DarkPeter

  • 182 postów
  • Telefon:Nokia Lumia 720

  • Tablet:ACER B1-810 Intel Atom Z3735G

  • Skąd:East Poland

  • Firmware:4.4.4 KitKat

  • Kernel:3.0.8+

Napisano 23.08.2012 - 17:54

Mogłem przeoczyć wcześniejsze wpisy- mój błąd

#9 OFFLINE   skandalsky

    Autor tematu
  • 72 postów
  • Telefon:Note N7000

  • Tablet:Kruger&Matz KM1081 Win8.1

Napisano 24.08.2012 - 17:49

To jakiś dziwny problem z ładowaniem się baterii. Tak podejrzewałam na poczatku dlatego w pierwszym poście pisałem o ładowaniu przez USB i całonocnym z zasilacza. Po tym jak po całonocnym ładowaniu zasilacz był lekko cieplutki a tablet dalej zero reakcji pomyślałem, że musi być coś innego.

Niepotrzebnie wgrywałem nowy ROM, też z problemami bo tablet był i na laptopie i pececie nierozpoznawalny - pewnie bateria 0%). Raz, się udało a że zapuściłem ROM Fatuma więc nie żałuję.

Dalej jest coś dziwnego z ładowaniem z zasilacza. Podłączę jest, piorunik na ikonce baterii, odkładam tablet, piorunik dalej jest. Po jakimś czasie włączam piorunika nie ma a po procentach widać że tablet się nie ładował. Jak na razie dzieje się tak przy każdym ładowaniu.

Czasem jak podłączę kabelek z zasilacza piorunik się nie pojawia, jak pokręcę wtyczką w gniazdku tableta to się pojawia.
Jak ładowanie działa, kręcenie wtyczką go nie wyłącza. Jakaś magia. Ostatnio jestem b. zajęty i nie mam już chęci na zabawę z tabletem

BTW.
Czy ładowanie taba zasilaczem i jednocześnie poprzez USB coś daje, w sensie szybkości?

eidit:
a przed chwilą drugi już raz zrobiło sie że po odblokowaniu paluchem - tablet od razu wiesza się na home screen i wygląda jakbby obraz był trójwymiarowy bo jest przesuniecie kolorów. Pomaga tylko wyłączenie, może to wina romu Fatum? Nie wczytywałem się w tym temacie dokładniej.

Użytkownik skandalsky edytował ten post 24.08.2012 - 18:32


#10 OFFLINE   skandalsky

    Autor tematu
  • 72 postów
  • Telefon:Note N7000

  • Tablet:Kruger&Matz KM1081 Win8.1

Napisano 29.08.2012 - 22:32

eh od tamtego czasu kiedy się nie chciał właczyć, teraz się ciągle zawiesza bądź resetuje, sprawdzałem na ROMach: oryginalny 4.03, Fatuma HWv2 i HWv3 i dzisiaj na 4.04, niepodkręcany